Ten things every Microsoft Word user should know
By J: generaldisarray.wordpress.com
1. Styles
The first five tips introduce and explain the use of styles in Word. Styles are user-defined
formats that control the look and feel of paragraphs, characters, tables and lists. By
creating styles and assigning them to the elements of your document, you can more easily

control your document's formatting.

In Windows, the Styles pane can be turned on by clicking on the "AA" button on the
Formatting toolbar:
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On the Mac, the Styles pane is one of the modules on the Formatting palette. On either
OS, the pane looks something like this:
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The functions of the different parts of the pane are obvious. Current style of selected text

shows either the style currently in use, or a summary of the formatting if the selected text

doesn't use a style. The options under Pick style to apply are either default or user-defined
styles. Using the List dropdown, you can change which styles are shown in the Pick style

list.
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Clicking on a style name applies that style to the selected text. Clicking on the Style type
icon allows you to modify the style. The Modify Style dialog allows you to change every
aspect of that style (font, paragraph formatting, and more, depending on the type of style
selected).
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For example, the next two images show the same text. The first has indented paragraphs;
the second has unindented paragraphs with a 12pt space between them. Rather than

creating this formatting manual

ly, the entire page was changed from the Ist to the 2nd

style by editing the Normal style from Paragraph: Indentation: First Line: .5in to no
paragraph indentation, but Paragraph: Spacing: After: 12pt. Note that on the second

example, while it looks like the

re is a blank line between the paragraphs, there isn't -- the



cursor automatically goes from one paragraph to another, leaving a blank space that is the
same height as a line of text between.
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Okay, that introduces styles. Now on to the good stuff.

2. Header styles and the Table of Contents

If you wanted the first-level header for your document to be Times New Roman, 16pt,
bold and centered, you could easily create a new style with that formatting. However,

Word has 9 built-in heading styles. They may not look the way you want them to out of
the box, but you can easily change them to reflect your preferred formatting.



Why use these styles? If you use the built-in header styles, Word will recognize the
structure of your document. This means that Word will know that you are typing a
header, a subheader, a subsubheader, etc. It also means that, when you're done typing
your document, you can create an automatic table of contents by selecting Insert > Field
> Index and Tables > TOC. You can even have Word automatically number your
headings by editing the numbering styles from the Modify Styles dialog.

3. Table styles

If you produce documents that contain many tables, you're probably familiar with the
tedium of formatting table after table after table. Using table styles can make this process
substantially easier.

To create a default table style, modify the Table Grid style. When you edit a table style,
you can define separate styles for the header row, even and odd rows, the left and right
columns, etc. So if you want the header row to be bold with a double border, and the rest
of the table to be normally weighted with no border, you can edit the Table Grid style so
that any table inserted into the document will automatically have that form.

Formatting
Apply formatting to:
. Header row
Times New Roman v | Last row
—  Left column
v 1/2pt— v Right column
™  0dd row stripes
E Even row stripes
Jan Feb Odd column stripes
&,151 ’ 1 Even column stripes
West 6 4
South 8 7 2
Total 21 I8 21 60

You can make additional modifications to the table after the general Table Grid style has
been applied.

4. Character styles

Say, for example, you are creating a document that uses code examples (like HTML).
You may want to set any code examples in a monotype font when referencing them
within a sentence. The old-fashioned way to do this is to select Font > Courier New, type
your code, then revert back to the old font. This can become tedious, and if you wanted to



change the code tips to another font, you'd have to manually edit every instance of
Courier New in your document.

Instead, you could create a new character style by selecting New Style from the
Formatting pane and setting Style type to character. Change the font to Courier and now,
anytime you want to refer to a piece of code within a paragraph, you can type the code
fragment, select it, and select the style that you just created. Only the selected text will be
changed.
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The difference between a character style and a paragraph style is that choosing a
character style only affects the selected text, while choosing a paragraph style changes all
of the text in the paragraph containing the selection to that style.

5. Line and page breaks

Have you ever inserted a table or a graphic into a Word document only to find that a new
page starts right after the heading but before the table or graphic? The natural thing to do
in this situation is to insert an extra carriage return or a page break right before the
heading to ensure that both the heading and the table/graphic appear on the same page,
right? But what happens when, later on, you're making changes and add a new paragraph
before the table heading? Now there is too much space between the table header and the
paragraph that precedes it. And before you can finalize your document, you have to
visually inspect and manually edit every page of your document to make sure that there
are no other instances of the same problem.

There is an easy, styles-based solution to this problem. First, define a new style for
table/graphic headers (or use the automatic style, described in part 6). Then, in the Modify
Style dialog, select Format > Paragraph and click on the Line and Page Breaks tab.



Check the box marked keep with next. Now, if Word encounters a situation where the
paragraph/table/image/etc. after the header is going to start on a new page, it will make
sure that the header is also on the new page. This also works for section headers.

Also, in the Line and Page Breaks tab, note the Page break before option. Selecting this
option will ensure that elements of the current style will begin a new page. This is useful
if, for example, you want new Heading 1 elements to always start a new page.

6. Captions and cross references

Once again, imagine that you are creating a document with many tables. The low-tech
way to number your tables is to hard-code the table numbers into their headers ("Table 1:
Blah...") and refer to tables using those manually assigned numbers ("Table 1 shows
that..."). But what happens if, halfway through your document, you realize that you need
a new table between Table 14 and Table 15. Now you have to renumber every table after
Table 15. This could take a long time if you have, say, 50 tables, and the likelihood that
you'll miss an in-text reference is fairly high.

Word has an automatic table/figure numbering feature, however. Instead of manually
creating a table header with a number, you could select the entire table, right click, and
choose Caption. This will open a dialog that allows you to automatically insert a "Label-
Number" caption, with control over the numbering format ("Table 1.3.4," or "Figure 5").
The caption will automatically have Word's built Caption style, which you can edit using
the standard Modify Style dialog from the Styles pane. You can also choose whether the
caption will be placed above or below the table or figure.

But what about those in-text references to tables and figures. Easy. Choose Insert >
Cross reference and select the table or figure that you want to refer to. Word will
automatically insert the text "Table X" (or "Figure X") where X is the automatically
generated number of the table or figure. You can even have Word insert the entire
caption, if desired. The cross reference feature also works for numbered items, footnotes,
endnotes, etc., and can save a lot of time for writers creating long documents.

Tip: Sometimes the fields that display the automatic references become incorrect when
new tables, figures, footnotes, etc. are inserted. Although the document will print
correctly, the on-screen display will be off. To force Word to update all of these cross-
reference fields, click on Print Preview, then close preview to view your document.

7. Turn off auto formatting

A common complaint about Word is its tendency to automatically create numbered and
bulleted lists. Sometimes users want to manually make a numbered list, or begin a
sentence with the "-" character without beginning a new bulleted list that uses that
character. Such formatting is very easy to turn off. Select Tools > AutoCorrect >
AutoFormat to turn off/on automatic lists, smart quotes, character-based formatting,
fractions, etc.



8. Character-based formatting

But before you go rushing to the Tools menu to turn off all of the automatic formatting,
consider taking a moment to learn how such formatting works. If you understand it, it
could save you a lot of time. For example, by typing text surrounded by asterisks (like
this), you can have Word make your text bold. Or, by surrounding text with the
underscore character, you can have work make the selected text italic. When you don't
have to take your fingers off the keyboard to apply formatting changes, you can work
quite a bit faster.

9. Continue previous list

The main reason why people want to turn off automatic numbered lists is to insert
indented or other text between list items:
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9. Continue previous list
10. Kevboard shortcuts

This can be difficult using the automatic numbered (or bulleted) list feature because
Word's default behavior is to start item number 9 after you hit return, or to begin item 8a
after you hit tab. However, by creating a list using the automatic numbering function,
turning the list off after the desired list item, inserting whatever needs to go before the
next item, then inserting a new list, and choosing Format > Bullets and numbering:
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and selecting Continue previous list, you can force the list to start at the number of the
item that you left off, +1.

10. Keyboard shortcuts
Finally, a few keyboard shortcuts that might save you some time:

e Cmd+T: Hanging indent (hit Cmd+T again to increase the hanging indent; hit
Cmd+Shift+T to decrease/remove the hanging indent)

e Cmd+=: Subscript (hit Cmd+= again to revert to the normal font)

e Cmd+Shift+=: Superscript

e Cmd+Shift+L: Start a bulleted list (this can also be accomplished by starting the
sentence with an asterisk, assuming that this hasn't been turned off using the
AutoCorrect menu)

Note: Replace Cmd with Cntrl for Windows.
Notes

e Most of these screenshots show Word running on Mac OS X, but the interfaces
are very similar for recent versions of Word for Windows.



I know, this is long, but it had to be written. I'm tired of having to collaborate with
other authors that are still in the word processing Stone Age. These tips take about
5 minutes to learn, and they'll save hours over the years.

Word is far from the only system that offers these features. Similar functionality
can be found in most word processing systems, including OpenOffice.org. If you
really like logical markup and automatic formatting, consider learning LaTeX. I
chose to write about word because (a) Word is the most common word-processing
application and (b) it's actually a pretty polished product.




