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�           Create a PDF File

In this exercise, you will learn how to convert your own thesis or dissertation to 
a PDF file. There are several different options for doing this, and all require that 
you have a copy of Adobe® Acrobat® Standard or Professional installed on your 
computer. Acrobat Reader, which is freely available for downloading from many 
Internet sites, can only be used to read a PDF file. You cannot use it to create  
a PDF file. 

In this lesson, you will learn how to: 

1.  Create a PDF using PDFMaker from within Microsoft Word

2.  Create a PDF using the Print Command

3.  Combine multiple files  
Tip

Exercise 1 and 
Exercise 2 produce  
the same result. 
Choose the one that 
works best for you.

 
Tip

The instructions that 
follow assume you are 
using Acrobat 6 
Standard or 
Professional. You 
should easily be 
able to duplicate the 
exercise steps in later 
versions of Acrobat.

Tutorial created by The Ohio State University, Technology Enhanced Learning and Resarch 
Funded by Adobe® Systems
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Tip

The default settings 
will create an ETD. 
Click on the Restore 
Defaults button to 
make sure that the 
defaults are selected 
or click on the 
Advanced Settings 
button and click on 
the appropriate tabs 
to make sure fonts 
are embedded or to 
change image or  
color settings.

Exercise 1 – Create a PDF Using PDFMaker

In this exercise, you will learn how to use PDFMaker to convert a  
Microsoft Word document to a PDF file.
 

1. Start Microsoft Word and open your thesis or dissertation.

2. On the Tools menu, click Options, and then click the Save tab.  
Select the Embed True Type Fonts check box. Save the document.

3. Look at the toolbars at the top of the window. Notice there are two areas 
related to Acrobat PDFMaker: 

  a) the Adobe PDF and Acrobat Comment menus and 
  b) the Acrobat icons. 

4. Click on the Adobe PDF menu and choose Change Conversion 
Settings.

5.  The “Adobe PDFMaker” dialog box opens. It contains four tabs with a 
number of different options. 

6. To create an ETD, choose Standard from the Conversion Settings  
pop-up menu on the Settings tab. 

7. The View Adobe PDF results option also should be checked so the 
converted file will automatically display. Next look under the  “Application 
Settings” heading and verify that the Add links to Adobe PDF option 
is checked so that any hyperlinks in your document will automatically be 
converted to Acrobat links. 

 
Tip

The Acrobat 6 installer 
scans your system for 
a copy of Microsoft 
Office 98 or later, and 
if found, automatically 
loads PDFMaker. This 
is the macro that 
allows you to create 
PDFs from Word as 
well as Excel and 
PowerPoint. 

If you do not see the 
Acrobat PDFMaker in  
Microsoft Word, go 
to Exercise 2 to use 
the print command to 
create a PDF file.  
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8. Click OK to save your settings. 

9. You are ready to convert your thesis or dissertation to an Acrobat PDF file. 
Either click the Acrobat menu and choose Convert to Adobe PDF or 
click the         Acrobat button.

10. When prompted, type a filename (or leave the default name suggested by 
Microsoft Word) and click Save. 

11. When the conversion is complete, your document will automatically open 
in Acrobat, and you can check to see how it looks.

Continue to Exercise 2
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Exercise 2 – Create a PDF Using the Print Command

In this exercise, you will learn how to use the Print command to convert  
a Microsoft Word document to a PDF file. If you use a different word  
processor, you should easily be able to duplicate the steps described below. Your 
application must simply be capable of producing printed output.

1. Start Microsoft Word and open your thesis or dissertation.
 
2. On the Tools menu, click Options, and then click the Save tab.  

Select the Embed True Type Fonts check box. Save the document.

3. Choose Print from the File menu.

4. The “Print” dialog box opens. Choose Adobe PDF from the pop-up menu 
under Printer.

5. To set your print options, click the Properties button.

6. Click the Adobe PDF Settings tab. Notice it contains a number of 
different settings.

7. For an ETD, choose Standard from the Default Settings pop-up.

8. Look under the  “Adobe PDF Conversion Settings” heading and verify the 
View Adobe PDF results option is checked so the converted file will 
automatically display.
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9. Click OK in the “Document Properties” dialog box to save your settings. 

10. To continue to convert your dissertation or thesis to an Acrobat PDF file, 
click OK in the “Print” dialog box.

11. When prompted, type a filename (or leave the default name suggested by 
Word). Note that the default file extension is .pdf. Click Save.

12. When the conversion is complete, your document will automatically open 
in Acrobat®, and you can check to see how it looks.

 
Continue to Exercise 3
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 Exercise 3 – Combine Multiple Files 

In this exercise you will see how to combine two or more PDF fi les 
into a single document. By using a single command you can quickly 
combine multiple fi les.

1. Using the instructions in Exercise 1 or 2, convert all the documents you 
want to merge to PDF fi les.

2. Start the Acrobat 6 application.

3. From the File menu, click Create PDF > From Multiple Files.

4. A new dialog box opens so you can add the fi les you want to combine. 
Click the Browse button, navigate to each fi le and click the Add button 
to select it.

5. When you have listed all the fi les to be included, use the Move Up and 
Move Down buttons to rearrange the order of the fi les or the Remove 
button to delete a particular fi le. 

6. To merge the selected documents, click OK.
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  Modify a PDF File

After you have converted your thesis or dissertation into a PDF file, you still 
can renumber pages, move pages, add or delete pages, rotate pages, or make 
simple edits. In this lesson, you will see how to make these modifications using 
Adobe® Acrobat® Standard or Professional. You also learn how to define document 
properties including creating a summary that contains title, author, and subject of 
your thesis or dissertation and appropriate keywords. A number of search engines 
utilize this summary information, so it is important that you enter it if you want 
your research cited.

In the exercises that follow, you will learn how to: 

1. Specify document properties

2. Change page numbering 

3. Move pages within a PDF document 

4. Insert new pages

5. Delete pages

6. Rotate pages

 
Tip

This lesson was 
written for Acrobat 
6 Standard or 
Professional. However, 
you should easily be 
able to duplicate the 
exercise steps in later 
versions of Acrobat.

Tutorial created by The Ohio State University, Technology Enhanced Learning and Resarch 
Funded by Adobe® Systems
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Tip

For information on the 
remaining document 
properties, please 
refer to Complete 
Acrobat® Help from 
the Help menu.

Exercise 1 – Specify Document Properties

In this exercise, you will learn how to modify document properties  
by adding pertinent summary information. You also will learn how  
to set options that define how your document will appear when opened.

1. Open the PDF file you created for your thesis or dissertation.

2. Choose Document Properties from the File menu.

3. The dialog box that appears contains a number of different categories in 
the column on the left. Click Description.

4. The right side of the dialog box changes to allow you to enter information 
for your document including Title, Author, Subject, and Keywords that 
apply to the content. Type the appropriate values. Separate keywords with 
commas.

5. Click Initial View in the column on the left side of the dialog box.

6. You will see “Document,” “Window,” and “User Interface” options.  The 
defaults for most of the options are appropriate. However, if you plan on 
using bookmarks in your PDF document, set the value for Show (in the 
“Document” area) to Bookmarks Panel and Page to assure the reader 
sees the bookmarks as soon as the ETD is opened.

7. Click OK to save your settings.

Continue to Exercise 2
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Exercise 2 – Change Page Numbering

You may have noticed the page numbers that appear in the  
Status Bar at the bottom of the Acrobat window do not match the page  
numbers in your document. Acrobat counts each page, whatever the type, as 
one page and begins numbering with the first page in the document which may 
be confusing if you happen to reference a specific page. In this exercise, you will 
learn how to change the way Acrobat counts pages by renumbering title, table of 
contents, and appendix pages.

1. Open the PDF file you created for your thesis or dissertation.

2. Click on the Pages tab in the Navigation Pane.

3. Choose Number Pages from the Options pop-up menu. 
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Tip

You can also add 
a Prefix (for an 
appendix, you could 
have pages numbered 
a.i, a.ii, etc.)  or start 
numbering pages 
other than with 1. 
Remember, you are 
not actually changing 
the numbers in your 
document, only  
the way they appear in 
the Acrobat Status Bar.

4. The “Page Numbering” dialog box appears. Find the page in your PDF 
file where the actual text of your thesis or dissertation begins. (In our 
example, the text begins on page 4.) 

5. In the “Pages” area of the dialog box, click on the From button and in 
the second edit box identify the range of pages to be renumbered. (In our 
example, pages 1-3.) 

6. In the “Numbering” area of the dialog box, click on the Begin new 
section button and then choose a value from the Style menu. For title 
and table of contents pages, the small Roman numerals (i, ii, iii) are the 
normal choice.

7. Click OK to save your changes. Repeat this procedure for any other pages 
you want to renumber, for example, appendix pages.

Continue to Exercise 3
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Exercise 3 – Move Pages within a PDF document 

In this exercise, you will learn how to move a page from one location to  
another within your document. When you move a page, Acrobat will  
renumber the page accordingly in the Status Bar, although no page  
numbers within your document will be modified.

1. Open the PDF file you created for your thesis or dissertation.

2. Click on the Pages tab in the Navigation Pane. A series of page 
thumbnails appears. 

3. In our example, page 1 contains a single quotation and page 2 is the title 
page. Assume you now want the quotation to appear after the title page.  

 
4. To make this change, click on the page 1 thumbnail and drag it 

underneath the icon for page 2 until a horizontal line appears. 

5. You have rearranged the title page. It now appears as the first page in the 
PDF file.

Continue to Exercise 4
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Exercise 4 –  Insert New Pages

In Lesson 2, you saw how to combine multiple PDF files into a single file.  
Occasionally, however, you may need to add one or more pages to your  
document, for example, an additional illustration or chapter. In this exercise,  
you will learn how to insert pages from another file to a specific location in  
your document. There are two ways you can make changes – from the  
Document menu or by using thumbnails.

1. If necessary, open the PDF file you created for your thesis or dissertation.

2. In the Document menu, choose Pages and then Insert. The “Select File 
to Insert” dialog box appears.

3. Click on the file that contains the page(s) you want to add to your 
document and then click Select.

4. Indicate where you want to insert the new pages by clicking on one of the 
radio buttons (First, Last, or Page) in the “Page” area of the dialog box. 
Important: If you select the Page option, remember to type the correct 
page number in the edit box.

5. Click OK and then Save, but do not close your document.

 
Tip

To see what kind of 
files you can add to a 
PDF document, refer 
to the Files of Type 
pop-up menu.



Create an ETD Using Adobe® Acrobat®     
Lesson 2: Modify a PDF File

7

6. You have just seen how to insert pages into a PDF document from another 
file. However, you may want to add single pages from another PDF 
document. The only way to do that is by using thumbnails.

7. Click on the Pages tab in the Navigation Pane in your thesis or 
dissertation document to display thumbnails.

 
8. Open the other PDF document that contains the files you want to insert 

(in this exercise, music.pdf), and then click on the Pages tab to view the 
thumbnails for that page.

9. From either document, open the Window menu and choose Tile and 
then Vertically. 
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10. Both windows now appear side by side. Look at the music.pdf document. 
Select the thumbnail for the page you want to insert and then drag it to 
the proper location in your original PDF file. When a line appears at the 
insertion point, release the mouse button. The page will copy from one 
PDF file to another.

 
Tip

To copy two or more 
pages simultaneously, 
hold down the CTRL 
key and select 
additional thumbnails.

Continue to Exercise 5
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Exercise 5 – Delete Pages

In this exercise, you will learn how to delete pages from a PDF file.  
While this action may be necessary on occasion, it is very important that  
you be aware you cannot undo the delete action and retrieve deleted pages.  
If you remove a page in error, the only option available to you is closing the  
PDF file without saving it. Doing so also would cause you to lose any other  
changes you may have made.

1. If necessary, open the PDF file you created for your thesis or dissertation.

2. In the Document menu, choose Pages and then Delete. The “Delete 
Pages” dialog box appears.

3. Click on the From button and then type the first page number and the 
last page number you want to delete in the edit boxes. 

4. Click OK to continue and delete the specified pages.

 
Tip

If you haven’t already 
renumbered pages in 
your PDF document, 
the page numbers you 
see in the Status Bar 
may not correspond 
to the page numbers 
in a word processor 
version of your file. 
Carefully check to be 
certain the numbers 
you have entered are 
really the pages you 
want to remove.

Continue to Exercise 6
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Exercise 6 – Rotate Pages

In this exercise, you will learn how to rotate a page in your PDF file that  
is not properly oriented (such as a landscape view instead of portrait view).  
You also can rotate an entire PDF file using the Rotate Clockwise and  
Rotate Counterclockwise buttons in the toolbar. However, you cannot  
use these commands to change the orientation of a single page or page  
range. You must use the instructions that follow.

1. If necessary, open the PDF file you created for your thesis or dissertation.

2. Click on the Pages tab in the Navigation Pane and click on the page 
that needs to be reoriented. (Alternatively, choose View > Page and 
enter the page number in the dialog box that appears.)

3. In the Document menu, choose Pages and then Rotate. The “Rotate 
Pages” dialog box appears.
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4. The default direction specified is Clockwise 90 degrees, that will change 
the orientation from landscape to portrait with the top of the page at the 
left margin.

5. The default page range is Selection, which means the page you currently 
have open is the one that will be rotated. Note: If several consecutive 
pages needed to be rotated, you also could click on the Pages button and 
specify a From and To range.

6. There should be no need to change the default values in the pop-up 
menus next to Rotate.

7. Click OK to rotate the selected page(s).
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Add PDF Navigation to an ETD
 

One of the most useful Adobe® Acrobat® features is the ability to create 
navigational aids using bookmarks and links that provide easy access to content 
within your thesis or dissertation. PDF navigation can also refer to related data in 
another location or to perform a specific action.  

• Bookmarks: Objects similar to entries in a table of contents. Specific 
actions such as go to a page in the document, go to a page in another 
document, open a file, or execute a menu item can be associated 
with a bookmark. Bookmarks can be arranged either in a simple list or 
hierarchically so that similar entries are grouped under a particular entry 
that can be expanded or collapsed. 

• Links: Objects that give the reader the ability to quickly move to specific 
sections of a document much like clicking on a link on a web page. 
Links can be visible or invisible and have one or more actions associated 
with them. They can be linked to pages or initiate actions like playing 
multimedia files, accessing the web, reading other articles, showing and 
hiding comments, or performing menu commands. Note that some of 
these features are limited in Acrobat Standard. 

Bookmarks and links may seem quite similar since both take the user to specific 
areas within a document and both can be assigned specific actions. Bookmarks 
and links differ in how they are viewed. Bookmarks reside in the navigation pane 
of a PDF document and are always available no matter which page is currently 
displayed. Links are located on a specific page and are not visible unless the reader 
is looking at that page.

In the lessons that follow, you will learn how to:

1.  Add bookmarks

2.  Make nested bookmarks

3.  Add actions to bookmarks

4.  Change the appearance of bookmarks

5.  Add page links

6.  Add a destination link

7.  Edit links 

 
Tip

This lesson was 
written for Acrobat 
6 Standard or 
Professional. However, 
you should easily be 
able to duplicate the 
exercise steps in later 
versions of Acrobat.

Tutorial created by The Ohio State University, Technology Enhanced Learning and Resarch 
Funded by Adobe® Systems
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 Exercise 1 – Add Bookmarks

In this exercise you will learn how to add a bookmark that points to a 
specifi c location in your thesis or dissertation.

1. Open the navigation pane in your thesis or dissertation by clicking the 
Bookmarks tab. 

2. Navigate to the page you want to bookmark.

3. Click the Create a new bookmark button (a “go to page” action will 
occur within Acrobat). 

4. An untitled bookmark appears; type a name and press Enter. 

 Repeat these steps to create additional bookmarks. 

To delete a bookmark, simply click on the icon to the left of the bookmark 
to select it and then click on the Trash icon in the menu bar at the top of 
the Bookmarks tab.

Tip

Some alternative 
methods of creating a 
bookmark include:

• Choose Bookmark 
> New Bookmark 
from the Options 
menu.

• Use the keyboard 
command Ctrl+B. 

• Right-click 
anywhere on the 
page to be marked 
and then choose 
Add Bookmark.

• Using the         
Select Tool,   
highlight 

the text you want 
to have in your 
bookmark, then 
click Add New 
Bookmark. The 
text will be used for 
the bookmark.



Create an ETD Using Adobe® Acrobat®     
Lesson 3: Add PDF Navigation to an ETD

3

  Exercise 2 – Make Nested Bookmarks

In this exercise you will see how to nest a list of bookmarks to show 
a relationship between topics. Nesting creates a parent/child list that you 
can expand and collapse as needed by clicking on the “+” and “-” icons. You also 
will see how to remove a bookmark from a hierarchical list.

Add a nested bookmark:

1. Add all the bookmarks you need for your thesis using the instructions 
in Exercise 1. This step will make it easier to create the parent/child 
relationships (although it also is possible to insert the subcategories 
as you create the bookmarks). 

2. Click the bookmark or hold down the shift key to select a range of 
bookmarks you want to include.

3. Drag the selected bookmark(s) directly to the right just below the parent 
bookmark icon until you see a  line. Release the mouse button.

 

Note: Nesting bookmarks has no effect on the organization of pages in your thesis 
or dissertation; the page referenced by the nested bookmark remains in its original 
place in the document. 

Move a bookmark out of a nested position:

1. Click the bookmark or hold down the shift key to select a range of 
bookmarks you want to move.

2. Drag the selected bookmark(s) to the left just below the parent bookmark 
icon until you see an      arrow. Release the mouse button. icon until you see an      arrow. Release the mouse button. 
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Exercise 3 – Add Actions to Bookmarks

In this exercise you will learn how to modify a bookmark so that it performs 
an action such as opening a fi le, playing a sound, or executing a menu item.

1. Create a new bookmark using the instructions in Exercise 1. 

2. From the Options menu on the Bookmarks tab, choose Properties.

3. Click on the Actions tab in the window that appears. 

Tip

When using the 
“open a fi le” action, 
it doesn’t matter which 
page of your thesis 
you happen to be on 
when creating the 
bookmark; you will be 
modifying the default 
“go to page” action.
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4. In the Actions box, click the line “Go to a page in this document” to  
select it. Click the Delete button. 

5. Click the “Select Action” pop-up list. 

6. Choose Open a file from the list and click the Add button. Locate 
the desired file in the dialog box that appears. This file will need to be 
submitted and stored along with the ETD, and not in some remote location. 

7. Click the Close button to save your changes.

   Repeat the steps above to open another web link or to assign a different 
type of action such as executing a menu item to a bookmark.



Create an ETD Using Adobe® Acrobat®      
Lesson 3: Add PDF Navigation to an ETD

6

Exercise 4 – Change the Appearance of Bookmarks

In this exercise you will learn how to change the font style or color of  
bookmarks. 

1. Click the bookmark or hold down the Shift key to select a range of 
bookmarks to be modified.

2. From the Options menu on the Bookmarks tab, choose Properties.

3. Click the Appearance tab in the window that appears. 

4. Change the font appearance (such as bold or italic) by selecting an entry 
from the “Style” pop-up list. Change the font color by clicking on the box 
next to “Color” and then clicking the desired value.

5. Click the Close button to save your changes.

Continue to Exercise 5

 
Tip

If you decide to 
change the font color 
for your bookmarks, 
choose a darker color  
that will comply with 
ADA Accessibility 
Guidelines for  
web files.
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Exercise 5 – Add Page Links

When you move the mouse over linked text in a document, the cursor  
changes to a pointing finger. Just like on a web page, clicking on a link  
provides a quick way of moving to a specific location within your document.  
In this exercise you will see how to create new page links.

1. Open the PDF file you created for your thesis or dissertation.

2. Navigate to your Table of Contents. For this exercise, you will create a link 
from one of the entries to an associated page within your document.

3. Click on the          Zoom tool in the Acrobat tool bar and then click an 
entry to link (for example, “Abstract”). 

4. Click on the          Link tool in the tool bar. Notice your cursor changes 
into a crosshair tool. Draw a rectangle around the text to create the link.

5. The “Create Link” dialog box appears so you can specify what the link 
should do.

6. In the box under “Link Action,” click on the radio button next to Open a 
page in this document. 

7. Type the destination page number (for example, the page where the text 
for the Abstract begins). From the Zoom menu, choose how you want the 
page to display when it opens. 

 
Tip

If you don’t see the 
Link tool, open the 
View menu and 
choose Toolbars 
and then Advanced 
Editing.
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8. Click OK to close the dialog box. A rectangle appears around your  
new link.

9. Click the         Hand tool and click on your link. The page you  
specified above now opens. To go back to the previous page, click on  
the         Previous View button in the tool bar. 

Continue to Exercise 6
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Exercise 6 – Add a Destination Link

Links also can be used to reference a specific location within your  
document (for example, an illustration or chart). 

1. Go to the page in your document you want to link to.

2. Click the          Zoom tool and draw a box around the item or text you 
want to reference. The item will be magnified so the reader can more 
easily see the selection.

3. Click the View menu and choose Navigation Tabs and then 
Destinations. The “Destinations” window appears.
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4. “Document Not Scanned” appears in the lower-left corner of the window. 
Before you can create a new destination in your document, you must scan 
it. Click the Options menu and choose Scan Document.

5. Click the           Create new destination button in the  
“Destinations” window. 

 Note: Alternatively, select New Destination from the Options menu.

6. Type a name for the destination.

7. Close the “Destinations” window and then go to the page where the link 
to the graphic or text you identified above is located.

8. Use the same procedure you learned in Exercise 5 to make a new link. 
When the “Create Link” dialog box appears, click on the radio button next 
to Custom Link and then click OK.

9. The “Link Properties” dialog box appears. From the Select Action menu, 
choose Go to a page in this document.
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10. Click the radio button next to Use Named Destination and click the 
Browse button to select the destination you just created from the list that 
appears. Click OK.

11. In the “Link Properties” dialog box, click OK and then click the  
Close button.

Continue to Exercise  7
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Exercise 7 – Edit Links

Change the appearance of a link:

1.  To change the appearance of a link you have already created,  
select the          Link tool.

2.  Point to the link and double-click. The “Link Properties” dialog box appears.

3.  Click on the Appearance tab. 

4.  There are a number of different characteristics you can change that affect 
how a link will appear in your document. These include:

• Link type: visible or invisible rectangle

• Highlight style: none, invert (reverses the color around the link), 
outline (makes a line around the link), or inset (makes the link appear 
somewhat like a button) 

• Line thickness: thin, medium, or thick

• Line style: solid, dashed, or underline

• Color: select from a palette

 
Tip

Alternatively, you 
can use the Links 
Properties toolbar to 
edit the appearance 
of links. Click once on 
the link to be edited 
and then choose an 
option to change from 
the toolbar. If you 
don’t see this toolbar, 
open the View menu 
and choose Toolbars 
and then Advanced 
Editing.

You can also use the 
Select Object Tool 
and then double-click 
the link to edit it.

Continued on next page

 
Tip

To set the appearance 
to the standard blue 
underline, set the 
Link Type to Visible 
Rectangle, and 
the Line Style to 
Underline. Set Color 
to blue.
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Delete a link:

1.  To remove a link, point to it with the          Link tool selected and  
right-click. 

2.  Choose Edit and then Delete from the menu that appears.

 

Edit the size of multiple links:

If you use a series of visible links such as in a table of contents, it will be hard to 
draw the boxes around them exactly the same size. For consistent sizing of link 
shapes, following the steps below. 

1.  Select the first link and then hold down the Shift key while selecting all of 
the remaining links. 

2.  Right-click on the link with the correct size. 

3.  Choose Size > Both to make the width and height of the boxes exactly 
the same and Align > Left to line up the boxes. 
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Tip

Acrobat 6 and later 
support these movie 
file formats – 

AVI, M1V, MP2,  
MPA, MPE, MPEG, 
MPG, MPV2, ASF, ASX, 
IVF, WM, WMP, WMV, 
WMX,WVX, SPL, SWF. 

           Add Multimedia

After you have converted your thesis or dissertation to an Acrobat PDF file, you 
have the flexibility to enhance the document with sound (AIFF or WAV files) or 
movie clips (generally, any file a program like Apple QuickTime, Flash Player, 
Windows Media Player, Windows Built-In Player, or RealOne can play). Adding 
multimedia is a feature available in Acrobat Professional, versions 6 and later.  
Note that you will need to have the appropriate media player program installed 
on your computer so you can test your movie clip. If necessary, you can indicate 
whether your movie clip will be available in Acrobat versions 5 or earlier. These 
movies can only be in the MOV, MPG, or AVI format viewable by QuickTime and 
must be linked to your PDF file as opposed to embedded. The person reading your 
ETD will need the appropriate media player installed as well. If you are uncertain  
if your audience will have a current version of Acrobat, it’s probably best to save 
your movie clip as a QuickTime MOV or MPG file.

In this lesson, you will learn how to: 

1.  Add a movie clip

2.  Add a sound clip

 
Tip

Limit the size of the 
files you include; some 
ETD repositories may 
have limits on how 
large the files can be. 
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Tip

Alternatively, open  
the Tools menu 
and then choose 
Advanced Editing > 
Movie Tool.

Exercise 1 – Add a Movie Clip

In this exercise you will be using the          Movie Tool to add a movie  
clip to your document. This tool is located on the Advanced Editing toolbar,  
the same toolbar you practiced using in the previous lesson on working with  
links. If you do not find it at the top of the Acrobat window, right-click on the 
toolbar, and select Advanced Editing Toolbar from the menu. 

1. Click on the         Movie Tool in the Advanced Editing toolbar. 

2. Navigate to the page where you want to insert your movie and double-
click at the place where the upper-left corner should be located. The “Add 
Movie” dialog box appears.

3. Define settings for the movie:

New content’s compatibility:  Choose the type of compatibility  
you want (Acrobat 6 or Acrobat 5 and earlier). Click on Browse  
to locate your movie file. Remember if you choose Acrobat 5,  
you cannot embed your clip, you will need to link to it and include 
it as a separate file. 

Snap to content proportions: Leave this option checked so the 
play area for the movie is proportional.
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Embed content in document: Acrobat 6 compatibility only, 
include the movie clip within your document instead of in a 
separate fi le.

Retrieve poster from movie: Leave this option checked to  
capture the fi rst frame of the movie and place it on the page so 
users will not see a blank screen when the movie isn’t playing. Note 
the “Use no poster” option leaves the background of the movie’s play 
area invisible, while the “Create poster from fi le” option allows you to 
use a different image for the poster.

4. Click OK.

5. To reposition the movie, click and drag to the desired location. If you 
would like to resize the movie, click on one of the corner selection points 
and drag to the desired size. 

6.  To test the movie, select the          Hand Tool and click anywhere 
in the play area. 

7. When the movie is fi nished playing, you can double-click on it to display 
the “Multimedia Properties” dialog box. Here you will fi nd a variety of 
options for formatting your movie. For more information on using these 
options, refer to the Acrobat® Online Help; see “media clips” and “Acrobat 
5 compatible properties” or “Acrobat 6 compatible properties.”

Continue to Exercise 2

6.  To test the movie, select the          

Tip

To add player controls 
under the movie:

Select the Movie 
Tool and double-click 
on the movie.

In the Multimedia 
Properties Settings 
window, select 
the Settings tab 
and click the Edit 
Rendition button. 

Select the Playback 
Settings tab and 
check show player 
controls. 

Next select the 
Playback Location 
tab and choose In 
Document from the 
Playback Location 
dropdown list. 

Click OK to save 
your settings. 

Click and drag to the desired location.

Click on corner and drag to resize.
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Exercise 2 – Add a Sound Clip

In this exercise, you will be using the           Sound Tool to add a sound  
clip to your document. The sound tool is also located on the Advanced  
Editing toolbar. If you don’t see the Sound Tool, click on the arrow next  
to the Movie Tool and select it from the popup menu that appears. Note that  
you can choose Expand This Button from the media popup menu to display  
both the Movie and Sound Tools side by side. 

 

1. Choose the          Sound Tool in the Advanced Editing toolbar. 
 
2. Navigate to the page where you want to insert the sound clip and then 

drag to draw a rectangle where users can click to play the clip.

3. The “Add Sound” dialog box appears.

 
Tip

Alternatively, open  
the Tools menu 
and then choose 
Advanced Editing > 
Sound Tool.
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4. Defi ne settings for the sound fi le just as you did when adding a movie 
clip in the previous exercise. Note that not all movie options are available 
for sound. 

New content’s compatibility:  Choose the type of compatibility 
you want (Acrobat 6 or Acrobat 5 and earlier). Click on Browse 
to locate your sound fi le. Remember if you choose Acrobat 5, you 
cannot embed your clip, you will need link to it and include it as a 
separate fi le. 

Embed content in document: Acrobat 6 compatibility only, include 
the sound clip within your document as opposed to in a separate fi le.

Use no poster: Leave this option checked. Note the “Create poster 
from fi le” option allows you to use an image for the sound clip.

5. Click OK.

6. To test the sound, select the          Hand Tool and click anywhere in 
the play area. 

7. When the sound is fi nished playing, you can double-click on it to display 
the “Multimedia Properties” dialog box for additional formatting options. 
For more information, refer to the Acrobat® Online Help; see 
“media clips” and “Acrobat 5 compatible properties” or “Acrobat 6 
compatible properties.”

6. To test the sound, select the          

Tip

To add player controls 
under the sound clip:

Select the Sound 
Tool and double-click 
in the play area

In the Multimedia 
Properties Settings 
window, select 
the Settings tab 
and click the Edit 
Rendition button. 

Select the Playback 
Settings tab and 
check show player 
controls. 

Next select the 
Playback Location 
tab and choose In 
Document from the 
Playback Location 
dropdown list. 

Click OK to save 
your settings. 
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