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Completing and
Presenting the
Application

After completing this chapter, you will be able to:

� Hang an Exit sign on the History of Flight home screen

� Link the Exit sign to the End Show command

� Create action buttons that let the user move back and forth to all the screens of the

application

� Save the History of Flight application as a show so you can launch it from the Windows

desktop without having the PowerPoint window open

� Use the rehearsal toolbar to time how long your presentation lasts and record the timings

if you want the presentation to be self-running

� Set up the presentation so mouse clicks are ignored unless the user clicks on an action

button or a hyperlink in your application

� Prepare speaker’s notes and audience handouts

� When you complete an application, such as the History of Flight tutorial you created in Chapters 26 to 30, there

are a few finishing touches you will want to make. This chapter steps you through the process

of providing the user with a way to exit gracefully and navigate more completely. Then you learn

how to save the application as a show, rehearse it thoroughly, and prepare speaker’s notes and

audience handouts.

Providing a Graceful Way to Exit
Although users can always pull down the Files menu and choose Quit to leave your
application, it is better to provide a more graceful way to exit. This chapter shows how to
hang a customized Exit sign on the History of Flight home screen. The customized Exit
sign features a parachutist leaving the screen.
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Creating the Exit Sign
The exit sign is located in the Icons folder on the Multilit CD. The name of the Exit sign is
exit2fly. Use the Insert Picture from File tool to hang the Exit sign on your History of
Flight home screen. Then drag the Exit sign to position it wherever you want it on the
screen. Figure 31-1 shows one way of positioning the Exit sign. If you need help getting
the Exit sign onto the History of Flight home screen, follow these steps:

� Use PowerPoint to bring up the History of Flight home screen in Normal view.

� Pull down the Insert menu, choose Picture and click From File.

� When the Insert Picture dialog appears, use it to look in the Icons folder on the
Multilit CD, select the icon named exit2fly, and click the Insert button to insert the
icon on your screen.

� Drag the icon to position it on-screen as you like. The lower right corner is probably
the best place to put it.

Figure 31-1 Positioning the Exit sign in the lower right corner of the
History of Flight home screen.

Photo by David K. Brunn. Copyright © 1994 Aris Multimedia Entertainment, Inc.

Linking the Exit Sign to the End Show Command
� Right-click the Exit sign, and when the menu pops up, choose Action Settings; the

Action Settings dialog appears.

� In the Action Settings dialog, check the Hyperlink option and set it to End show. Then
click OK to close the dialog.

� Save your application by clicking PowerPoint’s Save icon.

Testing the Exit Sign
To test the Exit sign and make sure it works, click the SlideShow button to run the show.
When the home screen appears, move your mouse over the Exit icon. Notice how the
cursor changes shape to indicate that the icon is hyperactive. Click the Exit icon, and the
show should end. Now the user has a graceful way to exit your History of Flight
application. Note: If the show did not end, go back and follow more carefully the steps
for creating the Exit sign.
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Customizing the Navigation
In the History of Flight tutorial, you put navigation buttons on the movie screens that
enabled the user either to go back to the previous slide or go all the way back to the home
screen. Some users may also want a way to step forward or backward through the entire
presentation, without having to return to the home screen to select another airplane.
You can provide this capability by placing on each screen of the application action
buttons that let the user move forward to the next slide or back to the previous slide. You
could also put a Home button on every screen if you want the user to have the option of
returning to the home screen. If you put all of these buttons on-screen, the logical order
in which to arrange them is:

After you customize the navigation in this manner, you should go back through your
presentation screens and remove the instruction to “Click anywhere to continue” that
you placed on the airplane screens earlier in this tutorial.

Presenting a Multimedia Application
PowerPoint enables you to present a multimedia application in a variety of ways,
depending on your topic, the purpose of your presentation, and the audience. You can
save the presentation as a show and launch it from the desktop. You can use the Slide
navigator to go to any slide at any time. Using the rehearsal toolbar, you can find out
how long your presentation will last, and make adjustments if it takes too long. You can
set up the application to run in kiosk mode, and you can make it self-running. Read on
to learn how to do these things.

Saving the Presentation as a Show
PowerPoint has an option to save the presentation as a show. When you save a
presentation as a show, it will automatically start as a slide show when you open it from
your desktop. If you start the show from within PowerPoint, the presentation opens and
can be edited us usual. To save the presentation as a show, follow these steps:

� Open the presentation you want to save as a slide show. In this example, open the
History of Flight application you created in this tutorial.

� Pull down the File menu and choose Save As; the Save As dialog appears.

� In the Save As Type menu, choose PowerPoint Show.

� Click the Save button to close the dialog and save the show.

The filename extension for a file saved as a slide show is .pps. Save a presentation as a
show if you want to be able to launch it from your desktop without having the PowerPoint
editing window open. At any time you can reverse this process. Should you decide you
want an application to revert to the standard PowerPoint presentation format, simply
open the .pps file with PowerPoint, pull down the File menu and choose Save As, and use
the Save As Type menu to save it as a presentation. The filename extension for a file
saved as a presentation is .ppt.
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Starting a Multimedia Application from Your Desktop
It’s easy to start a PowerPoint application from your desktop. Follow the steps in
Table 31-1.

Table 31-1 Starting a PowerPoint Application from the Desktop

WindowsWindowsWindowsWindowsWindows MacintoshMacintoshMacintoshMacintoshMacintosh

To start a PowerPoint application from the Windows desktop, follow
these steps:

� In My Computer or Windows Explorer, locate the file you want to
open as a slide show.

� Right-click the filename, and then click Show.

To make it even quicker to start the show, you can place a shortcut to it
on your desktop. Follow these steps:

� In My Computer or Windows Explorer, locate the file you want to put
on your desktop.

� Use the right mouse button to drag the file to your desktop. When
you release the mouse button, click the option to Create Shortcut
Here.

� Any time you want to start the slow, double-click the shortcut.

To start a PowerPoint application from the Macintosh desktop, follow
these steps:

� In the Finder, locate the show you want to open.

� Double-click the filename to open it.

To make it even quicker to start the show, you can place an alias to it on
your desktop. Follow these steps:

� In the Finder, locate the file you want to put on your desktop.

� Hold down the Control key while you click the file’s name.

� Choose the option to Make Alias.

� Drag the alias to the desktop.

� Anytime you want to start the show, double-click the alias.

Going to a Specific Slide
While a PowerPoint show is running, you can go to any slide at any time. If you know
the number of the slide you want to go to, just type the number and press œ. If you
do not know the number of the slide, you can use the slide navigator to find the slide.

Using the Slide Navigator
While running a PowerPoint presentation, right-click to make the navigation menu
pop out, select Go, then click By Slide. In newer versions of PowerPoint, the navigation
menu contains a Slide Navigator: Select it, then double-click the title of the slide
you want.

Using the Rehearsal Toolbar
Speakers often wonder how long their presentation will last. It’s rude to show up at a
conference to speak in a 20-minute time slot and have your speech last an hour.
PowerPoint has a rehearsal toolbar that lets you time the presentation so you will know
how long it lasts. If it is too long, you can make adjustments prior to your talk. To use
the rehearsal toolbar, follow these steps:

� Pull down the Slide Show menu and click Rehearse Timings to start the show in
rehearsal mode. The Rehearsal toolbar appears as illustrated in Figure 31-2.

� Click the advance button when you are ready to go to the next slide.
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� When you reach the end of the slide show, PowerPoint will ask whether you want to
accept the timings. If you click Yes, PowerPoint will set the slides to advance
automatically, just as you rehearsed them. You will probably want to click No, unless
you really want the slides to advance automatically.

Figure 31-3 The Set Up Show dialog lets you run a presentation in kiosk mode.

Figure 31-2 The Rehearsal toolbar lets you time how long your presentation lasts.

Setting Up a Self-Running Application
If you plan to run your presentation as a kiosk, where you let users come up and click the
action buttons and hyperlinks, you can set it up to launch as a self-running application.
To set up an application to be self-running, follow these steps:

� Use PowerPoint to open the presentation. In this example, open your History of Flight
application.

� Pull down the Slide Show menu and choose Set Up Show; the Set Up Show dialog
appears.

� Click the option to set up the application to be browsed at a kiosk, as illustrated in
Figure 31-3.

� Click OK to close the dialog.

� Click the Save button to save your application.

One of the benefits of setting up a presentation as a self-running application is that
mouse clicks are ignored unless they are on action buttons or objects you hyperlinked.
The user can navigate only by clicking the navigation options and links you provided.

• Advance to the next slide

• Pause the show

• How long the current slide has been on screen

• Restart the current slide

• How long the show has lasted so far
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Running a Show with Automatic Timings
If your kiosk application will run in an environment in which users do not have control,
you will want to take advantage of PowerPoint’s ability to advance from one screen to
the next automatically. To set slide timings automatically while rehearsing, follow
these steps:

� Pull down the Slide Show menu and click Rehearse Timings to start the show in
rehearsal mode. The Rehearsal dialog was illustrated in Figure 31-2.

� Click the advance button when you are ready to progress to the next slide.

� When you reach the end of the slide show, PowerPoint will ask whether you want to
accept the timings. Click Yes to accept the timings; PowerPoint sets the slides to
advance automatically, just as you rehearsed them.

Preparing Speaker’s Notes and Audience Handouts
PowerPoint enables you to type notes while working on a presentation. Each slide has a
Notes pane into which you can type notes associated with that screen. You can create
notes for yourself to help you remember key points during a presentation, or you can
create notes intended for handouts you will print out for your audience. To type a note,
follow these steps:

� Use the outline pane to move to the slide you want to annotate.

� Click the icon to put PowerPoint into the normal tri-pane view. If your version of
PowerPoint does not have the tri-pane view, click the icon to put PowerPoint into
Notes Page view.

� Click the notes pane and type your notes for the current slide. To see more of the
notes pane, move the mouse to the top border of the notes pane until the pointer
becomes a double-headed arrow, then drag the border until the pane is the size
you want.

Notes have a special significance if you plan to save your presentation as a Web page. As
you will see in Chapter 41 when you learn how to create Web sites with PowerPoint, the
notes can be made to appear on the screen of the Web page with each slide. Thus, notes
can give your audience the background and details that a speaker provides during a live
presentation.

Printing Speaker’s Notes and Audience Handouts
To print speaker’s notes and audience handouts, pull down the File menu and choose
Print. The Print dialog will appear. As illustrated in Figure 31-4, you can pull down the
Print What menu to print slides, handouts, notes pages, or the outline. When you print
handouts, the Slides per Page becomes active, enabling you to print handouts with two,
three, four, six, or nine slides per page.
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Figure 31-4 Use the Print What menu in the Print dialog to
print slides, handouts, notes, or outlines.

Laying Out Speaker’s Notes
The notes and handout pages have masters on which you can add items you want to
appear on each page. For example, you can create headers and footers that contain the
date, time, and page numbers. To add, change, or delete items on the notes master,
follow these steps:

� Pull down the View menu, choose Master, then click Notes Master. The Notes Master is
illustrated in Figure 31-5.

� Resize or move the slide image or notes box to suit your needs.

� Click the fields in the header, date, footer, and number areas to type the information
you want there.

Items you add to the Notes Master will appear when you print the slides with notes.
These items do not appear, however, in the notes pane or on the Web pages you create
when you save your presentation as a Web page.

Laying Out Audience Handouts
To customize the layout of audience handouts, modify the Handout Master by following
these steps:

� Pull down the View menu, choose Master, then click Handout Master. The Handout
Master is illustrated in Figure 31-6.

� To preview the layout you want, click the buttons on the Handout Master toolbar.

� Click the fields in the header, date, footer, and number areas to type the information
you want there.
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Figure 31-5 The Notes Master lets you customize the layout of
printed speaker’s notes.

Figure 31-6 The Handout Master lets you customize the layout
of audience handouts.

Practice Makes Perfect
The saying “practice makes perfect” never was more appropriate than when you are
getting ready to present a multimedia show. Rehearse everything thoroughly. Ask a
friend or business associate to act as an audience and give you suggestions for making
your presentation better. Print handouts well in advance so you will have time to solve
any formatting problems that may occur. The time you spend rehearsing will pay off
when your presentation goes well, and you reach your goal.


