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The Blue Angels
After completing this chapter, you will be able to:

� Create a multimedia screen that presents the famous U.S. Navy Flight Demonstration

Squadron known as the Blue Angels

� Provide realism with the ambient sound of the Blue Angels in flight

� Show a spectacular video of the Blue Angels in flight

� Link the Blue Angels button on the History of Flight menu to the Blue Angels screen

� Use action buttons to enable the user to navigate

� Create this multimedia sequence with very little hand-holding

� This chapter provides less hand-holding than the previous ones. If you have trouble, go back to the previous chapter

for more detailed instructions. The only difference is in the filenames of the multimedia objects.

The third button on the History of Flight menu depicts the Blue Angels, McDonnell Douglas F/A-18

Hornets, acrobatic jet aircraft that made their debut in 1978. This chapter shows you how to create

multimedia screens describing these fascinating jets and link them to the Blue Angels button on

the History of Flight home screen.

Creating the Blue Angels Screen
If you do not already have PowerPoint running the Flight application, start PowerPoint
and open the Flight application you began creating in the previous chapter. Follow these
steps to create the Blue Angels screen:

� Select the Flying Fortress Movie screen for editing. To do this, either use the scrollbar
to move down to the Flying Fortress Movie screen, or click the Slide Sorter icon and
then double-click the Flying Fortress Movie screen to go to it.

� Create a new slide either by clicking the New Slide button, or pull down the Insert
menu and choose New Slide.

� When the New Slide dialog appears and asks you to choose an AutoLayout, select the
Blank layout and click OK. Note: If the New Slide dialog does not appear, pull down the
Format menu and choose Slide Layout.

� Pull down the Insert menu, choose Picture, then choose From File; the Insert Picture
dialog appears.
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� Use the Insert Picture dialog to look in the Aircraft folder on the Multilit CD, and insert
the picture called Angels.

� Drag the picture’s handles to make the picture fill the slide.

� Pull down the File menu and choose Save. Remember to save your application
periodically as you work on it.

Titling the Blue Angels Screen
The title of the Blue Angels screen is “Blue Angels.” To title the Blue Angels screen,
follow these steps:

� If your version of PowerPoint has the tri-pane view, click in the outline pane to position
your cursor there; otherwise, click the Outline icon to bring up the Outline view.

� In the outline, alongside the icon that represents the Blue Angels slide, type:
Blue Angels

Entering the Blue Angels Text
Printed below are the text objects for you to type onto the Blue Angels screen. For each
text object, create a separate text box by pulling down the Insert menu and choosing
Text Box, or by clicking the Text Box icon on the Drawing toolbar. Then click the spot
on the slide where you want the text to appear, and type the text. The text objects to type
are listed as follows:

Pictured here is the U.S. Navy Blue Angels Flight Demonstration Squadron.

The Blue Angels are McDonnell Douglas F/A-18 Hornets.

Click anywhere to continue.

Adjusting the Text
Following the text-editing procedures you learned in Chapter 20, arrange the text and
make it look good on the screen. Use the Font Size tools to make the text large or
small. Drag the text boxes to move each line where you want it on the screen. Use the
Font Color tool to colorize the text. Use the Shadow tool to create a drop shadow.
Use the Font tool to adjust the fonts. Figure 29-1 shows one way of arranging the
Blue Angels screen.

Creating the Ambient Sound
There is a waveform audio file called Angels in the Ambient folder of the Multilit CD.
Use the Insert Sound tool to make Angels be the ambient sound for your Blue Angels
screen. By now, you should be able to do this on your own, but if you need help,
follow these steps:

� Pull down the Insert menu, choose Movies and Sounds, then choose Sound from File;
the Insert Sound dialog appears.

� Use the Insert Sound dialog to look in the Ambient folder on the Multilit CD, and insert
the sound called Angels.
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� If PowerPoint asks whether you want the sound to play automatically, answer Yes.

� Pull down the Edit menu and choose Sound Object, or right-click the Sound icon and
choose Edit Sound Object; when the Sound Options dialog appears, check the box to
make the sound loop until stopped.

� Drag the Sound icon to an unobtrusive place on the slide, such as the lower right
corner.

� Pull down the File menu and choose Save.

� Click the Slide Show icon to rehearse the application. The ambient sound should start
playing. If it does not, click the Audio icon. Notice how the ambient sound creates the
illusion that the Blue Angels are flying overhead.

Linking the Blue Angels Screen to the Blue Angels Button
Now that you have created the Blue Angels screen, you can link it to the Blue Angels
button on the History of Flight home screen. The way to do this is to draw a rectangle
over the Blue Angels button, turn the rectangle transparent, and then link the rectangle
to the Blue Angels screen. Try to do this without looking at the instructions, but if you
need help, follow these steps:

� In PowerPoint, select the home screen for editing. To do this, either use the scrollbar to
move back to the home screen, or click the Slide Sorter icon and then double-click the
home screen to go to it.

� Click the Rectangle tool on the Drawing toolbar.

� Click and hold down the mouse button on the upper left corner of the Blue Angels
button, then drag the mouse to the lower right corner and release the button.

� A solid rectangle now appears over the Blue Angels button. If the rectangle is not
where you want it, drag its handles to reposition it.

Figure 29-1 The completed Blue Angels screen.

Photo by David K. Brunn. Copyright © 1994 Aris Multimedia Entertainment, Inc.
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� To turn the rectangle transparent, right-click it, and when the menu pops out, choose
Format AutoShape.

� When the Format AutoShape dialog appears, set the Fill Color to No Fill, and set the
Line Color to No Line. Then click OK to close the dialog.

� To create the link, pull down the Insert menu and choose Hyperlink; the Hyperlink
dialog appears.

� In the left column of the Hyperlink dialog, click the option to link to a place in this
document.

� In the Select a Place window, click the slide to which you want to link. In this example,
click slide 6, which is your Blue Angels slide. Notice how the dialog previews the slide
to make sure you’ve selected the one you wanted.

� Click OK to close the dialog. The link has been created.

� Remember to save your application by pulling down the File menu and choosing Save,
or click the Save icon.

Triggering the Link
To trigger the link and find out if it works, pull down the Slide Show menu and choose
View Show. Click the Blue Angels button, and your Blue Angels screen should appear.
The ambient sound will make it sound like the Blue Angels are flying overhead.

Creating the Movie Screen
The Multilit CD contains a spectacular movie of the Blue Angels in flight. The video clip
is called Angels, and it resides in the Aircraft folder on the Multilit CD. Try to link the
video clip without looking at the instructions, but if you need help, follow these steps:

� In PowerPoint, select the Blue Angels screen for editing. To do this, either use the
scrollbar to move to the Blue Angels screen, or click the Slide Sorter icon and then
double-click the Blue Angels screen to go to it.

� Click the New Slide button to create a new slide, or pull down the Insert menu and
choose New Slide.

� When the New Slide dialog appears and asks you to choose an AutoLayout, select the
Blank layout and click OK. Note: If the New Slide dialog does not appear, pull down the
Format menu and choose Slide Layout.

� Pull down the Insert menu, choose Picture, then choose From File; the Insert Picture
dialog appears.

� Use the Insert Picture dialog to look in the Aircraft folder on the Multilit CD, and insert
the picture called Angels.

� Drag the picture’s handles to make the picture fill the slide.

� If your version of PowerPoint has the tri-pane view, click in the outline pane to position
your cursor there; otherwise, click the Outline icon to bring up the Outline View.

� In the outline, alongside the icon that represents the biplane movie slide, type the title
of this slide: Blue Angels in Flight
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� Switch back to Normal view or Slide view. Notice how the picture covers up the title.
Press u until the title is selected, then pull down the Draw menu, choose Order,
and bring the title to the front. Adjust the title’s font, color, size, and shadow to suit
your taste.

� Pull down the Insert menu and choose Movies and Sounds, then choose Movie from
File. The Insert Movie dialog appears.

� Use the Insert Movie dialog to look in the Aircraft folder on the Multilit CD, and insert
the movie called Angels.

� If PowerPoint asks whether you want the movie to start playing automatically, say Yes.

� Use your computer’s arrow keys to place the movie at the spot where you want it to
appear on-screen.

� Save your application by clicking the Save icon, or pull down the File menu and
choose Save.

Rehearsing the Movie Screen
To rehearse the movie and make sure it plays OK, click the Slide Show icon to get your
application running. When the movie screen appears, the movie should start playing. If
it does not autostart, click the movie to play it. Each time you click the movie, its play
state will change from stopped to playing or vice versa.

Creating a Home Button
The last step in producing the Blue Angels slides is to create some action buttons that
will provide the user with navigation options. To create a Home button that will return
the user to the History of Flight home screen, follow these steps:

� In PowerPoint, select the Blue Angels movie screen for editing. To do this, either use
the scrollbar to move to the Blue Angels movie screen, or click the Slide Sorter icon
and then double-click the Blue Angels movie screen to go to it.

� Pull down the AutoShapes menu, select Action Buttons, and click the Home button.

� Click the spot on the screen (probably near the bottom) where you want the Home
button to appear, and the Action Settings dialog will appear.

� Notice how the Action on Click is automatically set to hyperlink to the first slide. Leave
that setting alone, because that is what you want.

� Click OK to close the dialog. The Home button has been created.

� Since the background picture on the screen is primarily blue, you may want to right-
click the Home button, choose Format AutoShape, and change the fill color to a shade
of blue. If the button appears too large on-screen, you can click and drag its handles to
adjust the size of the button, as you like.
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Creating a Back Button
To create a Back button that will take the user back to the previous screen, follow these
steps:

� In PowerPoint, select the Blue Angels movie screen for editing.

� Pull down the AutoShapes menu, select Action Buttons, and click the Back button.

� Click the spot on the screen (probably near the bottom) where you’d like the back
button to appear, and the Action Settings dialog will appear.

� Notice how the Action on Click is automatically set to hyperlink to the previous slide.
Leave that setting alone, because that is what you want.

� Click OK to close the Action Settings dialog. The Back button has been created. As you
did with the Home button, adjust the Back button’s color and size as you wish.

Rehearsing the Action Buttons
To rehearse the application and make sure the action buttons work well, pull down the
Slide Show menu and choose View Show. When the History of Flight menu appears,
click the Blue Angels button. When the Blue Angels screen appears, click through to the
screen that plays the Blue Angels movie. Now comes the test: Click the Home button,
and the home screen should reappear.

Click the Blue Angels button again, and click through to the screen that plays the
Blue Angels movie. Then click the Back button. This should take you back to the
Blue Angels screen.


