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The Flying
Fortress

After completing this chapter, you will be able to:

� Create a multimedia screen that presents the World War II era in the history of flight

� Provide realism with the ambient sound of a Flying Fortress in flight

� Show the user a movie that illustrates the history of aircraft development during

World War II

� Link the Flying Fortress button on the History of Flight menu to the Flying Fortress screen

� Use action buttons to enable the user to navigate

� Create this multimedia sequence with a little less hand-holding than in the

previous chapter

� This chapter is very similar to the one you just completed. In fact, all four of the historical aircraft chapters in this

tutorial have the same design. The goal is to make you so familiar with the process of linking

buttons to multimedia materials that you can do it without referring to the instructions.

Accordingly, each chapter will provide less hand-holding than the previous chapter until you can

make these linkages without looking in the book. Then, you will be ready to create original

multimedia applications on your own.

The second button on the History of Flight menu pictures the Boeing-17G “Flying Fortress,” one of

the most famous World War II aircraft. This chapter shows you how to create multimedia screens

describing World War II aircraft and link them to the Flying Fortress button on the History of Flight

home screen.

Creating the Flying Fortress Screen
If you do not already have PowerPoint running the Flight application, start PowerPoint
and open the Flight application you began creating in the previous chapter. Follow these
steps to create the Flying Fortress screen:

� Select the Biplane Movie screen for editing. To do this, either use the scrollbar to move
down to the Biplane Movie screen, or click the Slide Sorter icon and then double-click
the Biplane Movie screen to go to it.

� Create a new slide either by clicking the New Slide button, or pull down the Insert
menu and choose New Slide.
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� When the New Slide dialog appears and asks you to choose an AutoLayout, select the
Blank layout and click OK. Note: If the New Slide dialog does not appear, pull down the
Format menu and choose Slide Layout.

� Pull down the Insert menu, choose Picture, then choose From File; the Insert Picture
dialog appears.

� Use the Insert Picture dialog to look in the Aircraft folder on the Multilit CD, and insert
the picture called Fortress.

� Drag the picture’s handles to make the picture fill the slide.

� Pull down the File menu and choose Save. Remember to save your application
periodically as you work on it.

Titling the Flying Fortress Screen
The title of the Flying Fortress screen is “World War II Aircraft.” To title the Flying
Fortress screen, follow these steps:

� If your version of PowerPoint has the tri-pane view, click in the outline pane to position
your cursor there; otherwise, click the Outline icon to bring up the Outline view.

� In the outline alongside the icon that represents the Flying Fortress slide, type:
World War II Aircraft

Entering the Flying Fortress Text
Printed below are the text objects for you to type onto the Flying Fortress screen. For
each text object, create a separate text box by pulling down the Insert menu and
choosing Text Box, or by clicking the Text Box icon on the Drawing toolbar. Then click
the spot on the slide where you want the text to appear, and type the text. The text
objects to type are listed as follows:

The Allies relied on aircraft to help win World War II.

Pictured here is the famous Boeing B-17 bomber, which was nicknamed the
Flying Fortress due to its heavy armament.

Click anywhere to continue.

Adjusting the Text
Following the text-editing procedures you learned in Chapter 20, arrange the text and
make it look good on the screen. Use the Font Size tools to make the text large or small.
Drag the text boxes to move each line where you want it on the screen. Use the Font
Color tool to colorize the text. Use the Shadow tool to create drop shadow. Use the Font
tool to adjust the fonts. Figure 28-1 shows one way of arranging the Flying Fortress screen.
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Creating the Ambient Sound
There is a waveform audio file called Fortress in the Ambient folder of the Multilit CD.
Use the Insert Sound tool to make Fortress be the ambient sound for your Flying Fortress
screen. By now, you should be able to do this on your own, but if you need help, follow
these steps:

� Pull down the Insert menu, choose Movies and Sounds, then choose Sound from File;
the Insert Sound dialog appears.

� Use the Insert Sound dialog to look in the Ambient folder on the Multilit CD, and insert
the sound called Fortress.

� If PowerPoint asks whether you want the sound to play automatically, answer Yes.

� Pull down the Edit menu and choose Sound Object, or right-click the Sound icon and
choose Edit Sound Object; when the Sound Options dialog appears, check the box to
make the sound loop until stopped.

� Drag the Sound icon to an unobtrusive place on the slide, such as the lower right
corner.

� Pull down the File menu and choose Save.

� Click the Slide Show icon to rehearse the application. The ambient sound should start
playing. If it does not, click the Audio icon. Notice how the ambient sound creates the
illusion that a Flying Fortress is flying overhead.

Figure 28-1 The completed Flying Fortress screen.

Photo by David K. Brunn. Copyright © 1994 Aris Multimedia Entertainment, Inc.
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Linking the Flying Fortress Screen to the Flying Fortress Button
Now that you have created the Flying Fortress screen, you can link it to the Flying
Fortress button on the History of Flight home screen. The way to do this is to draw a
rectangle over the Flying Fortress button, turn the rectangle transparent, and then link
the rectangle to the Flying Fortress screen. Try to do this without looking at the
instructions, but if you need help, follow these steps:

� In PowerPoint, select the home screen for editing. To do this, either use the scrollbar to
move back to the home screen, or click the Slide Sorter icon and then double-click the
home screen to go to it.

� Click the Rectangle tool on the Drawing toolbar.

� Click and hold down the mouse button on the upper left corner of the Flying Fortress
button, then drag the mouse to the lower right corner and release the button.

� A solid rectangle now appears over the Flying Fortress button. If the rectangle is not
where you want it, drag its handles to reposition it.

� To turn the rectangle transparent, right-click it, and when the menu pops out, choose
Format AutoShape.

� When the Format AutoShape dialog appears, set the Fill Color to No Fill, and set the
Line Color to No Line, as illustrated in Figure 28-2. Then click OK to close the dialog.

Figure 28-2 To turn the rectangle invisible, set its Fill Color
to No Fill, and set the Line Color to No Line.

� To create the link, pull down the Insert menu and choose Hyperlink; the Hyperlink
dialog appears as illustrated in Figure 28-3.

� In the left column of the Hyperlink dialog, click the option to link to a place in this
document.

� As illustrated in Figure 28-4, click the slide to which you want to link. In this example,
click slide 4, which is your Flying Fortress slide. Notice how the dialog previews the
slide to make sure you selected the one you wanted.

� Click OK to close the dialog. The link has been created.

� Remember to save your application by pulling down the File menu and choosing Save,
or click the Save icon.



Chapter  28 :  The F ly ing Fortress 271

Figure 28-3 The left-hand column of the Hyperlink dialog has
an option that lets you link to places in the current document.

Figure 28-4 Linking to slide 4, which is the Flying Fortress slide
in the History of Flight application. Notice how the dialog
previews the slide to make sure you link to the one you want.

Triggering the Link
To trigger the link and find out if it works, click the Slide Show icon to run your
application. Move your mouse over the Flying Fortress button. The cursor should
change shape as you move over the button, indicating there is a link at that spot. Click
that spot, and your Flying Fortress screen appears. The ambient sound of the Flying
Fortress will begin to make it sound as if a Flying Fortress is flying overhead. Read on to
learn how to show the user a movie that illustrates the history of aircraft development
during World War II.

Creating the Movie Screen
Many aircraft participated in the Allied fight to win World War II. You can add a full-
motion video clip to chronicle the history of the development of these airplanes. Follow
these steps:

� In PowerPoint, select the Flying Fortress screen for editing. To do this, either use the
scrollbar to move to the Flying Fortress screen, or click the Slide Sorter icon and then
double-click the Flying Fortress screen to go to it.

� Click the New Slide button to create a new slide, or pull down the Insert menu and
choose New Slide.

� When the New Slide dialog appears and asks you to choose an AutoLayout, select the
Blank layout and click OK. Note: If the New Slide dialog does not appear, pull down the
Format menu and choose Slide Layout.

� Pull down the Insert menu, choose Picture, then choose From File; the Insert Picture
dialog appears.

� Use the Insert Picture dialog to look in the Aircraft folder on the Multilit CD, and insert
the picture called Fortress.

� Drag the picture’s handles to make the picture fill the slide.

� If your version of PowerPoint has the tri-pane view, click in the outline pane to position
your cursor there; otherwise, click the Outline icon to bring up the Outline view.
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� In the outline, alongside the icon that represents the biplane movie slide, type the title
of this slide: WWII Aircraft in Flight

� Switch back to Normal view or Slide view. Notice how the picture covers up the title.
Press u until the title is selected, then pull down the Draw menu, choose Order,
and bring the title to the front. Adjust the title’s font, color, size, and shadow to suit
your taste.

� Pull down the Insert menu and choose Movies and Sounds, then choose Movie from
File. The Insert Movie dialog appears.

� Use the Insert Movie dialog to look in the Aircraft folder on the Multilit CD, and insert
the movie called Fortress.

� If PowerPoint asks whether you want the movie to start playing automatically, say Yes.

� Use your computer’s arrow keys to place the movie at the spot where you want it to
appear on-screen.

� Save your application by clicking the Save icon, or pull down the File menu and
choose Save.

Rehearsing the Movie Screen
To rehearse the movie and make sure it plays OK, click the Slide Show icon to get your
application running. When the movie screen appears, the movie should start playing.
If it does not autostart, click the movie to play it. Each time you click the movie, its play
state will change from stopped to playing, or vice versa.

Creating a Home Button
The last step in producing the Flying Fortress slides is to create some action buttons that
will provide the user with navigation options. To create a Home button that will return
the user to the History of Flight home screen, follow these steps:

� In PowerPoint, select the Flying Fortress movie screen for editing. To do this, either use
the scrollbar to move to the Flying Fortress movie screen, or click the Slide Sorter icon
and then double-click the Flying Fortress movie screen to go to it.

� Pull down the AutoShapes menu, select Action Buttons, and click the Home button.

� Click the spot on the screen (probably near the bottom) where you want the Home
button to appear. The Action Settings dialog appears, as illustrated in Figure 28-5.

� Notice how the Action on Click is automatically set to hyperlink to the first slide. Leave
that setting alone, because that is what you want.

� Click OK to close the dialog. The Home button has been created.

� Since the background picture on the screen is primarily brown, you may want to right-
click the Home button, choose Format AutoShape, and change the fill color to a shade
of brown. If the button appears too large on screen, you can click and drag its handles
to adjust the size of the button, as you like.
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Creating a Back Button
To create a Back button that will take the user back to the previous screen, follow
these steps:

� In PowerPoint, select the Flying Fortress movie screen for editing.

� Pull down the AutoShapes menu, select Action Buttons, and click the Back button.

� Click the spot on the screen (probably near the bottom) where you want the Back
button to appear. The Action Settings dialog appears, as illustrated in Figure 28-6.

� Notice how the Action on Click is automatically set to hyperlink to the previous slide.
Leave that setting alone, because that is what you want.

� Click OK to close the Action Settings dialog. The Back button has been created. As you
did with the Home button, adjust the Back button’s color and size as you wish.

Rehearsing the Action Buttons
To rehearse the application and make sure the action buttons work well, pull down the
Slide Show menu and choose View Show. When the History of Flight menu appears,
click the Flying Fortress button. When the Flying Fortress screen appears, click through
to the screen that plays the Flying Fortress movie. Now comes the test: Click the Home
button, and the home screen should reappear.

Click the Flying Fortress button again, and click through to the screen that plays the
Flying Fortress movie. Then click the Back button. This should take you back to the
Flying Fortress screen.

Figure 28-5 When you create a Home button, the Action
Settings dialog is preset to hyperlink to the first slide.

Figure 28-6 When you create a Back button, the Action
Settings dialog is preset to hyperlink to the previous slide.


