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1920s
Barnstorming

After completing this chapter, you will be able to:

� Create a multimedia screen that presents the 1920s barnstorming era in the

History of Flight

� Provide realism with the ambient sound of a biplane in flight

� Show the user a movie of a biplane in motion

� Link the Biplane button on the History of Flight menu to the biplane screen

� Use action buttons to enable the user to navigate

� The home screen you just created serves as a menu. When the user clicks one of the four aircraft buttons, the

application branches to materials that describe the corresponding period in aviation history. In this

chapter you will create multimedia screens describing the barnstorming era of the 1920s and link

them to the Biplane button on the History of Flight home screen.

Creating the Biplane Screen
If you do not already have PowerPoint running the Flight application, start PowerPoint
and open the Flight application you began creating in the previous chapter. Follow these
steps to create the biplane screen:

� Click the New Slide button to create a new slide, or pull down the Insert menu and
choose New Slide.

� When the New Slide dialog appears and asks you to choose an AutoLayout, select the
Blank layout and click OK. Note: If the New Slide dialog does not appear, pull down the
Format menu and choose Slide Layout.

� Pull down the Insert menu, choose Picture, then choose From File; the Insert Picture
dialog appears.

� Use the Insert Picture dialog to look in the Aircraft folder on the Multilit CD, and insert
the picture called Biplane.

� Drag the picture’s handles to make the picture fill the slide.

� Pull down the File menu and choose Save. Remember to save your application
periodically as you work on it.
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Titling the Biplane Screen
The title of the biplane screen is “Barnstorming Biplanes.” To title the biplane screen,
follow these steps:

� If your version of PowerPoint has the tri-pane view, click in the Outline pane to
position your cursor there; otherwise, click the Outline icon to bring up the
Outline view.

� In the outline, alongside the icon that represents the second slide, type:
Barnstorming Biplanes

Entering the Biplane Text
Printed below are the text objects for you to type onto the Biplane screen. For each text
object, create a separate text box by pulling down the Insert menu and choosing Text
Box, or by clicking the Text Box icon on the Drawing toolbar. Then click the spot on the
slide where you want the text to appear, and type the text. The text objects to type are
listed as follows:

Biplanes were popularized by barnstormers who used them to dazzle
onlookers during the 1920s.

Pictured here is the Waco Taperwing, a very acrobatic biplane.

In the 1940s, biplanes were used heavily to train civilian pilots during
World War II.

Click anywhere to continue.

Adjusting the Text
Following the text-editing procedures you learned in Chapter 20, arrange the text and
make it look good on the screen. Use the Font Size tools to make the text large or small.
Drag the text boxes to move each line where you want it on the screen. Use the Font
Color tool to colorize the text. Use the Shadow tool to create drop shadow. Use the Font
tool to adjust the fonts. Figure 27-1 shows one way of arranging the biplane screen.

Creating the Ambient Sound
There is a waveform audio file called Biplane in the Ambient folder of the Multilit CD.
Use the Insert Sound tool to make Biplane.wav be the ambient sound for your biplane
screen. Try to do this on your own, but if you need help, follow these steps:

� Pull down the Insert menu, choose Movies and Sounds, then choose Sound from File;
the Insert Sound dialog appears.

� Use the Insert Sound dialog to look in the Ambient folder on the Multilit CD, and insert
the sound called Biplane.

� If PowerPoint asks whether you want the sound to play automatically, answer Yes.

� Pull down the Edit menu and choose Sound Object, or right-click the sound icon and
choose Edit Sound Object; when the Sound Options dialog appears, check the box to
make the sound loop until stopped.
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� Drag the sound icon to an unobtrusive place on the slide, such as the lower right corner.

� Pull down the File menu and choose Save.

� Click the Slide Show icon to rehearse the application. The ambient sound should start
playing. If it does not, click the Audio icon. Notice how the ambient sound creates the
illusion that a biplane is flying overhead.

Linking the Biplane Screen to the Biplane Button
Now that you have created the biplane screen, you can link it to the Biplane button on
the History of Flight home screen. The way to do this is to draw a rectangle over the
Biplane button, turn the rectangle transparent, and then link the rectangle to the biplane
screen. Follow these steps:

� In PowerPoint, select the home screen for editing. To do this, either use the scrollbar to
move back to the home screen or click the Slide Sorter icon and then double-click the
home screen to go to it.

� Click the Rectangle tool on the Drawing toolbar.

� Click and hold down the mouse button on the upper left corner of the Biplane button,
then drag the mouse to the lower right corner and release the button.

� A solid rectangle now appears over the Biplane button. If the rectangle is not where
you want it, drag its handles to adjust it.

� To turn the rectangle transparent, right-click it, and when the menu pops up, choose
Format AutoShape.

Figure 27-1 The completed biplane screen. Photo by David K. Brunn.

Copyright © 1994 Aris Multimedia Entertainment, Inc.
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Figure 27-2 To turn the rectangle invisible, set its Fill Color
to No Fill, and set the Line Color to No Line.

� When the Format AutoShape dialog appears, set the Fill Color to No Fill, and set the
Line Color to No Line, as illustrated in Figure 27-2. Then click OK to close the dialog.

� To create the link, pull down the Insert menu and choose Hyperlink; the Hyperlink
dialog appears as illustrated in Figure 27-3.

� In the left column of the Hyperlink dialog, click the option to link to a place in this
document.

� As illustrated in Figure 27-4, click the slide you want to link to. In this example, click
slide 2, which is your biplane slide. Notice how the dialog previews the slide to make
sure you selected the one you wanted.

� Click OK to close the dialog. The link has been created.

� Remember to save your application by pulling down the File menu and choosing Save,
or click the Save icon.

Figure 27-3 The left-hand column of the Hyperlink dialog has
an option that lets you link to places in the current document.

Figure 27-4 Linking to slide 2, which is the Biplane slide in the
History of Flight application. Notice how the dialog previews the
slide to make sure you link to the one you want.
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Triggering the Link
To trigger the link and find out if it works, click the Slide Show icon to run your
application. Move your mouse over the Biplane button. The cursor should change shape
as you move over the button, indicating there is a link at that spot. Click that spot, and
your biplane screen appears. The ambient sound of the biplane will begin to make it
sound like a biplane is flying overhead. Read on to learn how to show the user a movie of
a real biplane flying through the air.

Creating the Movie Screen
To bring your application to life, you can add a full-motion video clip of a barnstorming
biplane in action! Follow these steps:

� In PowerPoint, select the biplane screen for editing. To do this, either use the scrollbar
to move to the biplane screen or click the Slide Sorter icon and then double-click the
biplane screen to go to it.

� Click the New Slide button to create a new slide, or pull down the Insert menu and
choose New Slide.

� When the New Slide dialog appears and asks you to choose an AutoLayout, select the
Blank layout and click OK. Note: If the New Slide dialog does not appear, pull down the
Format menu and choose Slide Layout.

� Pull down the Insert menu, choose Picture, then choose From File; the Insert Picture
dialog appears.

� Use the Insert Picture dialog to look in the Aircraft folder on the Multilit CD, and insert
the picture called Biplane.

� Drag the picture’s handles to make the picture fill the slide.

� If your version of PowerPoint has a tri-pane view, click in the outline pane to position
your cursor there; otherwise, click the Outline icon to bring up the Outline view.

� In the outline, alongside the icon that represents the biplane movie slide, type the title
of this slide: Biplanes in Flight

� Switch back to Normal view or Slide view. Notice how the picture covers up the title.
Press u until the title is selected, then pull down the Draw menu, choose Order,
and bring the title to the Front. Adjust the title’s font, color, size, and shadow to suit
your taste.

� Pull down the Insert menu and choose Movies and Sounds, then choose Movie from
File. The Insert Movie dialog appears.

� Use the Insert Movie dialog to look in the Aircraft folder on the Multilit CD, and insert
the movie called Biplane.

� If PowerPoint asks whether you want the movie to start playing automatically, say Yes.

� Use your computer’s arrow keys to place the movie at the spot where you want it to
appear on-screen.

� Save your application by clicking the Save icon, or pull down the File menu and
choose Save.
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Rehearsing the Movie Screen
To rehearse the movie and make sure it will play well, click the Slide Show icon to get
your application running. When the movie screen appears, the movie should start
playing. If it does not autostart, click the movie to play it. Each time you click the movie,
its play state will change. Click to stop, click to play, and enjoy.

Creating a Home Button
The last step in producing the biplane slides is to create some action buttons that will
provide the user with navigation options. To create a Home button that will return the
user to the History of Flight home screen, follow these steps:

� In PowerPoint, select the biplane movie screen for editing. To do this, either use the
scrollbar to move to the biplane movie screen, or click the Slide Sorter icon and then
double-click the biplane movie screen to go to it.

� Pull down the AutoShapes menu, select Action Buttons, and click the Home button.

� Click the spot on the screen (probably near the bottom) where you want the Home
button to appear. The Action Settings dialog appears, as illustrated in Figure 27-5.

� Notice how the Action on Click is automatically set to hyperlink to the first slide. Leave
that setting alone, because that is what you want.

� Click OK to close the dialog. The Home button has been created.

Since the background picture on the screen is primarily blue, you may want to right-
click the Home button, choose Format AutoShape, and change the fill color to a shade of
blue. If the button appears too large on-screen, you can click and drag its handles to
adjust the size of the button, as you like.

Figure 27-5 When you create a Home button, the Action
Settings dialog is preset to hyperlink to the first slide.

Figure 27-6 When you create a Back button, the Action
Settings dialog is preset to hyperlink to the previous slide.
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Creating a Back Button
To create a Back button that will take the user back to the previous screen, follow these
steps:

� In PowerPoint, select the biplane movie screen for editing.

� Pull down the AutoShapes menu, select Action Buttons, and click the Back button.

� Click the spot on the screen (probably near the bottom) where you want the Back
button to appear. The Action Settings dialog appears, as illustrated in Figure 27-6.

� Notice how the Action on Click is automatically set to hyperlink to the previous slide.
Leave that setting alone, because that is what you want.

� Click OK to close the Action Settings dialog. The Back button has been created. As you
did with the Home button, adjust the Back button’s color and size as you like.

Rehearsing the Action Buttons
To rehearse the application and make sure the action buttons work well, pull down the
Slide Show menu and choose View Show. When the History of Flight menu appears,
click the Biplane button. When the biplane screen appears, click through to the screen
that plays the biplane movie. Now comes the test: Click the Home button, and the home
screen should reappear.

Click the Biplane button again, and click through to the screen that plays the biplane
movie. Then click the Back button. This should take you back to the biplane screen.

If this worked, congratulate yourself—you are well on your way to becoming a multimedia
application developer. If you had trouble, try repeating the previous steps. With practice,
you can master this process.


