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Multimedia
Effects

After completing this chapter, you will be able to:

� Understand the concept of slide transitions and create transition effects from

screen to screen

� Add sound effects to slide transitions and control the timing of transition effects

� Understand how animation effects can make any text or graphics object move onto the

screen with a variety of special effects

� Know the difference between preset and custom animations

� Animate text, build text, and dim previously animated text

� Animate images and coordinate the animation of multiple objects

� Insert sound and video from the clip library

� Find and insert sound and video from other sources beyond the clip library

� Make sound and movies autostart

� Create movie special effects including loops, animations, autoplay, crop, resize,

brightness, and contrast

� Insert automated GIF images onto the screen

� Use audio CDs to play sound in your application from any track or minute-and-second

location on the CD

� Remember in Chapter 1 how the definition of multimedia encompassed the use of a computer to present and

combine text, graphics, audio, and video? Now it is time to learn how to use multimedia effects

that enable you to do just that. In this chapter, you will learn how to create transitions and

animations that combine text, graphics, audio, and video in powerful and interesting ways.

Remember that the goal is to use the special effects to enhance your presentation, not draw the

audience’s attention to the effects themselves. If your audience begins to focus on the effects

instead of your message, you have gotten carried away and need to scale back your special effects.
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Transition Effects
A transition is a special effect used to bring a slide onto the screen. You can choose from
a variety of transitions and vary their speed. You can dissolve the screen from one slide
into another, for example, or you can fade to black in between your slides.

Slide Transitions
PowerPoint lets you make a wide variety of slide transitions. You need to be careful not
to overuse them. You do not want to put a different kind of transition on each screen of
your application. Instead, you can change the transition effect to indicate the beginning
of a new section of a presentation, or to emphasize a certain slide.

To learn how to make slide transitions, use PowerPoint to open your Practice application.
Then follow these steps:

� In Slide or Slide Sorter view, select the slide or slides to which you want to add a
transition. In this example, select the diploma slide.

� On the Slide Show menu, click Slide Transition; the Slide Transition dialog appears, as
illustrated in Figure 24-1.

� In the Effect box, pull down the menu and click the transition you want.

� Set the speed to slow, medium, or fast; PowerPoint previews the dissolve so you can
see what it is going to do.

� If you want the slide to advance automatically to the next screen, click the
Automatically After check box and set the number of seconds. Normally it is not a
good idea to have screens advancing automatically, however, so be careful how you
use this feature.

� To apply the transition to the selected slide, click Apply.

� To preview animation and transition effects in a slide, display the slide you want to
preview, pull down the Slide Show menu, and click Animation Preview. The Animation
Preview window plays the transition. To replay it, click the Animation Preview window.

� To see the slide transitions full-screen, click the Slide Show button to run your
presentation full-screen.

Figure 24-1 The Slide Transition dialog.

Show-Me Movie:
“Slide Transitions”
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Transitional Sound Effects
When you learned how to make a slide transition, you may have noticed the option to
make a sound effect play during the transition. Be careful not to overuse this feature
because it is quite acceptable and often preferable for a slide to dissolve silently. When
you do want a transitional sound effect, follow these steps:

� In Slide or Slide Sorter view, select the slide or slides to which you want to add the
transitional sound effect. In this example, select one of your photograph slides.

� On the Slide Show menu, click Slide Transition; the Slide Transition dialog appears.

� In the Effect box, pull down the menu and click the transition you want.

� Use the Sound menu to select the sound you want.

� To apply the transition to the selected slide, click Apply.

� To preview animation and transition effects in a slide, display the slide you want to
preview, pull down the Slide Show menu, and click Animation Preview.

� To preview animations on multiple slides, switch to Slide Sorter view, select the slides
you want to preview, and then click Animation Preview on the Slide Show menu.

Animation Effects
The transition effects you learned in the first part of this chapter apply to the screen as a
whole. Sometimes, you will want to be able to animate an individual object on the
screen, such as a text box or a picture. PowerPoint has animation effects that enable you
to do so. You can set up the way you want an object to appear on your slide—to fly in
from the left, for example—and you can set text to appear by the letter, word, or
paragraph. You can also choose whether you want text or other objects to dim or change
color when you bring a new element on-screen. There are two kinds of animations:
preset and custom.

Preset Animations
The quickest way to create an animation is to use one of the preset methods. Follow
these steps:

� Go to the slide on which you want to animate an object. The quickest way to do this is
to click Slide Sorter view and double-click the slide to which you want to go. In this
example, choose the heart slide.

� Select the object you want to animate by clicking it with your mouse; handles appear
around the object you selected. In this example, select the action button.

� Click the Slide Show menu and point to Preset Animation; the Preset Animation menu
appears as shown in Figure 24-2. Depending on whether you selected a text object or
a picture, different choices will be active.

� Click the kind of animation you want.

� To preview the animation, pull down the Slide Show menu, and click Animation
Preview.

Show-Me Movie:
“Transitional Sound Effects”

Show-Me Movie:
“Preset Animations”
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Figure 24-2 The Preset Animation menu pops up from the Slide Show menu.

Custom Animations
If you want to get more creative and do a little more work, you can create a custom
animation, which lets you customize the animation variables that are preselected in the
Preset animations. You can use custom animations to animate text, dim previously
animated text, animate images, and coordinate multiple animations.

A N I M A T I N G  T E X T

PowerPoint lets you create some intricate custom text animations. You can set up the
way you want the text to appear on your slide, such as to fly in from the left, for example,
and you can set the text to appear by the letter, word, or paragraph. To create a custom
animated text, follow these steps:

� Go to the slide on which you want to animate text. The quickest way to do this is to
click Slide Sorter view and double-click the slide to which you want to go. In this
example, go to the title screen in your Practice application.

� Pull down the Slide Show menu and choose Custom Animation. If the Custom
Animation option is not visible, click the Slide Show menu’s down-arrows to reveal the
rest of the options.

� The Custom Animation dialog appears as illustrated in Figure 24-3.

� Notice how each of the text objects on the screen has a check box. Check the boxes for
the items you want to animate.

� Notice how the Order and Timing box became filled in automatically as you clicked the
check boxes. This determines the order in which the items will appear on-screen. You
can change the order if you want by clicking the Move buttons alongside the Order
and Timing box.

� If you want the text to open on-screen automatically, without waiting for a mouse click,
set the Start Animation option to Automatically; otherwise, set it to On Mouse Click.

Show-Me Movie:
“Custom Text Animations”
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� Click the Preview button to preview your animation at any time.

� There are many kinds of animation effects. To try the different kinds of animation, click
the Effects tab. Remember to click the Preview button to rehearse your animation.

� When you are done animating, click the OK button to close the Custom Animation
dialog.

B U I L D I N G  T E X T

To build text means to make the text objects on your screen appear sequentially, instead
of all at once. When you are making a lot of points on a single screen, for example, it is a
good idea to display the items one by one instead of all at once to keep from overwhelming
your audience. It is easy to build text with PowerPoint animations. Simply set the Start
animation option in the Custom Animation dialog to On Mouse Click for each text
object you want to build.

The Keynote presentation contains many examples of text that builds as you click your
mouse. If you use Powerpoint to run the Keynote presentation in the Necc folder of the
Multilit CD, you will notice how the author adopted a style in which the first paragraph
of a slide appears on-screen automatically; then you click your mouse to reveal the rest
of the text.

If you have a text object consisting of several bullets, you can make the bullets within the
text object build by following these steps:

� Use Slide Sorter view to locate the slide containing the bullets, and double-click the
slide to go to it.

� Pull down the Slide Show menu and select Custom Animation.

� When the Custom Animation dialog pops up, click the check box next to the text
object you want to build.

� Click the Effects tab to make the effects settings appear, as illustrated in Figure 24-4.

� Under the Introduce Text settings, choose the option to introduce the text grouped by
first level paragraphs.

� Click OK to close the dialog.

� Click the slide show icon to rehearse the slide. Notice how the bullets inside the text
box build as you click the mouse.

Figure 24-3 The Custom Animation dialog.
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Figure 24-4 The custom animation option to introduce text grouped by first level
paragraphs makes a text object’s bullets build as you click the mouse.

D I M M I N G  P R E V I O U S L Y  A N I M A T E D  T E X T

To draw the user’s attention to text newly written onto the screen, you can make
previously animated text dim or change color when the new text comes on-screen. The
setting that lets you do this is called After Animation, which you will find on the Effects
tab of the Custom Animation dialog. To make text dim, use the After Animation menu
to choose the dim color, as illustrated in Figure 24-5.

• The Grouped By check box

Figure 24-5 The Custom Animation dialog’s Effects tab has an After
Animation menu you can use to dim text.
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Animating Images
Just as text can be moved onto the screen in a wide variety of styles, so also can you
create custom animations for images. You will be happy to know that the process for
creating custom image animations is the same as for text. Simply select the image object
you want to animate, then pull down the Slide Show menu, select Custom Animation,
and use the Effects tab to set the style. Use the Order and Timing tab to adjust the order
if necessary.

Coordinating Multiple Animations
Sometimes you will want two or more objects to animate onto the screen simul-
taneously. There is an example of this in the NECC keynote presentation. To view it,
open the Keynote application in the Necc folder of the Multilit CD. In Slide Sorter
view, click the screen entitled Multi Multimedia. Pull down the Slide Show menu and
choose Animation Preview. You will see six corporate logos come on as a group and
spin together.

To see how this effect was achieved, double-click the slide to edit it, then pull down the
Slide Show menu and choose Custom Animation. You will see how this effect was
created by grouping the objects that needed to appear on-screen simultaneously. When
objects are grouped, the Custom Animation dialog lets you set animation effects that
apply to all of the objects in the group simultaneously.

As you learned in Chapter 22, you group objects via the Group command on the Draw
menu. Use your mouse to select the objects (hold down the Shift key to select multiple
objects), then pull down the Draw menu and select Group. To undo the grouping, select
the group, pull down the Draw menu, and select Ungroup.

Audio Clips
You can insert an audio clip on any screen where you want it to play during a slide show.
You can choose either to have the sound start automatically when you move to the slide,
or you can have the sound play only when you click its icon during a slide show. To
change how the sound starts or to add a hyperlink to the clip, click Action Settings on
the Slide Show menu. You can change play settings by clicking Custom Animation on
the Slide Show menu. For example, you can set a sound to play automatically in an
animation sequence.

Inserting Sound Files from the Clip Gallery
A wide variety of sound files are available to you from the clip gallery. To insert a sound
file from the clip gallery onto a slide, follow these steps:

� You can insert a sound file on any screen of your application. For this example, let’s put
a sound file on the heart screen of your Practice application. Use Slide view to move to
the heart screen.

� Pull down the Insert menu and choose Movies and Sounds; Figure 24-6 shows how
a menu pops up giving you the choice of inserting a sound from the Gallery or
from a file.

� Choose the option to insert a sound from the Gallery; the Insert Sound dialog appears.

Show-Me Movie:
“Inserting Sound Files”
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� If you are connected to the Internet, click the Clips Online option to look for music
clips online. When the clip gallery comes up,  follow the on-screen instructions to
search for sound files.

� Click one or more of the sound files to download them. When the file appears in your
Insert Sound dialog, click it, and a menu will pop out letting you insert the sound, play
it, or file it in your computer’s clip library. Choose the option to insert the sound into
your presentation.

� PowerPoint will ask whether you want the sound to start playing automatically when
this slide appears; say no. You’ll learn how to change this setting later on.

� Close the Insert Sound dialog and notice what has happened to your screen: A sound
icon appears on it. When a user clicks the sound icon, the sound will play. If you right-
click the sound icon to make the menu pop up, you will get choices that let you play
the sound, edit the sound object, or change the animation effects. In the animation
effects, you can make the sound start to play automatically, or you can leave it set to
play only when the user clicks it or make it play when the user mouses over it.

Macintosh reminder: Macintosh users right-click by holding down ∏ during the click.

Inserting Other Sound Files
In addition to inserting sound files from the clip gallery, you can also insert sound files
from any place on your computer’s hard drive, CD-ROM or DVD drive, or network.
Follow these steps:

� Use Slide view to bring up the slide on which you want to insert the sound file.

� For this exercise, make sure the Multilit CD is inserted in your CD-ROM drive.

� Pull down the Insert menu, choose Movies and Sounds, and choose the option to
insert a sound from a file; the Insert Sound dialog appears.

� Use the Look In menu to look to your Multilit CD’s Audio folder.

� Choose the sound of your choice and click OK to select it.

� PowerPoint will ask whether you want the sound to start playing automatically when
the slide appears; answer as you like. You can change this later by right-clicking the
sound icon and choosing Custom Animation, which lets you set the sound to autoplay
or not.

Figure 24-6 Pulling down the Insert menu and choosing Movies and Sounds
gives you the choices to insert movies or sounds from the gallery or from a file.
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Movie Clips
You can insert a movie clip and size and position it on any screen where you want it to
play during a slide show. You can choose either to have the movie start automatically
when you move to the slide, or to have the movie play only when you click its icon
during a slide show. You can choose whether you want the user to have slider controls
and buttons to control the movie while it plays.

Inserting Movie Files
The Multilit CD contains movies that you can insert into your application. To insert a
movie file onto a slide, follow these steps:

� You can insert a movie on any screen of your application. In this example, go to the
last screen of your Practice application, and click the New Screen button to create a
fresh screen.

� Pull down the Insert menu and choose Movies and Sounds. When the menu pops up,
choose the option to insert a movie from a file; the Insert Movie dialog appears.

� Use the Look In menu to look in the Movies folder of the Multilit CD.

� Select the file of your choice and click OK to close the dialog.

� PowerPoint will ask whether you want the movie to start playing automatically when
this slide appears; say no. You will learn how to change this setting later on.

� When you close the Insert Movie dialog, notice what has happened to your screen:
The first frame of the movie appears on it. Click the Slide Show button to run the show.
Click the movie, and it will begin to play. Click the movie again, and it will stop playing.

� Switch to Normal view. If you right-click the movie to make the menu pop up, you will
get choices that let you play the movie, edit the movie object, or change the
animation effects. In the animation effects, you can make the movie start to play
automatically, or you can leave it set to play only when the user clicks it or make it play
when the user mouses over it.

Movie Effects
Once you have a movie on a PowerPoint screen in Normal view, you can manipulate it
like any other object. You can resize the movie, for example, by dragging the handles
that appear around the movie when you click it to select it. Sizing the movie via the
corner handles preserves the movie’s aspect ratio; sizing the movie with the side handles,
on the other hand, will stretch or squeeze the movie, making it appear thinner, fatter,
shorter, or taller than usual.

If you right-click the movie to pop out the menu, and choose the option to edit the
movie object, you will get the Movie Options shown in Figure 24-7. These options
let you set the movie to loop (i.e., repeat) until stopped, and rewind automatically
when it stops.

If you right-click the movie and choose the Custom Animation option, you will get
controls that let you make the movie play as part of an animation. As illustrated in
Figure 24-8, you can pause or continue the slide show during the movie, and you can
even keep the movie playing on-screen while you continue showing slides. There is also
an option to hide the movie while it is not playing.

Show-Me Movie:
“Inserting Movie Files”
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If you would like to set the movie to play when the user mouses over it, right-click the
movie in Normal view, and when the menu pops up, choose Action Settings. When the
Action Settings dialog appears, click the Mouse Over tab, then click the object action
and set it to play, as illustrated in Figure 24-9.

Finally, if you right-click the movie and choose the option to Format Picture, you can
crop the movie, change its brightness and contrast, or make it play in black and white
instead of color. You should recall having learned how to use the Format Picture dialog
in Chapter 21, when you learned how to make special effects for graphics. You will be
happy to discover that the Format Picture controls work the same way for movies, as
illustrated in Figure 24-10.

Figure 24-7 The Movie
Options dialog.

Figure 24-8 Multimedia Movie Settings in the Custom
Animation dialog.

Figure 24-9 Setting a movie to play on
Mouse Over in the Action Settings dialog.

Figure 24-10 Use the Format Picture dialog to crop
a movie and alter its brightness and contrast.

Animated GIF Images
As you learned in Chapter 2, animated GIF images are one of the simplest yet most
effective means of getting motion on-screen. It is easy to insert animated GIFs anyplace
on a PowerPoint screen. Just be careful not to overuse them. Too much movement will
bombard the senses and overwhelm the user. Avoid the temptation of the novice to have
animated GIFs on every screen. Unless there is a good reason for the animation, use a

Show-Me Movie:
“Animated GIF Images”
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still image. That said, you will be happy to learn how easy it is to insert an animated GIF
on-screen. Follow these steps:

� You can insert an animated GIF on any screen of your application. For this example,
let’s put an animated GIF on the heart screen of your Practice application. Use
Slide Sorter view to find the heart screen, and double-click the heart screen to
select it for editing.

� Pull down the Insert menu, choose Picture, then choose From File; the Insert Picture
dialog will appear.

� If the Multilit CD is not in your computer right now, put the Multilit CD into your
CD-ROM drive.

� Pull down the Look In menu at the top of the Insert Picture dialog, and set it to look at
the root directory of your CD.

� Double-click the AnimatedGIFs folder, and click the image of your choice.

� Click the Insert button on the Insert Picture dialog to insert the picture.

� Click the Slide Show button to run the show. You should see the animation.

� Press Escape to stop the show and go back to Normal view. If you right-click the
animated GIF to make the menu pop up, you will get choices that let you create a
custom animation, alter the action settings, or format the picture. These work the
same way for animated GIFs as they do for still pictures.

Audio CD
As you learned in Chapter 2, we are fortunate that practically all recorded music is
available on commercially produced audio CDs. You can insert any audio CD into your
computer’s CD-ROM or DVD drive, and use PowerPoint to play music from the CD
during your presentation. You can make any track play at any time, depending on how
you decide to synchronize it with your presentation. Be aware, however, that the audio
CD must be in the drive in order for the music to play. If you are planning to publish
your application and distribute it to other users, audio CD may not be the preferred
medium for playing the audio. If copyright and fair use laws permit, it may be better to
use one of the ripper programs discussed in Chapter 9 to create an MP3 file, for example,
and insert the audio as a file instead of requiring users to have the CD. With that caveat,
if you want to use an audio CD in a PowerPoint presentation, follow these steps:

� You can make an audio CD play on any screen of your application. In this example, let’s
put some CD audio on the heart screen of your Practice application. Use Slide view to
move to the heart screen.

� Insert an audio CD into your CD-ROM or DVD drive. It does not matter what audio
CD you use; insert your favorite audio CD, for example. The CD may start playing
automatically when you insert it; use your computer’s CD player to stop it if you
want, or you can let it play, especially if it is your favorite CD!

� Pull down the Insert menu and choose Movies and Sounds. If the menu does not show
the option to play sound from a CD audio track, click the down-arrows to reveal that
choice, as illustrated in Figure 24-11.

� Click the option to play a sound from a CD audio track. The Movies and Sounds dialog
appears as illustrated in Figure 24-12.

� Click the arrows next to the track settings to choose the start and end track. If you
want to play just one track, set the start and end tracks to the same number.
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� Beneath the track fields are two At fields, which let you set the minute:second address
at which to start and stop playing. When you clicked the track controls to choose your
track, the At fields got set automatically to the beginning minute:second (00:00) of the
start track, and the last minute:second of the end track (02:20 in this example). If you
want the clip to start or stop playing at a different minute:second location, click the
arrows of the At field you want to change. You can also type the minute:second
location directly into the At field by clicking the field to edit it.

� When you are done setting up the clip, PowerPoint will ask whether you want the
sound to start playing automatically when this slide appears; say no for now.

� Click OK to close the dialog and notice what has happened to your screen: A sound
icon appears on it. When a user clicks the sound icon, the sound will play. If you right-
click the sound icon to make the menu pop out, you will get choices that let you play
the sound, edit the sound object, or change the animation effects. In the animation
effects, you can make the sound start to play automatically or when the user mouses
over it, or you can leave it set to play only when the user clicks it.

e x e r c i s e s
1. Run through your Practice application and study the transition effects you have put into it. Revise the effects and

rehearse the show until you get the transitions you like best. Which transitions are your favorites?

2. Run the Keynote presentation from the Necc folder of the Multilit CD. Make note of the slide transitions the NECC
keynote uses. Notice how there are just a few well-chosen dissolve patterns and animation techniques. What
dissolve patterns do you find the NECC keynote using most?

3. Create a new screen in your Practice application. Make the heading “Text Building Demonstration.” Put three or
four text objects on-screen. Type whatever text you want into the text boxes. Use custom animation effects to
make the text objects build onto the screen, one by one, as the user clicks the mouse.

4. Make the text you created in exercise 3 dim each time the user clicks to bring a new text object on-screen. What
dim color works best for the background color you are using? What background color, foreground text color, and
dimmed text color work best on this slide?

Figure 24-11 The expanded Insert Movies and Sounds menu
gives you the choice to play a sound from a CD audio track.

Figure 24-12 The Movies and Sounds dialog lets you set the
track and the minute:second location of a CD audio clip.


