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Manipulating Objects
After completing this chapter, you will be able to:

� Understand the object-oriented nature of PowerPoint

� Manipulate an object’s border

� Create 3-D effects

� Align and distribute objects

� Flip, rotate, size, and scale objects

� Anchor text, adjust margins, and wrap text in text objects

� Crop graphics and adjust the brightness and contrast of graphics objects

� Group and ungroup objects

� Change an object’s stacking order

� Delete objects

� In PowerPoint, an object is an element of a slide you can select and manipulate while editing your presentation.

If you think about the screens you have created for your Practice application, each slide consists of

text boxes and graphics that you placed on-screen. Each text box and each graphic is an object.

While editing a slide, you can click a graphic or click a text to select it. Handles appear around the

object you click. The handles show you which object you selected. The text or graphic inside the

handles is the object.

Objects have two important roles in PowerPoint. First, objects can be selected and manipulated.

In the last two chapters, you learned how to select a text or graphics object and move it or resize it.

In this chapter, you will learn how to change an object’s borders, fills, and shadows; add 3-D effects;

flip, rotate, and scale objects; anchor text, wrap text, and adjust margins in text objects; and crop

and adjust the brightness and contrast of graphics objects.
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The second role objects play is to determine the order in which PowerPoint displays things on-

screen. PowerPoint keeps track of the order in which you created the objects. This order is called

the stack order. When a slide appears, the objects appear on-screen in the order of the stack.

Sometimes, you will want to change the stack order to make a text appear on top of a graphic,

instead of getting buried beneath it, for example. PowerPoint also lets you group objects. This

comes in handy, for example, when you want two or more objects to dissolve onto the screen

simultaneously. If you group the objects, they will appear all at once, as a group.

This chapter introduces these concepts in order from simple to complex. We begin by learning

how to manipulate an object’s border.

Borders
Every object has a border. Often the borders are invisible, and you do not see them on-
screen. Text objects normally have invisible borders, for example, because you normally
do not want users to see the borders around your text.

To learn how to manipulate an object’s borders, follow these steps:

� If you do not already have your Practice application open, use PowerPoint to open
it now.

� Go to the first slide, which is the title slide.

� Click the words Multimedia Literacy to select them. Handles appear, indicating that the
text object has been selected.

� Right-click your mouse anywhere on the text object to make the menu pop up, and
choose the option called Format Placeholder or Format Text Box; the Format dialog
appears, as illustrated in Figure 22-1. Note: A Placeholder is the outline that appears
around an object when you select it.

� In the Line group of the Format dialog, pull down the Color menu, and set the color
you want the border to be.

� Click OK to close the dialog. The border now appears around the text object.

� To see the border clearly, you may want to make the placeholder around the object
disappear. To do this, deselect the object by clicking somewhere on the slide outside
of the object.

� If you want the border to be thicker, simply repeat these steps, and when the Format
dialog appears, increase the Weight of the line to make it thicker.

� If you make the border thicker, you may also want to create a pattern in it. If so, click
the Patterned Lines option on the Color dialog, as illustrated in Figure 22-2.

Macintosh reminder: Macintosh users right-click by holding down ∏ during the click.

Show-Me Movie:
“Manipulating an Object’s
Borders”
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3-D Effects
PowerPoint has 3-D effects that you can use on AutoShape objects and WordArt objects
to create some really cool special effects. The 3-D button is located on the Drawing
toolbar. If your Drawing toolbar is not visible, pull down the View menu, choose
Toolbars, and select the Drawing toolbar.

Figure 22-1 The Format dialog has a Color menu that lets you
set the line color of the border.

Figure 22-2 Clicking the Color menu’s Patterned Lines option
brings up the Fill Effects dialog.

The 3-D Effects button •

To learn how to make 3-D effects, follow these steps:

� Use PowerPoint to edit the screen on which you placed the heart in your Practice
application. Note: The quickest way to get to a specific slide is to click Slide Sorter view
and then double-click the slide to which you want to go.

� Click your mouse over the heart to select it; handles will appear, indicating that the
heart object has been selected.

� Click the 3-D button on the Drawing toolbar; the 3-D menu pops up as illustrated in
Figure 22-3.

� The quickest way to get a 3-D effect is to click one of the choices on the 3-D menu;
go ahead and do that now. Observe the change in the heart shape as the 3-D effect
is applied.

Show-Me Movie:
“3-D Effects”
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� Experiment with more 3-D effects: Click the 3-D button, and try other choices.

� When you are ready to learn more advanced 3-D effects, click the 3-D button, and
choose the 3-D Settings; the 3-D Settings toolbar appears, as illustrated in Figure 22-4.

� The 3-D Settings toolbar has lots of cool settings with which you can play. Click
the Lighting button, as an example, and experiment with changing the lighting
perspective.

Figure 22-3 The 3-D menu. Figure 22-4 The 3-D Settings Toolbar with the Lighting
button selected.

Align and Distribute
Sometimes you want objects to line up on the screen so their left or right edges are
aligned. Other times, you want to distribute objects evenly on the screen, so there is
equal space around them. The title screen of your Practice application is a good place to
practice this. Get your title slide into the PowerPoint window’s normal view, and follow
these steps:

� To align two or more objects, select them with your mouse. Remember that in order to
select more than one object, you must hold down the Shift key when you click the
other objects to select them. In this example, select the title text (Multimedia Literacy)
and the subtitle (Integrating Media Across the Enterprise).

� Pull down the Draw menu, select Align or Distribute, and choose Align Left. The
placeholders immediately line up at the left of the screen.

� With the title and the subtitle still selected, pull down the Draw menu, select Align or
Distribute, and choose Align Right. The placeholders line up at the right.

� With the title and the subtitle still selected, pull down the Draw menu, select Align or
Distribute, and choose Align Center. The placeholders will center on-screen.

Distributing objects is just as easy. To distribute evenly the objects on your title screen,
follow these steps:

� To align three or more objects, select them with your mouse. In this example, select
the title text (Multimedia Literacy), the subtitle (Integrating Media Across the Enterprise),
and the copyright notice.

� Pull down the Draw menu, select Align or Distribute, and choose Distribute Vertically.

� Study the results. If you liked the way you had the text before, when you positioned it
by hand, click the Undo button to undo the change.
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Flip and Rotate
Objects can be flipped and rotated. Once again, the title screen of your Practice is a good
place to learn how to do this. Get your title slide into the PowerPoint window’s normal
view, and follow these steps:

� Click the title text (Multimedia Literacy) to select it.

� On the Drawing toolbar, click Draw, and point to Rotate or Flip; the menu shown in
Figure 22-5 appears.

� Choose the rotation or flip you want; the change takes effect on-screen immediately.

Figure 22-5 The Rotate or Flip menu pulls down from the Draw menu on the Drawing toolbar.

The Rotate menu’s rotations are in 90-degree increments. If you want to make a finer
rotation, you can use Free Rotate. Follow these steps:

� Select the object you want to rotate. In this example, click the title text (Multimedia
Literacy).

� On the Drawing toolbar, click Free Rotate.

� Drag a corner of the object in the direction you want it to rotate.

� If you want to constrain the rotation of the object to 15-degree angles, hold down
ß while you use the Free Rotate tool.

� If you want to rotate the object around the handle opposite the handle you are using,
hold down ∏ while you use the Free Rotate tool.

� Click outside the object to set the rotation.

Size and Scale
Earlier in this tutorial, you learned how to size an object by dragging its handles. You can
also resize an object by scaling it by a specific percentage. Follow these steps:

� Select the object you want to resize. In this example, click any object in your
presentation.

• Free Rotate

Show-Me Movie:
“Flipping & Rotating Objects”

Show-Me Movie:
“Sizing & Scaling Objects”
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� On the Format menu, click the command for the type of object you selected
(AutoShape, Text Box, Object, or Picture).

� When the Format dialog appears, click the Size tab.

� Under Scale, enter the percentages you want in the Height and Width boxes.

� To maintain the ratio between the object’s height and width whenever you resize it,
select the Lock aspect ratio check box on the Size tab. This is especially important
when you resize a photograph, for example, because pictures will appear too thin or
too fat if the aspect ratio is off.

Text Objects
When you choose to format a text object, the Format dialog has a Text Box tab that lets
you set the anchor, internal margin, and word wrap of the object.

Anchor
The Anchor helps you position text inside a text object. You can anchor the text to the
top, middle, or bottom of the object. Follow these steps:

� Select the text object you want to adjust. In this example, click any text object in your
presentation.

� On the Format menu, click the command for the type of object you selected
(AutoShape or Text Box).

� When the Format dialog appears, click the Text Box tab.

� In the Text Anchor point box, click the position where you want the text to start.

� The text moves to the position selected unless the Resize AutoShape to fit text check
box is selected. In that case, the text does not move but expands in the opposite
direction of the position selected.

Internal Margin
The Internal Margin setting lets you change the margins around the text of the text
object. Follow these steps:

� Select the object containing the text whose margins you want to adjust. In this
example, click any text object in your presentation.

� On the Format menu, click the command for the type of object you selected
(AutoShape or Text Box).

� When the Format dialog appears, click its Text Box tab.

� Select the Resize AutoShape to fit text check box.

� Under Internal Margin, adjust the measurements to increase or decrease the distance
between the text and the object.

� Click the Preview tab to rehearse the change; when you get it the way you want it,
click OK to close the Format dialog.
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Word Wrap
The Word Wrap setting lets you turn word wrap on or off. When a text object’s word
wrap is off, all of the words in the object appear on a single line. To experiment with the
Word Wrap setting, follow these steps:

� Select the object containing the text whose Word Wrap setting you want to change.
In this example, click one of your longer text objects, such as the text on your
diploma screen.

� On the Format menu, click the command for the type of object you
selected (AutoShape or Text Box).

� When the Format dialog appears, click its Text Box tab.

� Click the Word wrap text in AutoShape check box.

� Click the Preview tab to rehearse the change; when you get it the way you want it,
click OK to close the Format dialog.

Graphics Objects
PowerPoint lets you adjust the brightness, contrast, and color of a picture object. You
can also crop the object, if you do not want all of it to appear.

Brightness and Contrast
To adjust the brightness and contrast of a picture, follow these steps:

� Right-click the picture you want to adjust. In this example, select one of the
photographs in your Practice application.

� When the menu pops up, choose the option to Format Picture.

� When the Format dialog appears, click the Picture tab.

� Use the scroll bars to adjust the brightness and contrast.

� Click the Preview tab to rehearse the change; when you get it the way you want it,
click OK to close the Format dialog.

Another way to adjust brightness and contrast is to use the Picture toolbar. Right-click
the picture you want to adjust, and when the menu pops up, choose Show Picture
toolbar. Click the Brightness and Contrast controls to adjust the picture.

• Brighter

Show-Me Movie:
“Adjusting Brightness
and Contrast”

• Less Bright

• More Contrast

• Less Contrast
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Image Control
You can use Image Control on the Picture toolbar to make your picture black and white,
shades of gray, or a watermark. Follow these steps:

� Right-click the picture you want to adjust. In this example, select one of the
photographs in your Practice application.

� When the menu pops up, choose the option to Show Picture Toolbar.

� When the Picture toolbar appears, click Image Control; the image control choices
appear, as shown in Figure 22-6.

� Click the option you want; the change takes effect immediately.

� Watermark is a really cool effect; make sure you try Watermark to see what it does. See
Figure 22-7 for an example.

� The image control options are also available from the Format menu; choose the option
to Format the Picture, and the Format dialog will appear. Pull down the menu under
Image Control, and choose the option you want.

Figure 22-6 The image control choices appear when you click
Image Control on the Picture toolbar.

Figure 22-7 The effect of the image control choices on the
author’s photo.

Set Transparent Color
A situation may arise in which the background color of a picture does not match the
color scheme of the slide to which you are adding the picture. You can often solve this
problem by making the background a transparent color. When a color is transparent, it
does not paint the screen; instead, whatever color is on the slide beneath will show
through. To set the transparent color, follow these steps:

� Right-click the picture; when the menu pops up, choose the option to Show Picture
Toolbar.

� When the Picture toolbar appears, click the Set Transparent Color button.

• Set Transparent Color

Show-Me Movie:
“Setting the Transparent
Color”
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� Move your mouse over the picture; notice how the cursor takes the shape of the
Transparent Color icon.

� Position the cursor over a pixel that has the color you want to make transparent, and
click; all of the pixels of that color in the picture will immediately become transparent.

Crop
To crop a picture means to cut a strip off of one or more sides of the picture so that not
all of the original photograph gets displayed. To crop a picture, follow these steps:

� Right-click the picture; when the menu pops up, choose the option to Show
Picture Toolbar.

� When the Picture toolbar appears, click the Crop button.

� Drag the corners of the picture to crop it as you like.

� If you really mess things up, click the Reset button.

• Click here to crop the picture

• Click here to reset the picture

Group and Ungroup
Objects automatically stack in individual layers as you add them to a slide. Sometimes
you will want two or more objects to be grouped, however. Suppose you have a screen
that builds as you click your mouse, displaying more information with each mouse click.
On one of those mouse clicks, you might want more than one object to come on-screen
simultaneously. You can make that happen by grouping the objects. When objects are
grouped, they will appear on-screen simultaneously.

To learn how to group and ungroup objects, use PowerPoint to get your Practice
application on-screen, and go to the screen that has the diploma on it. Your diploma
screen should have several objects on it: the diploma graphic, the name of the college,
the name of the person getting the diploma, and whatever else you might have written
on the diploma. Suppose you want the diploma graphic and the name of the college to
appear on-screen first, followed by the rest of the information. Follow these steps to
group the objects accordingly and make that happen:

� Click the name of the college to select it; the placeholder appears around the text,
indicating that it has been selected, as illustrated in Figure 22-8.

� Hold down ß, and click the diploma graphic to select it as well. Now both objects
are selected simultaneously, as illustrated in Figure 22-9.

� Pull down the Draw menu on the Drawing toolbar, and choose Group. This causes the
objects to become grouped.

Show-Me Movie:
“Grouping & Ungrouping
Objects”
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� Right-click the diploma, and when the menu pops up, choose the Custom Animation
option. The Custom Animation dialog will appear. Notice how there is a group in the
list of objects to animate.

� Click the check box next to the group to select it, then click the Effects tab, and set the
animation effects you want; set it to fly from the left, for example.

� Click the check boxes next to the other objects, and set the effects you want them to
have as they come on-screen.

� Click the Order and Timing tab. Since you want the diploma to appear on-screen first,
make sure the diploma is first in order. If it is not, click to select it, then click the Move
arrows to move it up to the first position in the order. Click OK to close the Custom
Animation dialog.

� Click the Slide Show button to run your presentation. Notice how the grouped objects
come on-screen together; that is because they are grouped! It is possible that one or
more of your text objects may have slid under instead of on top of your diploma. Not
to worry, just read on to learn how to modify the stacking order.

Figure 22-8 The placeholder around the text indicates that the
text object has been selected.

Figure 22-9 Selecting another object while holding down your
Shift key causes multiple objects to be selected.

Stacking Order
Objects automatically stack in individual layers as you add them to a slide. You see the
stacking order when objects overlap, because the top object covers a portion of the
objects beneath it. If an object disappears because you lose track of it in a stack, you can
press u to cycle forward (or ß+u to cycle backward) through the objects
until the lost object is selected.

You can move individual objects or groups of objects in a stack. Objects can move up or
down within a stack one layer at a time, or you can move them to the top or bottom of a
stack in one move. The best way to learn how to stack objects is to just do it. If you do
not already have the diploma slide in your PowerPoint window, use PowerPoint to get

Show-Me Movie:
“Stacking Order”



Chapter  22 :  Manipulat ing Objects 223

your Practice application on-screen, and go to the screen that has the diploma on it.
Then follow these steps:

� To bring an object or group to the front of the stack, click the object or group once to
select it, then pull down the Draw menu, select Order, and choose Bring to Front. Try
that now with the diploma group.

� The diploma graphic probably covers some of the text objects you entered on top
of it previously. That is because you have made the diploma first in the stack. To make
the other text visible, just keep following the rest of these steps until you have
made it all visible.

� Click your mouse button on the diploma slide.

� Press u repeatedly until one of the hidden objects is selected.

� Pull down the Draw menu, select Order, and choose the option to bring that object to
the front.

� When you think all of your objects are visible, click the Slide Show button and rehearse
the diploma screen. If anything that should be visible is covered up by the diploma
graphic, press – to stop the show. Repeat the steps to select the hidden object and
bring it closer to the front. If you keep having trouble, a surefire way to fix the problem
is to select the diploma graphic and send it to the back.

Deleting Objects
You probably know how to delete objects already, but no chapter about object
manipulation would be complete if it did not tell you explicitly how to delete an object.
Anytime you want to delete an object, follow these steps:

� Click the object to select it.

� Press d.

e x e r c i s e s
1. Go to the screen in your Practice application in which you placed a full-screen photo. Click the picture to select it,

then right-click it. When the menu pops up, choose Format Picture. Click the Colors and Lines tab. Create a border
around the picture by selecting a line color. Click the Preview button to preview the border. What color looks best
around your photo? Use the Weight control to make the line thicker. How many points of thickness looks best
around your photo?

2. Go to the heart screen in your Practice application. Select the heart, click the 3-D tool, and choose 3-D options to
make the 3-D toolbar appear. Use the 3-D options to make the heart look as cool as you can. What settings did
you modify? How many points of depth are there? In what direction? How did you set the lighting? What kind of
surface did you use? Hint: Pull down the menus on the toolbar to see what the current settings are.

3. Create a new screen and put a photo on it four times, so the same photo appears on-screen four times. It is all
right if the photos overlap. Right-click each picture, and when the Picture toolbar appears, click Image Control.
Make each instance of the photo have one of the four Image Control choices: Automatic, Grayscale, Black and
White, and Watermark. Observe the differences among these effects, and think of ways you can use them in a
multimedia application. For what purpose could you use the Watermark effect, for example?

Macintosh reminder: Macintosh users right-click by holding down ∏ during the click.


