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21
Graphics

After completing this chapter, you will be able to:

� Create a new screen in a multimedia application

� Insert clip art onto the screen

� Insert an image file onto the screen

� Resize graphics

� Position graphics anywhere on the screen

� Find additional clip art online

� Use WordArt to create special graphics effects in text

� Draw on-screen while showing a presentation

� The tutorial exercises in this chapter continue to use the PowerPoint application you began making in the previous

chapter. As you will recall, the name of that application is Practice, and you saved it in the multilit

file folder on your hard drive.

If you do not already have PowerPoint running, start PowerPoint now and choose the
option to open an existing file. If you have PowerPoint running, click the Open File icon
on the Standard toolbar. When the Open File dialog appears, use it to open the Practice
application in your multilit file folder.

Creating a New Screen
At the moment, your PowerPoint window should be displaying the title screen you
created in the last chapter. Let’s create a new screen to use in this chapter. To create a
new screen, click the New Slide button on the Standard toolbar.

• Open File

• New Slide

Show-Me Movie:
“Creating a New Screen”
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Follow these steps to create the new screen:

� Click the New Slide button; the New Slide dialog appears as illustrated in Figure 21-1.

� The New Slide dialog asks you to choose a layout; click the layout that is totally blank,
so you’ll get a screen that has nothing on it yet.

� Click OK to close the dialog.

� Your screen should appear as illustrated in Figure 21-2.

Figure 21-1 The New Slide dialog. In this exercise, choose the
layout that is totally blank.

Figure 21-2 The newly created blank slide appears on-screen.

Inserting Clip Art
Now comes the fun part, inserting clip art on the screen. There are thousands of clip-art
images from which to choose. You insert clip art with the Insert Clip Art button on the
Drawing toolbar. If the Drawing toolbar isn’t visible, pull down the View menu, choose
Toolbars, and select the Drawing toolbar.

To insert clip art, follow these steps:

� Click the Insert Clip Art button; the Insert Clip Art dialog appears as shown in
Figure 21-3.

� Notice how the Insert Clip Art library is organized according to subject areas, such as
Academic, Business, Communications, and Entertainment.

� Click the Academic area; the academic clip art appears, as illustrated in Figure 21-4.

� One of the choices is a diploma. Click the diploma to select it. A menu will pop up
giving you the option to insert the clip, preview the clip, add the clip to your favorites,
or find similar clips. Choose the option to insert the clip. Note: If the diploma is not in
your clip art library, follow these steps to import it from the Multilit CD:

� Click the Import Clips button near the top of the Insert ClipArt dialog; the Add
Clip to Clip Gallery dialog appears.

• Insert Clip Art

Show-Me Movie:
“Inserting Clip Art”
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� Use the Look In menu to look in the Diploma folder on the Multilit CD.

� Click the Diploma to select it, then click the Import button to import it.

� When the Clip Properties dialog asks you to type a description of the imported
image, type Diploma, then click OK.

� The Diploma now appears in your ClipArt library. Click the Diploma to select it,
and when the menu pops up, click the option to insert the clip.

� Close the Insert Clip Art dialog and notice what has happened to your screen: The
image you selected appears on it, surrounded by little sizing squares called handles.
Read on to learn how to use the handles to resize images.

Sizing and Positioning Graphics
After you have inserted an image on-screen, you will want to know how to position and
size it so you can make it appear just the way you want. Let’s practice on the diploma you
just placed on-screen. Follow these steps:

� To move the diploma to different places on the screen, click and drag it with your
mouse. Try this now. Move it up, down, left, and right. Then move it to the middle of
the screen.

� When you click on the image, handles appear, as illustrated in Figure 21-5. These are
the sizing handles, which you can use to change the size of the image.

� To resize the image and keep its aspect ratio the same, click and drag the handles in
the corners of the image. Try that now.

� To change only the width of the image, drag the handles in the middle left or middle
right of the image. Try that now. Notice how the image gets fatter or thinner when you
do this.

� To change only the height of the image, drag the handles in the middle top or middle
bottom of the image. Notice how the image gets taller or shorter when you do this.

Figure 21-3 The Insert Clip Art dialog. Figure 21-4 Clip art in the Academic category.

Show-Me Movie:
“Sizing and Positioning
Graphics”
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� Having learned all this, make the diploma big, so it nearly fills the screen, and center
the diploma on-screen.

� Use the text box button to put a text box near the top of the diploma. Type into the
text box the name of the academic institution granting this diploma, such as College
of the North Pole.

� Now use the text box button to insert a second text box on the diploma. Type into the
text box an appropriate message to appear on a diploma. For example, if your name is
Santa Claus, type Santa Claus passed Multimedia Literacy with a grade of A+. Use
the text editing techniques you learned in the previous chapter to make your diploma
look really cool. Figure 21-6 may give you some ideas; notice the text box containing a
large A+, for example, in the lower left corner of the diploma.

� Save your application by clicking the Save button, or pull down the File menu and
choose Save.

Inserting an Image File
An image file is a bitmapped graphic residing somewhere on your computer’s disk drive,
CD-ROM, DVD, or network. PowerPoint makes it easy to put image files on your
computer screen. Follow these steps:

� You can insert an image file on any screen of your application. For this example, let’s
create a fresh screen on which to place the image. To create a new screen, click the
New Slide button, or pull down the Insert menu and choose New Slide. When the New
Slide dialog asks you to choose a layout, click the layout that is totally blank.

� Pull down the Insert menu, choose Picture, then choose From File; the Insert Picture
dialog appears.

Figure 21-5 To adjust the size of a graphic, click and drag the
handles that appear around the border of the graphic.

Figure 21-6 The diploma graphIc with three text boxes written
on it.

Drag the corner handles to •
 size the image and keep •

the aspect ratio the same •

Show-Me Movie:
“Inserting an Image File”

• Drag the middle
handles to change
the vertical or
horizontal aspect of
the image
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� The Insert Picture dialog has controls that let you find pictures anywhere on your
computer. If you have a picture of yourself somewhere on your computer, use the
Look In menu to locate it. Otherwise, you can use the picture of the author on your
Multilit CD by following these steps:

1. Put the Multilit CD into your CD-ROM drive.

2. Pull down the Look In menu at the top of the Insert Picture dialog, and set it to
look at the root directory of your CD.

3. Double-click the Photos folder, and click the image named Author.

� The Preview window shows the image you selected, as illustrated in Figure 21-7.

� Click the Insert button on the Insert Picture dialog to insert the picture.

� The picture now appears on your screen. Use the corner handles to stretch the picture
and make it fill the screen.

� Click the Slide Show button to run your application, and click through it.

� Save your application by clicking the Save button, or pull down the File menu and
choose Save.

Figure 21-7 The Insert Picture dialog has a preview window that shows the images you click.

Linking to an Image File
If you look more closely at the Insert button on the Insert Picture dialog in Figure 21-7,
you will see that there is a down-arrow that lets you reveal more choices. If you click the
down-arrow, you will get the option to Link to a file. When you Link to an image file,
PowerPoint does not insert and save the picture as part of your application. Instead,
when you run the application, PowerPoint follows the link and displays the linked file
from its original location on your computer’s disk or network.

Unless you are sure that the linked files will always be in the same places on your
computer, you should choose the option to Insert instead of Link to a file. This is
especially important if you are planning to publish your application as a PowerPoint
(.ppt) file and distribute the file to others. In the case of the author’s picture, for
example, if you Link it, your users would need to have their own copy of the Multilit CD
in the same CD-ROM location yours was when you linked it. If you Insert the author’s
picture, on the other hand, a copy of it will be inserted into, and distributed along with,
the .ppt file.
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You will learn more about multimedia publishing in the last part of this book. For now,
unless you really know what you are doing, choose the option to Insert instead of Link to
image files.

Finding More Clip Art Online
A powerful feature of the PowerPoint Clip Art library is the way it links to the Internet
and provides you with access to thousands of additional images online. If your
computer is connected to the Internet, and you want to peruse the online clip art,
follow these steps:

� You can insert online clip art on any screen of your application. For this example,
create a fresh screen on which to put the image. Click the New Slide button, or pull
down the Insert menu and choose New Slide. When the New Slide dialog asks you to
choose a layout, click the layout that is totally blank.

� Click the Insert Clip Art button, or pull down the Insert menu, choose Picture, then
choose Clip Art.

� When the Clip Art dialog appears, click the Clips Online button, as illustrated in
Figure 21-8.

� Your Web browser will launch, and you may see a screen or two of licensing and
copyright information. Follow the on-screen instructions.

� Eventually, you’ll come to the online clip library, as illustrated in Figure 21-9. Follow
the on-screen instructions to find the kind of clip art you want.

� Click any thumbnail-sized clip to see a larger version. If you like the image and want to
use it, click the download button beneath the thumbnail.

� After the image downloads, if you have the Microsoft Internet Explorer, the image will
appear in the Picture window of your Insert Clip Art dialog. Click the image and choose
Insert Clip to insert it into your presentation.

� If you have Netscape, follow the on-screen instructions to save the downloaded image
to disk, from which you can insert it by following the steps in the section above on
Inserting an Image File.

For even more clip art, follow the Multilit Web site links to clip art you can find online.

Figure 21-8 The Clips Online button connects you to the Web
to look for more clip art.

Figure 21-9 Microsoft’s Online ClipGallery lets you download
clip art into your presentation.

• Click the Download button to download an image
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AutoShapes
PowerPoint comes with a set of ready-made shapes, called AutoShapes, which you can
use in your presentations. The shapes can be sized, moved, rotated, flipped, colored, and
combined with other shapes to make more complex shapes. To see the kinds of
AutoShapes that are available, click the AutoShapes menu on the Drawing toolbar. If the
Drawing toolbar is not visible, pull down the View menu, choose Toolbars, and choose
Drawing. The AutoShapes menu contains lines, connectors, basic shapes, flowchart
elements, stars and banners, and callouts.

You can add text to AutoShapes by clicking in the shape and typing. Text you add
becomes part of the shape; if you rotate or flip the shape, the text rotates or flips with
it. There is no better way to learn how to use AutoShapes than to try some. Follow
these steps:

� You can put an AutoShape on any screen of your application. For this example, let’s
create a fresh screen on which to put the shape. To create a new screen, click the New
Slide button, or pull down the Insert menu and choose New Slide. When the New Slide
dialog asks you to choose a layout, click the layout that is totally blank.

� Pull down the AutoShape menu, choose Basic Shapes, and click the heart shape.

� Move your mouse to the place on your slide where you want the shape to go, and
click; the shape appears on-screen.

� Use the handles to size the heart; make it big enough to write a message inside of it.

� If you need to move the heart, position your mouse anywhere inside the shape, and
click and drag it where you want it.

� To type a message inside the shape, click inside the shape, and type your message; for
example, type Santa Loves You!

� To change attributes of the shape, such as its fill color, right-click the shape, and when
the menu pops out, choose Format AutoShape, and modify the fill color as you like.

� To rotate the shape, right-click it, and when the menu pops out, choose Format
AutoShape, click the Size tab, and use the rotate menu to set the rotation, such as
45 degrees. Notice how the text you typed into the AutoShape also rotates.

Macintosh reminder: Macintosh users right-click by holding down ∏ during the click.

Show-Me Movie:
“AutoShapes”
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WordArt
You create WordArt by clicking the WordArt button on the Drawing toolbar.

Once again, there is no better way to learn than by doing. Follow these steps:

� You can put WordArt on any screen of your application. In this example, you will add
WordArt to the heart screen you just created.

� On the Drawing toolbar, click the WordArt button; the WordArt gallery appears as
illustrated in Figure 21-10.

� Click the WordArt effect you want, and then click OK.

� In the Edit WordArt Text dialog box, type your text, select any other options you want,
and then click OK. In this example, type Happy Valentine’s Day!

� To add or change effects to the text, use the tools on the WordArt and Drawing
toolbars. The WordArt toolbar will pop up automatically any time you click the
WordArt to edit it.

• WordArt

Figure 21-10 The WordArt Gallery appears when you click the WordArt button.

Drawing On-Screen During a Show
Pointer Options let you draw on-screen to annotate things while you are giving a
presentation. To draw on-screen during a show, follow these steps:

� Get your presentation running by pulling down the Slide Show menu and choosing
View Show, or click the Slide Show button to begin the presentation.

� On any screen of your presentation, right-click, choose Pointer Options, and then
click Pen.

� Hold down the mouse button as you write or draw on your slide.

� If you want to erase the drawing, press E (E stands for erase).

Show-Me Movie:
“WordArt”
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� To change the drawing color, right-click, choose Pointer Options, and click Pen Color.

� To put the pen away, right-click, choose Pointer Options, and click Arrow to switch
back from the pen to an arrow, or choose Hidden if you want the pointer to be hidden.

If you prefer not to have the menu pop up when you change the pointer options, you
can press function keys instead. Table 21-1 lists the slide show controls you can use to
control the show and write on slides while running your slide show in full-screen mode.

Table 21-1 Slide Show Controls and Pointer Options for Annotating Slides

Press:Press:Press:Press:Press: To:To:To:To:To:

∏-P (Macintosh ±-P) Change the pointer to a pen

∏-A (Macintosh ±-A) Change the pointer to an arrow

∏-H (Macintosh ±-H) Hide the pointer

E Erase on-screen annotations

N, œ, }, ©, √, or x (or click the mouse) Perform the next animation or advance to the next slide

P, {, ƒ, †, or w Perform the previous animation or return to the previous slide

<number> + œ Go to slide <number>

ß-) (or right-click) Display the shortcut menu

! See a more complete list of slide show controls

e x e r c i s e s
1. Decorate the title screen of your Practice application with some clip art. Click the Insert Clip Art button and use the

Clip Art dialog to find a graphic appropriate for communicating the idea of multimedia literacy. Click the
Entertainment category, for example, and peruse the clip art you’ll find there. Several of the entertainment images
conjure the idea of multimedia. Select the image that appeals most to you. When it appears on-screen, size and
position the image so it looks good among the other objects on the title screen.

2. There is a picture of a little flower in the Images folder on the Multilit CD. The name of the image is LittleFlower.
Create a new screen, and insert the LittleFlower on it. Right-click the image, choose Format Picture, click the Size
tab, and use the Scale controls to increase the size of the picture. How large can you make it before the picture
begins to pixellate, meaning that the picture elements (i.e., dots) in the picture become unacceptably visible?

Macintosh reminder: Macintosh users right-click by holding down ∏ during the click.

3. Run your Practice application and experiment with the Pointer options. Press ∏-P (Windows) or ±-P
(Macintosh) to change the pointer into a pen, and use the pen to draw on top of your slide. Press E to erase the
drawing. Use the pen to try underlining or circling things. Write something on-screen with the pen. How well does
the pen work for annotating slides during a presentation? What suggestions would you give to Microsoft for
improving the pointer options?


