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WYSIWYG
Text Editing

After completing this chapter, you will be able to:

� Tell people what WYSIWYG means

� Create a new multimedia screen and position text on it

� Size, align, center, bold, italicize, underline, emboss, shadow, and color text

� Display text in any font installed on your computer

� Create superscripts and subscripts and insert special symbols

� Change foreground and background colors and effects

� Undo and redo text edits

� Create bulleted and numbered text

� Copy and paste text from one text object to another

� Correct mistakes via AutoCorrect, Spell Checking, and Find and Replace

� Use the Format Painter to copy attributes from one text object to another

� Text is a key element of most multimedia applications, and a good working knowledge of how to enter, edit, and

manipulate text is a basic requirement for anyone who wants to become multiliterate. This tutorial

begins by showing you how to enter, position, size, color, shadow, copy, and edit text in a

multimedia application.

Creating a Blank Presentation
To practice working with text, you’ll need a screen to type it on. To create a new
presentation to hold the screens you’ll create in this chapter, follow these steps:

� If you do not have PowerPoint running at the moment, get it started.

� Pull down the File menu and choose New to make the New Presentation dialog
appear.

� On the General tab, choose the option to create a blank presentation and click OK.
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Show-Me Movie:
“Creating a Blank
Presentation”
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� When the New Slide dialog appears and asks you to choose an AutoLayout, select the
Title slide layout and click OK. Note: If the New Slide dialog does not appear, pull down
the Format menu and choose Slide Layout.

Your screen should appear as illustrated in Figure 20-1. Read on to begin entering your text.

Figure 20-1 A blank presentation with a title slide ready for text entry.

Entering Text
Entering text is easy. Just click the box into which you want to type some text, and type
away! For example, the title slide has a box that says “Click to add title.” Click there, and
type Multimedia Literacy

Now click the box that says “Click to add subtitle” and type Integrating Media Across
the Enterprise

Notice how your text appears on the screen immediately, while you type it. This is
known as WYSIWYG text entry; WYSIWYG stands for what-you-see-is-what-you-get.

Click in the white space at the top of the slide to end text entry mode. Your screen should
now appear as shown in Figure 20-2.

Figure 20-2 Text entry for the title slide.

Show-Me Movie:
“Entering Text”



Part  F ive :  Mult imedia Tools  and Techniques190

Saving the Presentation
From time to time as you work through this tutorial, you should save the presentation
you are making, just in case you get interrupted. Later on, when you come back to work
some more, you can open the presentation and resume working where you left off.
Because the presentation contains the practice you will be doing as you complete the
tutorial examples, the name of the practice presentation will be Practice. To save the
Practice presentation, follow the steps in Table 20-1.

Table 20-1 How to Save the Practice Presentation

WindowsWindowsWindowsWindowsWindows MacintoshMacintoshMacintoshMacintoshMacintosh

Figure 20-3 The PowerPoint Save dialog.

� The Save dialog appears as shown in Figure 20-3.

� Pull down the Save In menu to select the disk drive on which you
want to save the presentation.

� Double-click the folder in which you want to save the presentation. In
this example, double-click the multilit folder you created in the
previous chapter. Note: If you did not create the multilit folder yet,
please return to Chapter 19 and follow the steps in Table 19-1, How
to Create a File Folder.

� In the File name field, type the name you want the presentation to
have. In this example, type Practice

� In the Save As Type field, choose Presentation.

� Click the Save button; PowerPoint will save the presentation.

Figure 20-4 The PowerPoint Save dialog.

� The Save dialog appears as shown in Figure 20-4.

� Pull down the menu to select the disk drive on which you want to
save the presentation.

� Double-click the folder in which you want to save the presentation.
In this example, double-click the multilit folder you created in the
previous chapter. Note: If you did not create the multilit folder yet,
please return to Chapter 19 and follow the steps in Table 19-1, How
to Create a File Folder.

� In the Save field, type the name you want the presentation to have.
In this example, type Practice

� In the Save As Type field, choose Presentation.

� Click the Save button; PowerPoint will save the presentation.

Show-Me Movie:
“Saving the Practice
Presentation”
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Positioning Text
PowerPoint lets you move text anywhere on the screen. For example, suppose you want
to move the title Multimedia Literacy further up on the screen. Follow these steps:

� Click on the text you want to move. In this example, click on Multimedia Literacy.

� Figure 20-5 shows how a selection box will appear around the text. The selection box
consists of a shaded border and eight sizing handles.

� Position your mouse on the border of the selection box, anywhere except on the sizing
handles, which are used to change the shape of the box. When your mouse is over the
border, the cursor will have the shape of arrows pointing in four directions; this tells
you that you have moused to a spot from which you can move the text.

� While your cursor is positioned over the border, click and drag your mouse. Note: To
click and drag means to hold down the left mouse button while you move the mouse
to another location on screen.

� Notice how the text box moves as you drag it with your mouse.

� Let the mouse button up to stop moving the text.

� If the text is not where you want it, repeat these steps.

� To constrain an object so it moves only horizontally or vertically, hold down ß as
you drag the object. You can also move an object short distances by selecting it and
pressing the arrow keys.

Figure 20-5 The selection box consists of a shaded border and eight little sizing squares, one in
each corner, and one in the middle of each side of the square.

Finding the Formatting Toolbar
The next part of this chapter will teach you how to use the text formatting tools.
Depending on how your toolbars are set up, the Formatting toolbar may not be visible.
Check your toolbars to see if the following tools are visible:

• Selection Box

• Sizing Squares

Show-Me Movie:
“Positioning Text”
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If none of these tools are visible, your Formatting toolbar is off. To get it back on, pull
down the View menu, choose Toolbars, and select Formatting. If some but not all of
these tools are visible, there are three ways to reveal more of them. First, click the
window’s Maximize button to make the window as large as possible. Second, click the
little down-arrow at the right end of the toolbar to reveal more buttons. Third, click and
drag the toolbar to position it underneath your other toolbars, giving the Formatting
toolbar its own unique row in your PowerPoint window.

Sizing Text
Sometimes you want your text to be larger or smaller than the default size. For example,
suppose you want to make the title bigger. Follow these steps:

� Select the text you want to size. In this example, click and drag your mouse to select
the words Multimedia Literacy.

� The words Multimedia Literacy should now be inversed to indicate that you’ve selected
them, as illustrated in Figure 20-6.

� Pull down the Font Size menu and select the point size you want. In this example,
choose 72 points.

� Click in the white space outside the selection box to deselect it. Your screen should
now appear as shown in Figure 20-7, which illustrates the result of enlarging the text.

Figure 20-6 Text is inversed when it is selected. In this
example, the text Multimedia Literacy has been selected.

Figure 20-7 The result of increasing the font size of Multimedia
Literacy to 72 points.

Another way to size text is to use the Text Sizing buttons on the Formatting toolbar.
Simply click your mouse over the text you want sized, then click the appropriate button
to make the text larger or smaller:

• Make the text smaller

• Make the text larger

Show-Me Movie:
“Sizing Text”
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Aligning and Centering Text
Text can be aligned left, centered, or aligned right. To align or center text, you simply
click the text you want to align or center, then click one of the alignment buttons on
the Formatting toolbar. The alignment buttons are pictured in the Formatting toolbar
as follows:

• Align Left

The best way to find out what these settings do is to try them. Follow these steps:

� Click once over the text Integrating Media Across the Enterprise

� Click the Align Left button; the text aligns to the left:

Integrating Media Across the
Enterprise

� Click the Align Right button; the text aligns to the right:

Integrating Media Across the
Enterprise

� Click the Center button; the text centers:

Integrating Media Across the
Enterprise

Bolding Text
The Bold button is the one that looks like a B on the Formatting toolbar:

To bold text, follow these steps:

� Use your mouse to select the text you want bolded. Note: To select text, click and drag
your mouse over it.

� Click the Bold button on the Formatting toolbar.

� If you want to remove the bolding, repeat these steps.

Italicizing Text
The italics button is the one that looks like I on the Formatting toolbar:

• This is the Bold button

• This is the Italics button

• Center

• Align Right
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Suppose you want the title of your presentation to be in italics. Follow these steps:

� Use your mouse to select the text you want italicized. In this example, click and drag
your mouse over the words Multimedia Literacy.

� Click the Italics button on the Formatting toolbar.

� If you want to remove the italicizing, repeat these steps.

Underlining Text
The underline button is the one that looks like U on the Formatting toolbar:

Suppose you want the title of your presentation to be underlined. Follow these steps:

� Use your mouse to select the text you want underlined. In this example, click and drag
your mouse over the words Multimedia Literacy.

� Click the Underline button on the Formatting toolbar.

� If you want to remove the underlining, repeat these steps.

Selecting Fonts
To change the font, use the Font menu, which drops down from the Formatting toolbar
when you pull down the Font menu:

• This is the Underline button

Suppose you want the title of your presentation to appear in the Arial font. Follow
these steps:

� Use your mouse to select the text you want changed. In this example, click and drag
your mouse over the words Multimedia Literacy.

� Pull down the Font menu and select Arial.

More fonts are available for download at the Multilit Web site. Be aware, however, that
many commercial fonts have copyright restrictions. PowerPoint’s Pack and Go Wizard,
which you will learn how to use in Chapter 39, will not permit you to pack fonts that
have copyright restrictions, for example.

Show-Me Movie:
“Selecting Fonts”
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Superscripts and Subscripts
To insert superscripted or subscripted characters, follow these steps:

� Click your mouse in a line of text at the spot where you want to insert a superscript or
a subscript.

� Pull down the Format menu and choose Font; the Font dialog appears, as illustrated in
Figure 20-8.

� In the Effects group of the Font dialog, select Superscript or Subscript, then click OK.

� Type the text you want superscripted or subscripted.

� To return to normal typing, pull down the Format menu, choose Font, unselect the
Superscript or Subscript setting, and click OK.

Figure 20-8 The Font dialog contains an Effects group that lets you make text that’s
superscripted, subscripted, embossed, underlined, and shadowed.

Embossing and Shadowing
Other special effects include embossing and shadowing. Embossing makes text look like
it is chiseled into the screen. Shadowing creates a drop shadow, which can enhance the
readability of text overlaid on a pictorial background. To create embossed or shadowed
text, follow these steps:

� Click and drag your mouse to select the text you want embossed or shadowed.

� Pull down the Format menu and choose Font; the Font dialog appears.

� In the Effects group of the Font dialog, select Emboss or Shadow, then click OK.

� Type the text you want embossed or shadowed.

� To return to normal typing, pull down the Format menu, choose Font, unselect the
embossed or shadowed setting, and click OK.

Coloring Text
You can make text any color you want. You can select a color from a palette, or you can
mix your own custom color. To color text, follow these steps:

� Click and drag your mouse to select the text you want colored. In this example, select
the text Multimedia Literacy.

Show-Me Movie:
“Coloring Text”
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� Pull down the Format menu and choose Font; the Font dialog appears.

� In the Font dialog, pull down the Color menu. Several suggested colors appear.

� If you see the color you want, click it to select it. If you do not see the color you want,
click More Colors to bring up the Colors dialog, and choose one of those colors.
Figure 20-9 shows how you can choose from a selection of premixed colors, or you can
create your own custom color as illustrated in Figure 20-10.

� Click OK to close the Color dialog, and click OK to close the Font dialog. Your text now
appears in the selected color.

Figure 20-9 The Standard tab of the Color dialog lets you
choose a premixed color.

Figure 20-10 The Custom tab lets you mix your own color by
manipulating RGB (red, green, blue) color values.

Changing the Background Color
Before learning how to change the background color, remember that it is not generally a
good idea to make frequent color changes in your presentation. You should adopt a
consistent color scheme and use it throughout your application. Change the background
color only when you need to do so for emphasis or some special effect. If you make every
screen have a different color, you will overwhelm your users.

That said, whenever you want to change the background color, follow these steps:

� Pull down the Format menu and choose Slide Color Scheme; the Color Scheme appears.

� As illustrated in Figure 20-11, the Color Scheme dialog has two tabs: Standard
and Custom.

� Click the Custom tab to reveal the custom scheme colors, as shown in Figure 20-12.

Show-Me Movie:
“Changing the
Background Color”
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Figure 20-11 The Standard tab of the Color Scheme dialog lets
you select from standard color schemes designed to look good
on-screen.

Figure 20-12 The Custom tab lets you customize the color of
individual components of the color scheme.

• The Text Box button

� Click Background, then click Change Color to make the Color dialog appear.

� Choose the color you want, then click OK.

� Click the Apply button to make the current slide have that color, or click Apply to All to
apply that color to all your slides.

Inserting More Text Boxes
Sometimes you will want to insert another text box to add more information on-screen.
You can insert another text box via the Text Box button on the Drawing toolbar:

For example, suppose you want to enter some copyright information at the bottom of
your title slide. Follow these steps:

� To insert a new text box, click the Text Box button on the Drawing toolbar, or pull
down the Insert menu and choose Text box.

� Move your mouse to position the cursor at the spot where you want the new text box
to appear, and click the mouse button; the new text box appears on-screen, as
illustrated in Figure 20-13.

� Type the text you want the new box to contain. In this example, type Copyright ©
2000 by McGraw-Hill

Figure 20-14 shows how the text box resizes automatically as you type the text. Note: To
type the copyright symbol, simply type a c in parentheses; PowerPoint will automatically
replace the (c) with a © sign.

� Using the techniques taught earlier in this chapter, use the formatting tools to make
the text have the font, point size, and color you want.

Show-Me Movie:
“Inserting More Text Boxes”



Part  F ive :  Mult imedia Tools  and Techniques198

Figure 20-13 The new text box first appears as a placeholder,
which is an empty box that will hold the text you type.

Figure 20-14 As you type your text, the text box automatically
resizes to fit the text.

Background Fill Colors and Effects
Each text box on your screen can be filled with a unique background color. To change
the background fill color of a text box, follow these steps:

� Click the text box whose background you want to fill with a color.

� Pull down the Format menu and choose Colors and Lines. If this choice is not visible,
click the menu’s down-arrow to reveal more choices, or just wait for the rest of the
menu to appear automatically.

� The Format dialog appears. In the Fill portion of the Format dialog, pull down the
Color menu and select the color you want, as illustrated in Figure 20-15.

Figure 20-15 The Format dialog has a Color menu that lets
you set the fill color.

Figure 20-16 Clicking the Color menu’s Fill Effects option
brings up the Fill Effects dialog.
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� If you want to get creative, pull down the Format dialog’s Color menu and select the
Fill Effects to bring up the Fill Effects dialog shown in Figure 20-16. It lets you fill the
background with a gradient, a texture, a pattern, or a picture. Remember not to get
carried away and dazzle your user with too many special effects.

Undo and Redo
While creating a multimedia application, you will occasionally make a mistake you will
wish you could undo. PowerPoint lets you do that, via the Undo button. Moreover, if
you decide you want to redo what you undid, you can redo it via the Redo button. The
Undo and Redo buttons are found on the Standard toolbar:

You can also do an Undo or a Redo by pulling down the Edit menu and choosing Undo
or Redo. Undo will only be available after you have done something that can be undone,
and Redo will be active only when something has been undone that can be redone.

Bulleted Text and Numbered Text
You can make text with bullets or numbers via the Bullet and Number buttons on the
Formatting toolbar:

• Click here to Undo the previous action

To create bulleted text on the title slide on which you’ve been working in this chapter,
follow these steps:

� Click the text at the bottom of the title slide that says Copyright © 2000 by McGraw-Hill.
(Clicking the text selects it.)

� Click the Bullet button on the Formatting toolbar. Notice how the text becomes
bulleted.

� Cursor to the end of the text, press Enter, and type All rights reserved

� Notice how the text All rights reserved also is bulleted.

� If you want some practice using the Undo button, click the Undo button to undo the
bulleting just created.

� If you want some practice using the Redo button, click the Redo button to redo the
bulleting.

� Click the text Copyright © 2000 by McGraw-Hill to select it, and click the Number button
on the Formatting toolbar. Do likewise for the text All rights reserved. Notice how the
bulleting changes to numbering.

• Click here to make text be numbered

• Click here to Redo the previous Undo

• Click here for bulleted text
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Formatting Bullets and Numbers
The bullets and numbers you saw in the exercise just completed are the defaults for the
current style in PowerPoint. If you want to change the appearance of the bullets and
numbers, follow these steps:

� Use your mouse to select the text whose bulleting or numbering you want to
customize.

� Click your right mouse button to make the Choice menu pop out.

� When the choice menu pops out, choose Bullets and Numbering to make the Bullets
and Numbering dialog appear.

� Modify the settings as you wish, then click OK to close the dialog.

� If you want to undo the changes, click the Undo button, or pull down the Edit menu
and click Undo.

Macintosh reminder: Macintosh users right-click by holding down ∏ during the click.

Using the Clipboard to Copy and Paste Text
The Clipboard is a special place in your computer’s memory where you can temporarily
store things you want to copy from one place to another. At any time during your use of
PowerPoint, you can use the Clipboard to copy and paste text from one place to
another. To copy and paste text via the Clipboard, follow these steps:

� Click and drag your mouse to select the text you want to copy. The selected text will
appear highlighted.

� To copy the selected text to your Clipboard, press ∏-C on Windows or ±-C on the
Macintosh. The c stands for copy.

� Click your mouse in a text object at exactly the spot where you want the copy to go.
Make sure the cursor is positioned where you want the copy to go.

� Click ∏-V on Windows or ±-V on the Macintosh. This pastes the copied text from
the Clipboard.

To cut text, click and drag your mouse to select the text you want to cut, then press
∏-X on Windows or ±-X on the Macintosh.

Inserting Special Symbols
As you noted earlier in this tutorial when you learned how to type the copyright sign,
PowerPoint has shortcut ways of creating special symbols. For example, if you want to
make a registered trademark symbol, you can just type (r) and PowerPoint will
automatically replace that with the   sign. Sometimes you will want other symbols,
however, for which there are no shortcuts. To insert special symbols, follow these steps:

� Click your mouse at the spot in a text box where you want to insert a special symbol.

� Pull down the Insert menu and choose Symbol. If the Symbol choice is not visible, click
the menu’s down-arrow to display the rest of the choices.

Show-Me Movie:
“Inserting Special Symbols”

Show-Me Movie:
“Copying and Pasting Text”
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� The Symbol dialog appears as illustrated in Figure 20-17.

� If the symbol you want is not visible, use the scroll bar to reveal more symbols. If the
symbol still is not visible, use the Symbol dialog’s Font menu to select a different font
in which you think the symbol might be found. The Symbol font contains a lot of
special symbols, for example.

� Click the symbol you want to insert, and click Insert.

Figure 20-17 The Symbol dialog lets you insert special symbols from any font on your computer.

Editing Text in the Outline View
One of the author’s favorite PowerPoint features is the one that lets you edit your text in
the Outline view; this can be a timesaver when you want to make a small text change in
the midst of a large application. To find out how easy it is to edit a presentation in
Outline view, follow these steps:

� In the bottom-left corner of the PowerPoint window, click the Outline view button to
put PowerPoint into Outline view.

� In the Outline window, click your mouse on the text you want to change, and modify it
as you wish. For example, change Integrating Media to Integrating Multimedia.

� Switch back to Normal view, and notice how the change you made in Outline view
affected your presentation.

Correcting Mistakes
It’s only human to make mistakes. The only person who never makes a mistake is the
person who does not do anything. If you are a doer, you need a way to correct mistakes.
Happily, PowerPoint gives you three ways to do that: AutoCorrect, Spell Checking, and
Find and Replace.

• Slide show

• Slide sorter view

• Slide view

• Outline view

• Normal view

Show-Me Movie:
“Editing Text in the
Outline View”
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AutoCorrect
True to its name, AutoCorrect looks for certain kinds of errors and automatically
corrects them. Most users like this feature. AutoCorrect automatically capitalizes the
first word of a sentence, for example, and corrects capitalization errors caused by
accidental use of the l key. You can also personalize the AutoCorrect feature by
creating a list of common errors you want corrected as you type. If you tend to type the
word separate as seperate, for example, you can add this entry to the AutoCorrect list.

To control how the AutoCorrect feature works as you use PowerPoint, pull down the
Tools menu and click AutoCorrect.

Spell Checking
PowerPoint has a spell-checker built in. To spell check the text of your application, click
the A-B-C spell-check icon on the standard toolbar, or pull down the Tools menu and
choose Spelling.

If you notice PowerPoint underlining misspelled words automatically, your automatic
spell-checking option is on. Most authors like this feature, but you can turn it off if you
want. To turn automatic spell checking on or off, pull down the Tools menu, choose
Options, click the Spelling and Style tab, and use your mouse to select or unselect the
options you want.

Find and Replace
Especially useful in lengthy applications, the Find option can search for any word or
phrase in your presentation, and the Replace option can replace it with any other word
or phrase you specify. To use the Find option, pull down the Edit menu, and choose
Find. To use the Find and Replace option, pull down the Edit menu, and choose
Replace. If the Replace option is not visible, click the Edit menu’s down-arrow to reveal
the rest of the options.

Using the Format Painter
As a final touch to learning how to edit text, consider using a timesaver called the
Format Painter. Suppose you have spent a lot of time getting some text to have exactly
the size, font, and color you want. You want another line of text to have those same
attributes. Do you have to go through the time-consuming process of sizing, typefacing,
and coloring the new text? Not if you use the Format Painter, which you will find on the
standard toolbar:

• The Format Painter



Chapter  20 :  WYSIWYG Text  Edit ing 203

To use the Format Painter, follow these steps:

� Select the text object with the attributes you want to copy. In this example, click the
copyright notice to select it.

� Click the Format Painter, and then click the object to which you want to copy the
attributes. In this example, click the words Multimedia Literacy.

� Notice how the words Multimedia Literacy now have the same attributes as the
copyright notice.

� To undo the results of this experiment, click the Undo button, or pull down the Edit
menu and choose Undo.

e x e r c i s e s
1. Experiment with different font sizes on the title screen of the Practice application you created in this chapter. How

large can you make the title Multimedia Literacy before it is too large to fit on one line of the screen? What do you
feel is the optimal font and point size for the title?

2. Experiment with different foreground and background colors on the title screen. What is your favorite
foreground/background color combination?

3. Run the spell-checker on your Practice application. Did the spell-checker find any spelling mistakes?

4. Pull down the File menu and click Properties. If the Properties choice is not visible, click the down-arrow to reveal
the rest of the choices. When the Properties dialog appears, click the Statistics tab. How many paragraphs, and
how many words are in your Practice application so far? How many minutes do the statistics say you have spent
editing the Practice application?


