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19 Creating Applications
with PowerPoint

After completing this chapter, you will be able to:

� Create the folders or directories that store multimedia applications on disk

� Start PowerPoint and understand its normal view, slide sorter view, slide show view,

and outline view

� Turn on or off the PowerPoint toolbars and menus

� Make sense of IntelliSense

� Create a presentation with the AutoContent Wizard

� Create a presentation from a template or an outline

� Save a presentation on disk

� Get help from the Office Assistant and the PowerPoint Help window

� PowerPoint is one of the most widely used computer applications in the world. Over the years, Microsoft has

conducted considerable research on how to improve the user interface. You will benefit from these

improvements as you work through this tutorial and learn how to create multimedia applications

with PowerPoint.

Making a File Folder to Contain the Application
Before you create a multimedia application, you should make a file folder on your hard
disk to put the application in. Think of your hard drive as a huge file cabinet that stores
information. Each multimedia object you create will be stored in a file. To keep your
files organized, you first create a file folder to hold the objects you are about to create.

In this tutorial, you need to create a file folder called multilit in which you will place
your first few PowerPoint screens. Table 19-1 shows how to create a file folder on
Windows and Macintosh computers; follow the instructions for your brand of computer.
If you have trouble creating a file folder, watch the Show-Me movie Creating a File
Folder for your brand of computer. Throughout this tutorial, whenever you have trouble,
look in the margin for the Show-Me Movie note, which tells you where to find the
movies that illustrate the tutorial steps.

Show-Me Movie:
“Creating a File Folder”



Part  F ive :  Mult imedia Tools  and Techniques178

Table 19-1 How to Create a File Folder

WindowsWindowsWindowsWindowsWindows MacintoshMacintoshMacintoshMacintoshMacintosh

To create a folder with Windows, use the Explorer. To get the Explorer
started, use the Windows Start button. If the Start button is not visible
on your screen, hold down ∏ and press –, and the Start button
will appear. Click the Start button and choose Programs. You will find the
Explorer listed on the Programs menu. Click on the Explorer to get it
running. Figure 19-1 shows how the Explorer provides a visual diagram
of how all the files are organized on your computer. You can click on any
folder to see a list of the files contained in it.

To create a folder on the Macintosh, use the New Folder command in the
File menu of the Finder. If you have no programs running, then you are
already in the Finder; if you have other programs running, select the icon
in the upper right corner of the screen. This will vary depending on what
programs you have running. When the menu drops down, select 
Finder. Figure 19-2 shows how the Finder provides a visual diagram of
how all the files are organized on your computer. You can click on any
folder to see a list of the files contained in it.

Figure 19-1 The Explorer provides a visual overview of all
the files and folders on your computer.

To create a new folder, follow these steps:

� Click the icon that represents the hard disk drive on which you will
create the folder.

� Pull down the File menu, select New, and select Folder. The new
folder will appear with the name New Folder.

� For this tutorial, make the name of the new folder multilit. Since the
name New Folder is already selected, you can change the name by
simply typing: multilit

� Press œ to complete the creation of the new folder.

� Close the Explorer by clicking on the  in the upper right corner of
the window.

Figure 19-2 The Macintosh desktop.

To create a new folder, follow these steps:

� Select File from the menu bar, then select New Folder. The new folder
will appear in whatever window is active or on the desktop if no
windows are active. For this tutorial, select your hard drive so the
folder will be opened there.

� The folder will be created with the name untitled folder. Select the
name by clicking it once. Then type the new name. For this tutorial,
make the name of the new folder multilit.
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Starting Up PowerPoint
There are several ways to get PowerPoint running. If you have Windows, you can click
the Start button, choose Programs, and choose Microsoft Powerpoint. On the Macintosh,
double-click the PowerPoint icon on your desktop or in the Microsoft Office folder on
your hard drive. When PowerPoint starts, the PowerPoint window will appear on-
screen, and a dialog box will appear asking whether you want to create a new presentation
or open an existing one. Choose the option to open an existing presentation. The Open
File dialog appears. Put the Multilit CD that came with your textbook into your computer.
Use the Open File dialog to open the presentation called NeccKeynote, which you will
find in the Necc folder on the CD.

If you have an older version of PowerPoint, and the NeccKeynote presentation will not
work, open instead the presentation called NeccKeynote97 in the Necc folder on the
Multilit CD.

The NECC keynote presentation was delivered by the author at the invitation of the
National Educational Computing Conference (NECC). The topic of the presentation
was Emerging Technology. This chapter uses the NECC keynote presentation to get you
used to the PowerPoint window.

Getting Used to the PowerPoint Window
Depending on the version of PowerPoint you have, the window may look a little different.
All versions of PowerPoint have a Slide Sorter view, an Outline view, and a Slide Show view.
PowerPoint 2000 has a tri-pane view that displays the outline, the slide show, and the notes,
all at once. At any time, you can use the View menu to change the view.

N O R M A L  V I E W

If your version of PowerPoint has the tri-pane view, your screen will appear as shown in
Figure 19-3. Notice how it has three panes. On the left is an outline of the presentation.
On the right is a view of the presentation slides. At the bottom, the lecture notes appear.
If you have an older version of PowerPoint that does not have the tri-pane view, do not
be concerned, because this tutorial does not require you to have the tri-pane view.

Figure 19-3 PowerPoint’s normal view displays an outline of the
presentation, a view of the presentation slides, and the author’s notes.
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S L I D E  S O R T E R  V I E W

Pull down the View menu and choose Slide Sorter. Figure 19-4 shows how the presentation
appears as a series of thumbnails, or miniaturized versions of each screen. You can go to
any screen by double-clicking its thumbnail. You can even rearrange the order of the
screens by clicking and dragging them to move them to a new location. Do not do that
just yet because you will get plenty of practice doing that later. Read on to learn more
about the PowerPoint window.

S L I D E  S H O W  V I E W

If you pull down the View menu and choose Slide Show, you will get just that! The
presentation will launch, and you will be able to run the NECC keynote presentation just
as it was presented at the conference. During the show, click your mouse to go from slide
to slide. To back up to the previous slide, press ƒ, †, or w. To return to
Normal view, press –.

O U T L I N E  V I E W

To switch to Outline view, click the Outline icon at the lower left of the PowerPoint
window. Next to the Outline icon, you’ll find icons that let you switch to other views,
depending on your version of PowerPoint. Figure 19-5 identifies what view the icons
bring up when you click them. Try clicking the different icons to see what they do. If you
click the icon to show the slide show, remember to click Escape to return to Normal view.

Figure 19-4 Slide Sorter view lets you go to any slide by double-clicking
on the slide to which you want to go.

Figure 19-5 Clicking the View icons switches
you to the different PowerPoint views.

• Slide show

• Slide sorter view

• Slide view

• Outline view

• Normal view
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The PowerPoint Toolbars and Menus
The toolbars and menus in PowerPoint are customizable. If your toolbars and menus do
not look like the ones in this book, you might be running a different version of
PowerPoint, or someone might have customized your toolbars and menus.

To turn the different toolbars on and off, pull down the View menu and choose
Toolbars. Use your mouse to check the toolbars you want visible, or uncheck the
toolbars you want hidden. Normally it is best to leave the Standard, Formatting, and
Drawing toolbars checked.

To customize a toolbar, pull down the View menu, choose Toolbars, and choose
Customize to make the Customize dialog appear. As illustrated in Figure 19-6, the
Customize dialog lets you change the contents, appearance, and commands on the
toolbars. You should not change these unless you are an advanced user. If someone has
changed your toolbars and you want them reset to their factory settings, display the
toolbar that contains the menu you want to restore. On the Tools menu, click Customize
to make the Customize dialog appear. Click the menu you want to restore, and then
click Reset on the Toolbars tab of the Customize dialog. If you do not see the toolbar you
are looking for on the shortcut menu, click Customize on the Tools menu, click the
Toolbars tab, and click the toolbar you want in the Toolbars list.

Making Sense of IntelliSense
If your version of PowerPoint has IntelliSense, you may notice the contents of the
menus changing, depending on what you tend to do a lot. This is because PowerPoint
customizes the menus according to your work habits by hiding items you do not use
much so they do not clutter the menus. At first you may panic because an option you
want has gone away. Not to worry, because if options have been hidden by IntelliSense,
the bottoms of the menus will contain down-arrows that you can click to reveal the
hidden options. Another way to show the hidden options is to just wait a few seconds. If
you wait and do not choose anything, PowerPoint will automatically expand the menu
to show you the hidden choices.

Figure 19-6 The three tabs (Toolbars, Commands, and Options) on the Customize dialog.
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Creating a New Presentation with PowerPoint
PowerPoint gives you four ways to begin a new presentation. First, there is an AutoContent
Wizard, which asks you questions and then creates a presentation based on how you
answer the questions. Second, you can create a presentation from a template. You
choose a template that has the look and feel you want, and then you fill in your content
into the template. Third, you can create a presentation from an outline. You can even
import an outline from a Microsoft Word document to create a presentation based on
the outline of the document. Fourth, you can create an original presentation.

Creating a Presentation with the AutoContent Wizard
The AutoContent Wizard is for people who are on a fast track and want to create a
presentation quickly, without paying too much attention to detail. The Wizard asks you
a series of questions about the presentation you want to create, and then PowerPoint
generates the presentation for you. After the presentation gets created, you can proceed
to edit and fine-tune it using the text, graphics, and multimedia effects you will learn
later on in this book.

There is no better way to learn how the AutoContent Wizard works than to try it! To
create a presentation with the AutoContent Wizard, follow these steps:

� Pull down the PowerPoint File menu and choose New to make the New Presentation
dialog appear.

� On the General tab of the New Presentation dialog, choose AutoContent Wizard.

� The AutoContent Wizard will appear as shown in Figure 19-7. Follow the instructions
as the wizard steps you through the process. Click Next each time you finish a step
until you get to the end of the process. Click Back if you want to back up a step, or click
an icon in the wizard’s flow diagram to go to a different part of the wizard.

� When you are done setting options with the wizard, click Finish. PowerPoint will create
the presentation for you.

� To view the presentation, pull down the Slide Show menu and choose View Show, or
click the Slide Show button.

� Click the mouse to move through the slides of the presentation. If you want to end the
show before you get to the end, press –.

� To change the text of the presentation, just select the text you want to change, and
type the replacement text. If you don’t know how to edit text yet, don’t worry; the next
chapter is devoted entirely to text entry and formatting.

Show-Me Movie:
“Creating a Presentation with
the AutoContent Wizard”
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Figure 19-7 The AutoContent Wizard.

Creating a Presentation from a Template
PowerPoint has templates that give a presentation a predetermined look and feel. You
choose a template, and then you fill in your presentation content, which flows onto the
screen according to the template. To create a presentation from a template, follow
these steps:

� Pull down the PowerPoint File menu and choose New to make the New Presentation
dialog appear.

� Click the Design Templates tab; the menu of templates will appear. Note: Some
versions of PowerPoint call this the Presentation Designs tab.

� You can preview the templates by clicking just once on the name of any template;
Figure 19-8 shows how PowerPoint gives you a preview of what the template
looks like.

Click the squares to make the Wizard •
 jump to a different step. •

Figure 19-8 Previewing the Blends template on the Design Templates tab.

• The template
previews here
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� After you find a template you want to try, double-click its name to select it, or click it
once and then click OK.

� The New Slide dialog will give you a choice of layouts for the first slide in your
presentation. Click the layout you want, then click OK.

� PowerPoint will prompt you where to click to modify the content of the slide; change
the slide as you wish.

� To create a new slide, click the New Slide icon in the PowerPoint standard toolbar:

� The New Slide dialog will appear. As before, choose the layout you want for the next
slide. Repeat this process for as many slides as you want to add to the presentation.

� To view the presentation, pull down the Slide Show menu and choose View Show, or
click the Slide Show button.

� Click the mouse to move through the slides of the presentation. If you want to end the
show before you get to the end, press –.

Creating a Presentation from an Outline
One of the author’s favorite features in PowerPoint is its ability to create a presentation
from an outline. Follow these steps:

� Use Microsoft Word to type the outline of your presentation. As you type each item in
the outline, use the Style menu to give each item in the outline the appropriate
heading, such as Heading 1, Heading 2, or Heading 3. Note: When you import the
outline into PowerPoint, the Heading 1 style will always begin a new slide, and the
other headings will cluster beneath it on the same slide, according to your outline.

� Save the outline in Microsoft Word.

� In PowerPoint, click your mouse in the Outline window at the spot where you want to
insert the outline.

� Pull down the Insert menu and choose Slides from Outline. Note: If the Slides from
Outline feature does not appear on the Insert menu, click the down-arrows on the
menu to display the rest of the options.

� Follow the on-screen instructions to import the outline into your presentation.

� After the outline gets imported into PowerPoint, you may want to adjust the heading
levels of one or more of the items in your outline. To demote an item, click the item in
the Outline view, and press the Demote button in the PowerPoint formatting toolbar:

• New slide icon

• This is the Demote button

� Notice how the Demote button demoted the text and changed the slide.

� Now click the Promote button, which is the left-pointing arrow next to the Demote
button. Notice how the text got promoted.
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� You can also type new items directly into the outline, and click the Demote and
Promote buttons to change the heading level. Notice how easily you can modify the
outline, and how changes to the outline appear instantly in your presentation.

Stopping PowerPoint
When you’re done viewing a presentation, you press – to stop it. To quit PowerPoint,
you click the PowerPoint window’s Close icon.

Saving Your Application
Whenever you want to save the application on which you are working, pull down the
File menu, and choose Save. The Save dialog will appear. It will also pop out automatically
if you try to quit PowerPoint before you have saved the application on which you are
working. To save an application with the Save dialog, follow the steps in Table 19-2.

Table 19-2 How to Save a PowerPoint Application

WindowsWindowsWindowsWindowsWindows MacintoshMacintoshMacintoshMacintoshMacintosh

Figure 19-9 The PowerPoint Save dialog.

� The Save dialog appears as shown in Figure 19-9.

� Pull down the Save In menu to select the disk drive on which you
want to save the application.

� Double-click the folder in which you want to save the application. For
example, double-click the multilit folder you created at the beginning
of this chapter.

� In the File name field, type the name you want the presentation to
have. For example, you might type MyFirstPresentation
Note: It is generally not a good idea to type spaces in filenames,
because not all operating systems permit spaces in filenames; if you
want your files to be transportable around the Internet, do not type
spaces in your filenames.

� In the Save As Type field, choose Presentation.

� Click the Save button; PowerPoint will save the application.

Figure 19-10 The PowerPoint Save dialog.

� The Save dialog appears as shown in Figure 19-10.

� Pull down the menu to select the disk drive on which you want to
save the application.

� Double-click the folder in which you want to save the application. For
example, double-click the multilit folder you created at the beginning
of this chapter.

� In the Save field, type the name you want the presentation to have.
For example, you might type MyFirstPresentation
Note: It is generally not a good idea to type spaces in filenames,
because not all operating systems permit spaces in filenames; if you
want your files to be transportable around the Internet, do not type
spaces in your filenames.

� In the Save As Type field, choose Presentation.

� Click the Save button; PowerPoint will save the application.

Show-Me Movie:
“Saving Your Application”
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Getting Help
Although PowerPoint is very user-friendly, and its user interface is fairly intuitive, there
will be times when you get stuck and need help figuring out how to do something.
Happily, PowerPoint has a very complete Help system. There is an Office Assistant, of
whom you can ask a question in ordinary English, or you can use the PowerPoint Help
window and search through the Help system index and search by key word.

Asking the Office Assistant for Help
The Office Assistant is a cute little cartoonlike figure with a pleasant personality. When
the Office Assistant is on-screen, it will sometimes smile or wink at you, or even frown if
it sees you having trouble. Then it will suggest Help topics to get you the help you need.
By default, the Office Assistant looks like this:

To ask the Office Assistant for help, follow these steps:

� Click the Office Assistant. If the Office Assistant is not already on-screen, pull down the
Help menu, and choose the option to Show the Office Assistant. If that option is not
available, skip to the next part of this tutorial, “Using the PowerPoint Help Window.”

� The Office Assistant will ask what question you want to ask. Type your question into
the Office Assistant’s question box.

� The Office Assistant will scan your question for key words and display a menu of
choices; click what you are interested in learning more about.

� If you want to put the Office Assistant away so it is no longer visible on-screen, pull
down the Help menu and choose the option to Hide the Office Assistant.

You can change the look of the Office Assistant by right-clicking it, and when the menu
pops out, choose Change Assistant and follow the on-screen instructions.

Macintosh reminder: Macintosh users right-click by holding down ∏ during the click.

Using the PowerPoint Help Window
The PowerPoint Help window provides you with access to the entire PowerPoint Help
system. To get the PowerPoint Help window on-screen, follow these steps:

� Pull down the Help menu and select Microsoft PowerPoint Help.

Show-Me Movie:
“Using the PowerPoint
Help Window”

Show-Me Movie:
“Asking the Office Assistant
for Help”
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� If the Office Assistant appears instead of the Help system window, click the Office
Assistant’s Options button, unclick the option to use the Office Assistant setting, and
click OK. Then pull down the Help menu and select Microsoft PowerPoint Help.

As illustrated in Figure 19-11, the Help window has three tabs: Contents, Answer
Wizard, and Index. Click the Contents tab to browse through the table of contents of the
Help system. To expand a topic in the table of contents, click its plus sign to make the
subtopics appear, as shown in Figure 19-12. If you want to search the index by key word,
click the Index tab and follow the on-screen instructions.

e x e r c i s e s
1. How many slides are there in the NECC keynote show? To answer this question, use PowerPoint to open the

presentation called NeccKeynote, which you will find in the Necc folder on the Multilit CD. Use Slide Sorter view to
see thumbnails of all the slides in the show. The slides are numbered in Slide Sorter view. Scroll the window down
to reveal the last slide, and see what its number is. That is how many slides are in the show.

2. Use PowerPoint’s AutoContent Wizard to create a presentation. When the wizard asks you questions about the
content, answer the questions based on a topic of your choice. Save the presentation; then run the show. Are you
pleased with it? What changes would you like to make to it? Note: The remainder of this tutorial will teach you
how to create customized presentations.

3. Use Microsoft Word to type an outline on a topic of your choice. Use the Style menu to make each item in the
outline have a heading style (Heading 1, Heading 2, or Heading 3). Save the outline, then import it into
PowerPoint by pulling down the Insert menu and choosing Slides from Outline. Save the presentation, then run
the show. Compare this way of creating a presentation to the AutoContent wizard you practiced in Exercise 2.
What are the advantages and disadvantages of creating a presentation from an outline as compared to the
AutoContent wizard?

4. Get PowerPoint’s Office Assistant on screen by pulling down the Help menu and choosing the option to show the
Office Assistant. When the Office Assistant asks you to type a question, ask it something you’ve been wondering
about PowerPoint. What question did you ask, and what answer did the Office Assistant give you? Did you find
the Office Assistant responsive to your question? Why or why not?

Figure 19-11 The Help window has an Answer Wizard that
asks what you want to do. Type your question, then click the
Search button.

Figure 19-12 Click the Contents tab to display the Help
system’s contents, then click the plus signs to expand the topics
you want.


