
Adobe Photoshop 5.0

In this tutorial, you will use some basic Adobe Photoshop and
5.0 tools to create a composite image for a postcard. The
instructions are written for a Macintosh computer but can be used for
either the Macintosh or Windows versions of the software. 

When using the keyboard shortcuts, Windows users should
replace the COMMAND key with the CTRL key, BACKSPACE key
for DELETE key and the ALT key for the OPTION key.

To create your postcard, you will work with multiple images,
using various selection tools to select and move images or a portion
of an image from one file to another. You will also learn how to fine-
tune your selection using the “Magic Wand” tool and repair a defect
with the “Rubber Stamp” tool.

You will learn how to work with the “Layers Window.” The
“Layers Window” allows you to control each individual image in your
postcard including a layer's level of transparency and how the layer
blends with other layers. You will rename and move layers, create a
“Layer Mask,” and make a “Drop Shadow.” You will also explore
freehand and numeric controls for scaling and rotating layers.  And,
you will explore the “Filters Menu,” applying filters to an image layer
to create painterly effects and to create a drop shadow.

You will make a selection and fill it with a color sampled from
another part of the image using the “Eye Dropper,” explore the
options that adjust the brightness, contrast, and mid tones of an
image, and clip one image to match the shape of another.

Introduction



The Icons In The Tool Bar 

About The Tool Bar Window 
The Tool Bar Window is where you will find

Photoshop’s most often used tools. These tools
can be accessed by clicking on the Icon in the
Tool Bar Window. Additional tools can be
accessed through Collapsible Pallets.

Collapsible Pallets have small arrows
pointing sideways on the tool icon. The extra
tools can be accessed by clicking and dragging
the mouse on the tool icon with arrows. 

Keyboard shortcuts will also activate the
tools in the Tool Bar (see illustration in bold
caps on the left).

Double Clicking on a Tool’s Icon will bring
up the Control Window for that tool. The
Control Windows present you with options to fine
-tune each tool’s function.  For example, setting
the tolerance for the Magic Wand or the type of
gradation you want to apply. 

Photoshop uses Modifying keys in
conjunction with many of its tools (on both the
Macintosh and Windows versions of the
software). 
On the Macintosh, these Modifying keys are 
SPACEBAR, SHIFT, CTRL, OPTION, and
COMMAND keys.
In Windows, these Modifying keys are 
SPACEBARr, SHIFT, ALT, and CTRL.

While following these instructions, Windows
users should use the ALT key in place of the
OPTION and CTRL. keys for the COMMAND
key.
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Part 1

During the first part of this tutorial, you will learn the groundwork for
constructing a postcard image. 
• You will create a “base” or “background” file, upon which all other
files will be placed. 
• You will open the first set of images and move them to the new file
using the Move Tool and Selection Marquee. 
• You will scale, rotate, and use filters to give a painterly effect to
one image.



Creating A New Document

1. Under the File Menu, select New.
The New file controls window appears.

2. In the Name box, type postcard.
In the Image Size area, set the Width, Height
and Resolution as follows: 
Width=8.5
Height=6
Resolution=72 dpi

Note: These dimensions should be set to
inches.  If your preferences have been set to
pixels, click your mouse on the drop down arrow.
Drag down to select inches.

3. In the Contents area, select Transparent.
Click OK.

Your new document opens with its name in the
Title Bar.

Open Photoshop 5.0

4. To save your file,
under the File Menu, 
drag down to Save As.

The name is “postcard” by default because this
is the title you typed in when you made the new
document. 

5. Click OK.



Selecting Images

In this section, you will learn how use the Marquee (rectangle) and Magic Wand
Selection Tools to make image selections. You will then move these selections to
another image using the Move Tool. 

Open the first three images.
1. Find the Class Images Folder on the hard drive.
2. Open the boats, columns, and leaf images.

Note: Check the title bar for view percent value of all the images. For the images
to work together properly, they should be set to the same value.

Your first selection task will be to select a portion of the column image using the
Marquee Tool.

Before Selecting Images

Marquee Selection 
1. Select the Marquee Tool. 

2. Starting at the top-left corner of the column
image, click the cursor and drag over to where
the sky starts to show. 

3. Drag straight down to the bottom of the
image to enclose approximately two and a half
columns.



Using The Move Tool

Move The Active Selection
1. Select the Move Tool.
2. Drag the selected image to the postcard
window.

An outline of the selection will move with the
cursor to the postcard window.

3. Close the column window by clicking in the
Close Box located in the top-left corner of the
large cols Title Bar.

1. With the Move Tool still selected,
click on the Boat Image and drag it to the
postcard window.

Move The Boat Image



1. Select the Magic Wand tool.
2. Click the Wand on the black background of
the leaf image.

Only a portion of the background is selected.
You need to capture the remaining parts of the
background.

Magic Wand Selection

Magic Wand Tool

3. In the Select Menu,
drag down to Similar. 

The background of the leaf file should now be
completely selected. The dotted lines can be
seen all along the outer borders of the image.

4. Select Inverse to select the leaf portion of
the image instead of the background by going
to the 

Select Menu, and
Dragging down to Inverse.

The dotted lines are now surrounding the leaf.
You can see that the outer edges of the
background are no longer enclosed in the dotted
lines. 



1. Hold down the COMMAND/CTRL keys.
This shortcut Modifies the Wand Tool. It now

becomes the Move Tool.
2. Drag the leaf image to the postcard file.

The outline moves to the postcard window.
3. Close the leaf window.

Move The Leaf Selection

Working In Layers

About Layers
Photoshop uses layers to create a composite image. Each layer can be moved, manipulated,
masked, and thrown away independently without affecting the other layers in the image. The
layers can be joined together temporarily or permanently. 
When you moved the images to the postcard canvas window, they automatically created their
own separate layers.

In this section, you will open the Layers Window, move layers, change layer names, and change
a layer's visibility.

1. Under the Windows Menu,
drag down to Show Layers.
The Layers Window appears.

Opening The Layers Window



About The Layers Window
You should now see three layers in the Layers
Window. The layers are named as numbers, in
order of their placement.
Along with the layer names, you should see a
Thumbnail of the image, the Layer's Visibility
Icon, represented by an Eye, and to the right of
it, the status of the layer.  Icons change in the
status area depending on the activity of that
layer. 

Usually the last image layer to be worked on will
be the “Active” or “Selected Layer.”  The active
layer's name will appear highlighted (blackened).
In our case, it is the leaf (layer 3). In the activity
area of the leaf layer, you will see the icon of a
Paintbrush. This icon indicates you are working
on that image.

Renaming Layers
Sometimes, composite images contain many
layers. To make editing tasks easier, renaming
the numbered layers to something more
descriptive can be very helpful.

1.Double click on Layer 3's name.
The Layers Options Window appears.

2.In the Name Area, type “Leaf”. 
3. Click OK.

The name of this layer is now “Leaf”.
4. Continue the same process until you’ve
renamed all the layers.

Layers Window



Transforming Individual Layers

In the next section, you will be working in the
Boat and Column Layer. To see the full effect
of the changes being made to these layers, you
will turn off the Visibility of the Leaf layer. This
layer will still be there, but it will be invisible. You
will only see the other two layers.

1. Click on the Eye Icon of the Leaf layer.
The leaf image should now be invisible.

Changing A Layer’s Visibility

In this section, you will manipulate the images further through various Transformation and Filter
Options available in the Menu Bar. 
These manipulations will include scaling, rotating, changing the opacity levels and blending
modes, and applying painterly effects to the images. 

Photoshop offers the option of both freehand and precise manipulation of images. You will use
both in this exercise.

About Transforming Layers 

1.Activate the Boat Layer by clicking on its
layer.
2. Under the Edit Menu, 
drag down to Transform
and over to Numeric.

The Numeric Controls Window appears.  
You will find precision controls for positioning,
scaling, skewing, and rotating.

3. Check the Scale Option and the
Proportions boxes. 

Note: If the Position, Skew, or Rotation boxes
are checked, uncheck them now. 

4. Type “75” in the width box; the height box
fills automatically.
5. Click OK.

The Boat Layer is reduced by 75 percent.

Precision Scaling 



Transforming Individual Layers

1. Activate the Boat layer.
2. Using the Move Tool,
click on and drag the boat image to the top
right corner of the postcard.

Move The Boat Into Position

1. Select the Move Tool.
2. Activate the Column Layer by
clicking on its name in the layers window.
In the Edit Menu, drag down to 
Free Transform.

Handles and lines appear around the image.
This is the image Bounding Box.

3. Move the Cursor over the bottom Right
Handle: A directional arrow appears.  

Note: If your cursor is positioned on the lines of
the bounding box (between the handles), the
cursor turns into curved arrows allowing you to
rotate the image. Be sure you are using the
scaling controls.

4. Hold down the SHIFT key to retain a
proportional scale.
5. Click and drag the handle diagonally up
towards the top left until the bounding box is
about 1/4 of the way up the column.
6. Check the process by releasing the mouse.
If the column has been reduced too much and
the checkered pattern appears, Hold Down
the Shift key and Drag the bounding box back
down again.

Scaling Using Free Transform
In the next step, you will be scaling the Column Layer using the Free Transform option.
To properly scale and align the Column Layer, you should be in 100 percent view. If you
have been working in less than 100 percent view, Double Click on the Magnifying Glass
Icon in the tool box. You should now be viewing in 100 percent.



Making a New Layer

In this next section, you will fill the empty space at the bottom of the image with a color. To create an
individual painted object and to protect the other images, you must create a new layer. Unlike
moving one image to another, selections are not automatically put into a new layer.

About Making A New Layer

7. When the image is scaled correctly, move
the cursor inside the image and double click to
set the change.

8. Using the Move Tool, move the column
layer into position, so it spans the left side of
the canvas and is placed next to (but, not
overlapping) the boat layer.

At the bottom of the Layer Window there are
three icons: 

Layer Mask, New Layer, and Trash 

1. Click on the New Layer Icon.
A new layer appears in the layer window. 

Since the Last Active Layer was the Column
Layer, the new Layer appears between it and
the boat layer. 
Note: It has become the Active Layer by
default.



Filling a Selection

Selecting And Filling A Negative Space
Select the Marquee Tool 

1. Starting at the point where the columns and
the boat layers meet,
click the cursor down and drag to enclose the
entire blank space.
2. Double click on the Foreground Color
(black).

The Color Controls Window (Color Picker)
appears.
In the RGB space, type
R=51
G=51
B=102
3. Click OK.

4. Under the Edit Menu, drag down to Fill.
The Fill Options Window appears. 

5. Click OK.

The Selection is filled with the selected color.
Press the COMMAND-D key combination at the
same time to drop the selection.



Layer Blend Mode

You will work in this new layer using the
Marquee Tool.
1. This time, start at the top-left corner of the
purple block and the bottom-left corner of the
boat layer, then carefully select the area
around the base of the column. 
2. Using the keyboard shortcut, by
pressing the OPTION-DELETE key
combination, you will fill the selection with the
foreground color.
3. Drop the selection using the COMMAND-D
key combination.

The new colored rectangle is covering the
bottom of the column. You can turn off the layer
to see that the column is still safe under the new
color layer.

4. Rename the new layers as follows: Large
Rec. and Small Rec.

Create Another New Layer

About The Layer Blend Modes
In the top of the Layers Window, you will see a
small box with the word “Normal” in it. There is
a little drop down arrow to its right, indicating
more options are available. The default setting
for all layers is normal. To create interesting
effects and to change the way a layer blends
into the composite image, you can apply one of
the many blend mode options. 



Setting The Blend Mode

Changing A Layer's Blend Mode
1. With the Small Rec. Layer still active, 
to access the Drop Down Box options, 

click on the Normal Arrow and
Drag down to Overlay.

The colums show through the fill above.

Have a look at the other options to see their
effect on the interaction of an active image layer
and the ones below.



Part One Review 

• So far, you have learned to create a new document. 
• You have also learned how to view and work with images in the Layers Window by
changing a layer's visibility, renaming, and making new layers.
• You also learned how to make selections using two types of Selection Tools: the 
Marquee and Magic Wand Tools, and then you learned to use the Move Tool to move
those selections.
• In addition to using the Move Tool to move an image, you used a keyboard shortcut to
turn a Selection Tool, in this case the Wand, into the Move Tool.
• You learned to scale images through precise and freehand controls and how to 
reposition those images in the canvas.
• You also learned to apply a specific color to areas of the canvas by using a color you 
keyed in the Color Controls Options Window. 
• Then, you learned to apply a layer blend to add a simple special effect to the image.

Review 



Part 2

In this next part, you will use the following:
• Filters on the boat layer to achieve a painterly effect. 
• The Cloning Tool to repair a small imperfection in the leaf. 
• Some simple adjustment tools to correct colors in the Columns Layer. 
• Move an image layer in the Layers Window to change its order of appearance in the

postcard.



Photoshop Filters

Photoshop comes with a large assortment of filters. Some are for image correction, others for
painterly effects. Multiple filters can be applied to a single image.
Many software companies offer filters to be used in Photoshop as plug-ins. Some of these filters
can create special effects at a click of the button, doing in seconds what takes minutes or hours
to create without them. 
For example a drop shadow, beveled button, or fractal patterns can be created using a filter.

About Filters

Applying Filters To A Layer
You will be applying three filters to the boat

layer.

1. With the boat layer active,  
in the Filters Menu, drag down to Brush
Strokes, 
and over to Sprayed Strokes.
Stroke Length=19
Spray Radius=5

2. Click OK.



More Filters

Photoshop Filters Continued

3. In the Filters Menu again, drag down to 
Brush Strokes
and over to Angled Strokes.
Balance=24
Length=4
Sharpnes =4

4. Click OK.

5. In the Filters Menu again, drag down to
Artistic
and over to Rough Pastels.

6. key in 6, 4, select Canvas, 70% 20 and in the
direction drop down box choose Top

The image now has a painterly appearance.



Image Adjustments

The Column needs some contrast and color adjustment. Photoshop offers many options and
tools for image correction. In this exercise, you will use one of the simpler methods for overall
image correction. This adjustment option is often the first to try when simple fine-tuning is
needed. But, it’s not always suitable for every image.

Simple Image Adjustment

1. Activate the Columns Layer.
2. In the Image Menu, 

drag down to Adjust
and over to Auto Levels. 

Auto Levels

The overall image brightness, contrast, and color
balance is automatically changed. The columns
now appear brighter and have a more realistic
look.  Notice how the Small Rectangle’s Layer’s
(at the base of the column) Blend Mode has
been affected as well.



Cloning

Cloning means to sample an area of one image and duplicate it exactly in another area.
These images can be in separate files or in the same file. In the Tool Box, you will find the
Rubber Stamp Tool. The size of the cloning area is determined by selecting the appropriate
brush size from the Brushes Window. The Brush and Rubber Stamp Tool work together.

About Cloning

First, you will have to make the Leaf Layer
visible again.
1. Make the Leaf Layer visible by

clicking on the empty Visibility Icon Space.
The Eye appears in the Layer Window, and
the Leaf reappears in the canvas. 

2. Activate the Leaf Layer by clicking on its
name in the Layers Window

3. Notice the hole in the body of the leaf.  You
will repair that hole by sampling a similar area
of the leaf and cloning over the black.

1. Select the Rubber Stamp Tool 
in the Tool Box.

2. In the Windows Menu, drag down to select
Show Brushes.

3. Select the first Brush in the second row.
4. Hold down the OPTION key. 
Notice how the icon changes; it is now in

Sampling Mode.

5. Sample an area similar in color to the area
surrounding the black hole by
holding down the OPTION key and 
clicking the mouse button once.

6. Paint over the damaged area with the newly
cloned area.

Repairing A Simple Imperfection Using Cloning



Free Transform

The leaf is too big for this image. It must be
scaled.  
With the Move Tool Selected and the Leaf
Layer still active:

1. In the Edit Menu, drag down to Free
Transform.

Bounding box handles appear around the
image.

2. Move the cursor over the bottom right
handle. A directional arrow appears. 

Remember: If you are on the bounding lines
between the handles, a curved arrow
appears. This arrow indicates you are in Free
Rotate mode.

3. Hold down the SHIFT key to keep the
scale proportional.
4. Click and drag the Handle diagonally up
towards the top-left corner
until the bounding box is less than 1/2 its
original size.

5. When your image is scaled correctly, move
the cursor inside the image and double click
to set the change.

Scaling Using Free Transform



Rotate With Precision

Now you will Flip, Rotate, and Move the image
into position.
1. With the Move Tool selected 

in the Edit Menu, 
drag down to Transform
then over and down to Flip Horizontal.

Drag the image over to the edge of the canvas,
just above where the columns and purple square
meet.

Flip Image Horizontal

The Move Tool and Leaf Layer are still active. 
1. In the Edit Menu, 
drag down to Transform
then over to Numeric.

The Numeric Transformation Window
appears. Here you will find precision controls for
positioning, scaling, skewing, and rotating.

Rotate With Precision



Rotate Continued 

2. Uncheck all but the Rotating Options box.
Type 25 in the Angle box.

3. Click OK.
The image is rotated the desired number of
degrees.

Numeric Transformation



Sampling Color 

To make a more interesting transition between the Columns and the Boat layers, you will add
a border between them. You will select a thick dividing line and fill it with a Gradient Fill. The
colors you use will be sampled using the Eyedropper Tool from the images already in place.

Adding Interest And Contrast

You will select a red foreground color from the
Leaf Layer and a Golden Yellow from the Boat
Layer.

1. Select the Eye Dropper from the Tool Box
and click on the Foreground Color.
2. Activate the Leaf Layer.
3. Move the Eyedropper over the Leaf. 
4. Click in a pleasing red color to sample the
color. 

Notice the Foreground Color Icon fills with the
selected color. 
5.Try it again in another area of the leaf. The
icon changes again. 
6. Pick a red. 
7. Press the X key, 

The Foreground/Background colors change
position in the Tool Box.
8. Move the Eyedropper to the boat image
and sample some of the dock area.
9. Choose a golden yellow.

Sampling Color With The Eyedropper Tool 
In this next exercise, you will change the foreground and background colors in the Tool Box.
Instead of picking a color from the Color Controls Window as you did in the first section, this
time you will pick the color by sampling two different areas of the postcard image and picking
up a color from each area with the Eyedropper Tool.

10. Press the X key again to reset the
Foreground/Background colors to their
original positions.



Selection For Gradient Fill

When using the Gradient Fill, you control how the gradation will be applied to the area.
Where you start, and stop the clicking and dragging action will determine where the colors
start and stop.
An example of this process would be the following: If you were only to pull the gradation
control line 1/4 of the way through the top of the selection, the red foreground color would
only fill that 1/4 top section, leaving the gold color to fill the rest.

About Gradient Fill

1. Using the Marquee Tool, select a small
area spanning the Columns and Boat seam
line.  
2. Drag Down until you reach 
the purple rectangle.
3. Double Click on the Gradient Tool 
in the Tool Box.

Create A New Layer

4. The Gradient Tool Control Window appears.
In the drop down box, select
Linear and Foreground to Background.

5. Move the Gradient Tool into the selection and
drag the control line about halfway through the
selection.  
6. The selection fills with the gradation.

If you don't like the fill, use the COMMAND-Z key
combination to undo your actions and try again.



Noise Filter To Gradient Fill

Add Noise To The Gradation
This element looks a little too clean and crisp for
this image.  You will use a Noise Filter to give it
some grain.

1. Hold down the COMMAND key and click
on the graphic element’s Icon in the Layers
Menu.  It is now selected.
2. In the Filter Menu, drag down to Noise
and over to Add Noise.
3. Select Uniform and 15.



Part Two Review

• You have explored some of the Filters that come bundled with Photoshop 4.0 to achieve
painterly effects and to add noise in a selected area.  

• You have used some of the powerful tools available in the Tool Box: the Rubber Stamp for
repairing an image by cloning and the Eyedropper Tool for sampling colors in the image. 

• You have added interest to the overall image by adding a Gradation Fill to a selected area
with those sampled colors.  

• The Transformation Menu was used to transform individual layers in the composite, leaving
other layers untouched. These Transformations included rotating, scaling, and flipping a
layer.

• You also learned some timesaving keyboard shortcuts: X key for foreground/background
color positions and the COMMAND-Z key combination to undo an unwanted effect.

Review



Part 3

In this section, you will add the remainder of the postcard images.
You will review the Moving and Renaming layers, Scaling, and the Rotating
process as well as learning how to manually change the Brightness and
Contrast of an image. You will learn to add a Layer Mask to an image and apply
a Gradient Fill as the mask. This process is used to seamlessly blend the image
into the background. You will also explore the process of clipping a textured
image to another image.



About Clipping Images 

Open and Move the Clouds, Butterfly, Metal, and Urn files to the postcard window. Close them
(not the postcard file) after each has been moved. Rename the Layers with names that better
represent the image. In the next exercise, you will be working with the Urn and Metal layers. For
now, turn off the Butterfly and Cloud layers.

On the canvas, using the Move Tool, activate either the Metal or Urn Image and position them on
top of one another. 

To Start Adding More Images

Working in the Layers Window, 
1. Select the Metal layer by
Clicking on the title of the Metal layer's name.
2. Drag it above the Urn layer in the Layers
Window.

Looking at the canvas, you can see how this
new position in the Layers Window has affected
the Urn in the composite image. The Urn had
been obscured by the metal.

Moving Layers In The Layer Window

About Clipping
In this next exercise, you will clip the Metal layer to the Urn's shape. 
When one image is clipped to another, it takes on the shape of that image and all other parts of
the image are invisible. In this case, all parts of the Metal image will disappear except for the
parts clipped to the Urn shape, giving the Urn a rough, golden texture.
You will then apply a Blending Mode to the Urn layer to fill in the Urn's body the golden texture
details.
To have this technique work properly, the layers must be in the proper order in the Layers
Window. The Metal layer must be above the Urn layer. If your Urn layer is above the Metal layer,
follow the instructions below and move it now.



Clipping Images

In the Layers Window, while holding down the
OPTION key, 

1. Move the cursor to the dividing line
between the Urn and Metal layers.

2. When the cursor changes to a double
circle, click the mouse.

The Metal will conform to the shape of the Urn. 

Note: The full image of the metal is still there. If
you no longer wanted this clipping, you could
undo the process by OPTION clicking the Line
again. Both layers would appear just as before.

Change the Blend Mode from Normal to Overlay.
The gold and Urn textures blend well giving it a
more ancient looking appearance.

Clipping 



Brightness & Contrast

The gold texture and the Urn image, when combined, create very dark shadows and highlights
that are a little flat. You will need to adjust the Brightness and Contrast of the Gold Image. 

Adjusting Brightness & Contrast

Lock And Move The Urn
If you were to move the Urn into position now, the texture would remain behind. To keep them
both together and still be in separate layers, as individual images, you will need to link them
together.

Activate the Gold Layer.
1. In the Image Menu, 
drag down to Adjust, over and down to 
Brightness/Contrast.

The Controls window appears.
2. Key in the setting or drag the slider until the
readings are as follows:
Brightness +20
Contrast -7

Activate The Gold Layer

In the Layers Window,
1. Activate the Metal layer. 
2. Click on the Status Box of the Urn layer.  
3. A Chain Link icon appears in the box. 

The chain indicates that the Layers are joined and
can be moved, scaled, or rotated as a unit.

4. With the Move Tool selected, click on the Urn
image and drag it into position at the bottom of
the canvas.



Layer Mask

1. Make the cloud layer visible and move it into
position in the bottom-right corner of the
canvas.

About Layer Masks
In this exercise, you will apply Layer Mask to the cloud image.
A mask is used to obscure or protect parts of the image from various effects applied to the
image. In this case, you will apply a gradient fill to the mask. The Gradation will gradually fill
the mask with the selected foreground (black) and background (white) colors.
Anywhere black appears on the mask will reveal the image below the mask image. In our
case, the cloud layer's mask slowly reveals the purple layer below it.

Making A Layer Mask

2. With the Layer Active, 
click once on the Layer Mask icon
at the bottom of the Layers Window.
3. A Mask icon appears next to the cloud
thumbnail in the Layers Window.

4. Select Black as the foreground and White
as the background colors.
5. Using the Gradation Tool from the Tool bar,
Start at the left edge of the cloud image
click and drag to the center of the cloud
image.

The Mask icon fills with the Gradation, and the
purple Layer below the Clouds shows through
the black portions of the mask.



Free Transformations

In this exercise, you will Scale and Free Rotate the butterfly layer, and then you will change
its Brightness and Contrast Levels. In this exercise, you will be using a more powerful
Adjustment Tool in the Image Menu called Levels.
Levels offers you a more complex set of controls than the brightness and contrast Option in
your previous exercise. You will have complete control over the changes made to the dark,
mid-tones, and highlights of the image. 
First, turn on the Visibility and activate the butterfly layer.

About Levels And Free Transformations

With the Move Tool selected,
1. In the Edit Menu, 
drag down to Free Transform.
2. Move the cursor between the top right and
center handles and on to the selection
boundaries.
A double headed, curved rotation arrow will
appear.
3. Holding down the SHIFT key as before, 
rotate the image to the right.

When in the proper orientation, scale the
butterfly by
4. Moving the cursor
to the bottom left corner handle.

The diagonal arrow head appears

5. Hold down the SHIFT key and
click on the bounding box handle. 

6. Drag the handle to the center of the image
to reduce the butterfly.

Let go of the handle and the results of the
transformation appear.

Continue fine tuning the scaling and rotation until
the butterfly is in the orientation and desired
scale.

7. Double click the cursor in the image to set
transformations.

Free Rotate And Scale 



More Level Adjusting

With the Butterfly Layer and Move Tool still
active,

1. In the Edit Menu, drag down to 
Adjust and over to Levels.

The levels window appears.  Be sure to activate
the Preview Box.

Adjustments are made with the sliders or by
typing in the desired amount of change.

Experiment with the sliders to see how they
work, and then type in the input levels boxes:
26, 1.67, 229.

Adjusting The Levels

With the move tool selected,
drag the butterfly image into position to
the right of the Urn and covering the
bottom of our gradient graphic element.



Part Three Review

In Part three, you reviewed many previous processes.  I am sure you’re starting to see that
these are important operations that will be used over and over again in your daily use of
Photoshop. 
• You have reviewed adding images from one file to another.
• Placing them in position on the canvas.
• Applying a Blend Mode to a Layer, changing the visibility of a layer, and transforming

individual layers by rotating and scaling.
• Changing the position of Layer in the Layers Window to change their order of appearance in

the canvas.
• You also incorporated some new techniques for increasing the interest of the overall image,

Such as the following:
• Clipping one image to another’s shape to create an antique effect.
• Layer Mask was explained and applied to create a seamless blend. 
• Applying a Gradient Fill to a selected area and applying a Noise Filter for added interest.

Review



Part 4

In this section, you will finish the image with some fine tuning and additional
text.  You will learn to use the Sharpen Filter on the leaf image, which lost some
details in the scaling process. You will also learn to create a Drop Shadow using
the Gaussian Blur Filter to make a graphic pop stand from the image. 



Sharpening 

Activate the Leaf Layer.
1. In the Filter Menu, drag to Sharpen, then
over and down to UnSharp Mask.

The UnSharp Mask Controls Window appears.

2. Check Preview status. 
Check the box if it is unchecked.
3. Put the cursor in the Preview Window. 
It turns into a hand.
4. Click and drag the hand in the window 
until the leaf appears.

The previous setting is affecting the leaf. 

Experiment with the settings to see how they
behave. Then, key in these values:

Amount 112
Radius 0.5
Threshold 0

About UnSharp Mask
Many times when scaling images or when working with scanned images, you will find
they will be a little “soft.”  Photoshop has a filter for adjusting this problem, which is
referred to as an Unsharp Mask. This filter is very powerful and is best used after all
other adjustments have been made to the image.

A little goes a long way with this filter. Too much adjustment can create ugly halos
around the edges of the image. You will want to create a balance when choosing your
settings. You’ll want to make areas stand out with as little halo effect as possible.

Sharpening An Image



Drop Shadow

In this exercise, you will duplicate the leaf layer. After the duplication, you will select the image in
the layer and fill it with black. You will then apply the Gaussian Blur Filter to soften the duplicate
image. Next, you will use the Numeric Transform controls to drop the shadow into position.

About Drop Shadow

1. Drag the Leaf Layer to the New Layer icon
at the bottom of the Layers Window.
2. Rename the layer leaf shadow.
3. Move the Shadow layer below
the Leaf layer in the Layers window.

4. While holding down the COMMAND
key, move the cursor to the Shadow's
layer icon.

A Selection Tool is added to the Finger
Icon. Allowing you to select only the
image portion of the layer.

5. Click on the Thumbnail to select
only the image in that layer.
6. Press the D key to bring back the
default colors in the Tool Box.

7. With Black as the Foreground
color, 
hold down the OPTION and DELETE

keys to fill the selection.
The thumbnail of the leaf image should
now be filled with black.

8. Click on the canvas to deselect the
Shadow Selection.



Drop Shadow-Gaussian Blur

The Shadow layer is still the active layer.
1. In the Filters Layer, drag down to Blur, 
then over and down to Gaussian Blur.

The Blur Control Window appears. 
2. Check the Preview Window.
Locate the shadow in the preview window if
necessary.
3. Experiment with the slider controls. 
4. Key in 5.

Applying A Gaussian Blur

The Shadow layer is still the active layer.
1. In the Edit Menu, drag down to Transform
and over and down to Numeric.
2. Turn off all options except Position.
3. Key in X = 5, Y=7.

Dropping The Shadow



1. Activate the shadow layer.
2. Move the Opacity Setting Slider to the
left until it reads 80 percent.

The shadow is lightened for a more natural
look.

Setting The Opacity Of A Layer
The shadow is a little dark. You will want to lighten the effect just a little. Opacity of the
layers can be individually adjusted by activating a Layer and then moving the Opacity
Setting in the top right of the Layers Window.

Layer Opacity



In this exercise, you will be adding text to the image. When adding text, a new layer will
automatically be added to the Layers Window. If you are using older versions of Photoshop, you
will have to make a new layer first.
You will be using the Eyedropper Tool again to sample two colors for the text.

Adding Text

1. Sample a bright green from the boat
image.
2. Select the Text Tool from the Tool Box.
3. Click on the canvas to activate the Text
Controls Window.
4. In the Text options Drop Down Box, 
drag down and select Zaph Chancery.
5. Key in 80 and 
choose pixels from the drop down options.
6. Check Bold.
7. Type Vacation.

The text appears below the butterfly. The
vacation text layer must be moved to the top of
the Layers Window.

1. Rename the text layer.
2. Move the cursor to the center of a letter. 
The Text Tool becomes the Move Tool. 
Reposition the Text.

Working With Text



Adding A Text Highlight

1. Drag the Vacation Layer to the New Layer
icon.
2. Rename layer to highlight, 
and move it below the vacation layer.
3. COMMAND-click on Thumbnail layer
to select image in layer.

4. Press the D key to reset colors to default.
5. Press the X key to switch white to
foreground color.

6. Press OPTION and DELETE 
keys to fill selected image with 
white.
7. Deselect selection.
8. Apply Gaussian Blur
to blur the new highlight Layer.
Filter, Blur, Gaussian, 5. 

The postcard is
completed!

Highlighting Text

1. Hold down the OPTION key until
the Text Tool becomes the Eyedropper. 

2. Sample a red from the leaf.
3. Click on the canvas to activate the Text
Controls Window.
4. In the Text Options Drop Down Box, 
drag down and select Arial Black.
5. Key in 80 and choose pixels
from the drop down options.

6. Check Bold.
7. Type Paris.
8. Move the text into position.

The vacation text fades into the background. To
make it stand out, you will add a white blurred
shadow behind it.

Adding Another Line Of Text



Part  Four Review

In this last section, you learned to do the following:
• Duplicate a layer, fill it with black, and apply a Gaussian Blur to create a drop shadow.  
• Change the opacity of that layer to tone down the shadow effect. 
• Use the Sharpen Filter for creating a sharper image from a soft scan or image softening

caused by a transformation.
• Create text layers and add a text highlight for added interest
• Reviewed the color sampling process.

Review


